Question about ASUS M2N-E SLi Motherboard

1 Answer

I have an ASUS M2N-E SLI mother board AMD AthalonX2 Windows 7 x64, I cant get any drivers to load for USB devices. Flash Dreive work but not Mice Keyboards, Wireless Antenna and so forth. They were working untill I relocated my tower and unplugged them. When I plugged them back in the drivers wont load.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • ASUS Master
  • 7,733 Answers
Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

While connecting web cam to computer (mother board ASUS M2N-E SLI) the message of the system Excess of throughput of USB contrller


The camera needs more power than what the USB socket can deliver - 6 watts. Since a webcam normally uses less than 0.5 watts then either the cable or or the camera itself are defective.
Time for a new one.

Jul 03, 2011 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Hi, my system not working properly.


I don't think this is a BIOS problem. Sound more like you need to re-load windows and start from scratch. Make sure your USB is turned on in the BIOS.

Dec 25, 2009 | ASUS M2N-MX Motherboard

4 Answers

Asus m2n-mx audio driver for windows 7


Go to asus website.. if dont have for windows 7 use vista drivers. if W7 prompts warning just ignore and continue install..

Nov 22, 2009 | ASUS M2N-MX Motherboard

1 Answer

No sound in Windows 7


Hi,

Uninstall all the audio drivers and restart the computer. Make sure the audio jack is in the Green audio port.

Let the operating system re-detect the audio and install the drivers for it itself. When its done see if you have any sound.

Post back if this does not work.



Good luck.

Nov 17, 2009 | Microsoft Computers & Internet

2 Answers

ASUS M2N-MX SE Plus mother board windows 2003 audio drivers


It is better to install   windows xp..  because   2003  is not supportting  latest mother boards.
only windows xp  will solve that problem

thank u.....

Nov 19, 2008 | ASUS M2N-MX Motherboard

1 Answer

Cant get router to work on windows xp profeessional x64 edition with m2n4-sli motherboard


if you go to..
zyxel.com support and downloads you can find the latest firmware and drivers for your device. also user guides if yours missing.
you can also use the contact us (top right) to contact tech support for assistance.
sorry not much help

Sep 16, 2008 | Microsoft Windows XP Professional x64...

3 Answers

Vista ultimate - Second card doesn't have enough resources???


thats 64 bit for ya.. welcome to buggy driver "if they support (beta)it"..
chipset, then video driver.. also vista has UAC issues. right click install as admin. good luck (i dont like vistuh)

Nov 26, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
ASUS M2N-E SLi Motherboard Logo

245 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Alun Cox

Level 3 Expert

2679 Answers

Thomas F. Schneider

Level 3 Expert

2715 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...