Question about Aqua Hayward Logic PS-16 Pool & Spa Automatic Control - Control System

1 Answer

On an Aqualogic PS 8 I am getting power to the "filter" terminal block on the "line" side but nothing on the "load" side and the display unit does not come on. I have 2 actuators installed and am attempting to test them manually, is this possible without the control display unit functioning?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Aqua Master
  • 10,260 Answers

If voltage to line of relay and control lights aux bad relay

Posted on Dec 02, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replacing an old (73) receptical with a gfi, when I pulled it out of the wall, there were 8 wires going into the receptical. How doe you fix that.


A GFIC outlet has a "line" in and "load" output ( they are labeled on the back). The load side is the protected side. On new GFI outlets there is a yellow tape strip over that part warning you that this is the load side. Anything hooked up on the "load" side will receive GFI protection, pertaining of course that these lines are properly grounded including the GFI.
The wires connect to the screw terminals. The wire [stripped] gets pushed into the hole, the screw terminal tightened clamps down the wire(s). this might slightly differ depending on brand.
Power comes in to the line terminals. Any other wires connected to the line terminal go either to lights (Which should not be on the GFI protected "load" circuit) or other regular outlets.
Anything connected to the load side will be protected by the GFI circuitry.

3686076_f520-5cntvgswyzm24p5v2k5gpalr-5-0.jpg

Jan 06, 2018 | Dryers

1 Answer

After trying to figure out my BeCM shorts over several weekends, I reluctantly took my Range Rover to the dealer...After not being able to diagnose/troubleshoot anything, they presented me with an estimate...


Hi bikerbri3237,

It sounds pretty cut-and dry to me. The #5 maxi fuse in the engine compartment fuse block feeds the power to the BECM fuses (7, 8, 9, 30, 22) under the passenger seat. There should be no voltage drop from one side of the fuse to the other. If one side of the fuse reads 12.5V then the other side should also read 12.5V. If you check the voltage at the BECM fuses, you will also find that they also only have 8 volts. This is why everything is going haywire - LOW VOLTAGE.

Although you are not finding any blown fuses, there is a serious voltage drop. If you are getting this voltage drop from one side of the maxi fuse to the other, then there is only ONE place the problem could be located.....AT THE MAXI FUSE.

The fuse itself could have burned terminals or the terminals in the fuse block where the maxi fuse plugs in are damaged and/or loose. You may have to do some fuse block dissassembly to fix it, or you may get by with just plugging in a new fuse. You may have to replace a terminal in the fuse block or you may get by with cleaning up the terminals up and tightening them. I am sure that if you fix the voltage drop at the maxi fuse, the power will return to your BECM fuses.

Feb 06, 2012 | 1997 Land Rover Range Rover

1 Answer

Kenmore he3: model 110.8708, breaker trips, one side of the 220 line gets hot, and is vibrating while dryer is running.


This may not be tour only but I would inspect the junction block on back of unit where power cord is wired on .sometimes these terminals work loose and start arcing melting the junction then causing a short. UNPLUG UNIT BEFORE INSPECTING. you will have to remove a small inspection cover to see this block, Hope this gets you in the right direction

Aug 13, 2010 | Kenmore Elite HE3 Steam 8674 Dryer

2 Answers

Is there a way to recalibrate salt reading?


Maybe... Page 40 of the Operations Manual does have some adjustment features. If you have a manual, you can download one here: http://www.haywardnet.com/products/Manuals/pdfs/Manual252.pdf

Apr 10, 2010 | Hayward Aqua Logic PS-16 Automatic...

1 Answer

Clorinator off no cell power.


"no power to cell" on my salt water chlorinator.

Mar 28, 2010 | Aqua Hayward Logic PS-16 Pool & Spa...

1 Answer

When I turn the knob and set the type of wash I want. I then pull the knob (which starts the cycle). It should start filling with water. It does nothing at all.It's a pretty new machine.


Your inlet water solenoid could be faulty or you can take off the inlet hose and see if the gauze filter is blocked with something coming through the water line. PS dont forget to turn off the water first!!!

Mar 28, 2010 | Maytag LAT3600A Top Load Washer

2 Answers

Fuel is not getting through to engine and i changed the fuel pump but nothing


Did you change the fuel filter? Or maybe clogged injectors.

Dec 21, 2009 | 1994 Ford Taurus

1 Answer

T101 R Clock will not turn


The "Line" is the power source. The "load" is the device that is being powered.

typically the green wire is the ground wire. I strongly urge you to verify your assumption that is is the common wire. If the green is indeed the ground, and it gets hooked up to common, you will be energizing the cabinet of the unit and posing a serious shock hazzard.

Your curcuit will be as follows.

The power source "Line" will have wires going to the timer. (hooked to the "line" terminals on the timer.)the timer then is supplying the power to the pool pump, and we will reffer to it as the "line".

The two black wires from the pump would be hooked up to the "load" side of the timer.

Typically they would be labled line 1 and line 2 or "L1" and "L2"

If yours are not labled so, describe exactly what terminals you have in detail in both the pump and the timer.

Oct 03, 2009 | Intermatic & Indoor/Outdoor Rain Tight...

1 Answer

Replace fuel pump on 03 Ford F350 diesel


simple : obtain replacement pump from parts provider (no used stuff)

Now help me out here: thats the year they were bolted to the pass side front of engine
and not inside the tank right? (better go look to see for sure)

using a tube wrench unscrew the fuel lines (i use large wire nuts to temp block off fuel leakage)

with a 12 mm wrench undo the two side bolts holding the pump to block

wiggle pump it should come straight off

clean mounting place on block with solvent let dry

silicone back (or use gasket that comes with pump ) of pump

apply pump to block (depending on where crank stopped you may have some tension on arm you will have to overcome to get flange to meet block )

use locktite (blue)or simmiliar thread lock on bolts retighten firmly but not hang up the dog tight

use light grease or vasolene on tube connections don't try to tighten dry

Now the fun part your diesel now has air in the fuel system

there are two ways to remove this ( hard and harder)
your choice here are both methods

loosten the fuel supply line for #8 injector ( I did not say remove) 1 full turn ought to be enough

crank engine 30 seconds only
wait 5 minutes for starter to cool down
crank engine 30 sec again
did it start but runs rough while it's still running tighten #8 injector (caution fuel under high pressure)
engine smooth out good your lucky
engine did not start yet
wait 5 minutes
crank engine 30 sec again
start yet
if so tighten #8 injector up

Now here's something I've done to my diesel to make this much less a hasstle

trace fuel line as it comes up from pump
obtain a small low pressure electric fuel pump and a two short pieces of fuel line
and a few clamps

use tube cutter and cut fuel line just before it bends to go in filter
deburr edges
slide tube and clamps over pipe (both sides)
insert pump observe flow arrrow towards filter

the wires of pump can be stretched over to #1 battery terminals

now any time you change a filter or open your fuel system for any reason
all you need do is connect pump to battery
open sharader valve on top of filter for a few min
and start truck as normal
then disconnect wires and stow away for another day

Jun 29, 2009 | 2003 Ford F350 Super Duty DRW SuperCab

1 Answer

Line voltage Tstat installation Dayton D-F79 elctric shop heater


If I understand your post correctly....You state that you are hooking up a 240v heater and towards the end you speak of removing jumpers...W2 terminals..ect. It sounds to me your trying to us a 24v low voltage thermostat instead of a Line voltage thermostat.That's what I'd take a look at.

Dec 16, 2008 | Dayton (3E379) Heater

Not finding what you are looking for?
Aqua Hayward  Logic PS-16 Pool & Spa Automatic Control - Control System Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aqua Pool & Spa Experts

Ben Clacy
Ben Clacy

Level 1 Expert

27 Answers

ray gallant
ray gallant

Level 3 Expert

64245 Answers

Kardoc

Level 3 Expert

5436 Answers

Are you an Aqua Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...