Question about Buffalo Technology 2TB LINKSTATION LIVE NAS SATA PERPMULTIMEDIA STOR SERVER WEB ACCESS

Open Question

My Buffalo Linkstation has been working fine, hadn't used it in a month or so, and yesterday, I got message "An error occurred while reconnecting to N:\\Networkdrive\share The network path was not found This connection has not been restored While trying to "fix" this, I went to another network drive (z) and tried to reconnect it, but ended up making it disappear. Any advice?

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Buffalo Technologies Linkstation Live 500 not working

All sorted - I installed a later version of the firmware & this seemed to fix the problem.

Posted on Mar 08, 2008

Ad
  • 148 Answers

SOURCE: I have Linkstation buffalo.

Are you able to plug it in via ethernet?

Posted on Jun 11, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to do a hardware reset for LS-XL?



Turn off the LinkStation. 2. Turn the LinkStation on with holding down the function button. The function LED will flash blue. 3. Press the function button again while the LED is flashing.
The status LED will flash blue. It will start flashing amber when initialization begins.

Aug 24, 2014 | Buffalo Technology Buffalo Linkstation...

1 Answer

Computer cannot find LinkStation


Possible fault with the network card or the connection or finally the configuration. So the hardware issue must be checked out swapping the card from the working set. Now check the settings or RESTORE the PC to an earlier set date. Also check the settings as done on the working PC.

Dec 15, 2011 | Buffalo Technology Buffalo LinkStation...

1 Answer

I recently moved. When I did so, I received new high speed internet gateway hardware, ip addresses, etc. I connect my Linkstation Pro Duo (2.0TB) to my home network gateway, and I cannot see it on my...


You must install it again so it obtains the new addresses from your new hardware configuration. You'll need your installation CD and can find instructions/downloads on the Buffalo site (support).
http://www.buffalo-technology.com/en/

Apr 05, 2017 | Buffalo Technology Linkstation (hdh250lan)...

1 Answer

Link act blue and now computer cannot find it


Jennko, I cant solve this problem, but I am having a very similar problem myself because i moved, and replaced network hardware when i moved. I believe this has something to do with DHCP addressing. I hope someone out there can help us. If you got a solution to this, can you forward to me? danny @ dannyhowell . me (no spaces)

Aug 28, 2008 | Buffalo Technology Linkstation (hdh250lan)...

1 Answer

Buffalo Technologies Linkstation Live 500 not working


All sorted - I installed a later version of the firmware & this seemed to fix the problem.

Mar 07, 2008 | Buffalo Technology Computers & Internet

Not finding what you are looking for?

Open Questions:

See all Buffalo Technology 2TB LINKSTATION LIVE NAS SATA Questions

Buffalo Technology 2TB LINKSTATION LIVE NAS SATA PERPMULTIMEDIA STOR SERVER WEB ACCESS  Logo

Related Topics:

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buffalo Technology Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Alun Cox

Level 3 Expert

2679 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Buffalo Technology Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...