Question about Adobe Photoshop 7.0 for PC

1 Answer

HOW? how to make your image appear as invisible?

Posted by on

1 Answer

Reduce opacity

Posted on Jun 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cant do the back round the piture i cant write inside the piture


Hi

·1 Load an image that you would like to edit onto your computer by transferring it from a digital camera or other digital source.

· 2

Open PhotoStudio 5. Select "File" from the menu and choose "Open." In the dialog box that appears,Open the loaded image.

· 4

Resize the image for the Web. To do this, select "Edit" from the menu and choose "Image Size." In the dialog box that appears, make sure "Constrain Proportions" is on and enter the width you want for the image. Click "OK."

· 5

Make adjustments to the color and tonal quality of the image by clicking on "Enhancements" in the menu.

· 6
Use other tools in the tool palette to add things to the images.
HOPE THIS WILL BE HELPFULL TO YOU.

GOODLUCK









Jan 22, 2011 | Arcsoft Digital Photo Editing For Seniors...

1 Answer

I delete a page in quarkxpress 8 and it suddenly returns when i scale back through the pages. My project is 28 pages. I try to delete page 12 which is blank, but when I scroll back it returns


quark is automatically adding pages to accommodate text that you can't see, probably a lot of invisible carriage returns. you need to delete those. do a cmd-I or choose View>Invisibles to see the mystery text.

Dec 10, 2009 | Computers & Internet

1 Answer

How do I create a form field in adobe acrobat pro cs4 that will accept a photo?


Form fields will not accept images. The only way you can add an image is in a pdf that is already created. You have to use the "Paste Clipboard Image as a Stamp".
This is from the Acrobat Help file.
Here are the steps:
You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.
Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.
  1. Copy an image by doing one of the following:
    • In Acrobat, choose Tools > Select & Zoom > Snapshot Tool a_snapshot_sm_n.png, and select an image from a PDF.
    • In another application, select an image and choose Edit > Copy.
  2. Open a PDF.
  3. Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.
  4. Click in the PDF where you want the image to appear.
  5. Do any of the following:
    • To move the image, drag it.
    • To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
    • To change the image properties, right-click it and choose Properties.
    • To delete the image, right-click it and choose Delete.

Nov 18, 2009 | Adobe Acrobat 7.0 Professional

1 Answer

How to get b/w infra red effect with photoshop cs or cs3?


Hi To get the exact effect is kind of hard since the film in question would react to invisible light and heat. 
But here is a thing you can try. On the layers palette - click add adjustment layer and select Curves. The palette appearing has a curve that you can add points to by clicking on it. Drag the points around - add some more and see if you get approximately what you want. For safety, work on a copy of your image file.

Jul 11, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

How do i make an image smaller


The Scale Tool is used to scale layers, selections or paths (the Object).
When you click on image with the tool the Scaling Information dialog box is opened, allowing to change separately Width and Height. At the same time a Preview (possibly with a grid or an outline) is superimposed on the object and handles appear on corners and borders that you can click and drag to change dimensions. A small circle appears at center of the Preview allowing to move this preview.

Good luck.

Jun 28, 2009 | GIMP GNU Image Manipulation Program

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Computers & Internet

1 Answer

When I paint on a image it does nothing but history says all.


Maybe you did in the wrong layer.
Open the layer window, then select the layer with the image you want to erase/ paint.


May 19, 2008 | Adobe Photoshop CS2 for PC

2 Answers

Program error


Sounds like you need to reset all associations. Try this fix from Adobe: CLICK HERE.

Oct 25, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

98829 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...