Question about Adobe Photoshop Elements 2.0 for PC

1 Answer

Photoshop elements 5

Every time i edit a photo in element 5 when I try to save the changes or save as a new file it gives me an error message could not complete the request because of a program error

Posted by on


1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert who has written 20 answers of more than 400 characters.


    An expert who has answered 20 questions.

  • Expert
  • 75 Answers

1. Verify that you have sufficient disk space for saving these files (They can be rather large, so make sure you have several MB free.
Usually you would get a better error, but it's worth checking.
Also be sure that you are saving to a location you have write access to - try the Desktop to be sure.

2. Has this app ever worked for you?
Were you the user who installed it?
If yes, have you upgraded your OS or changed location of the program since it last ran successfully?
If you were not the primary user who installed it, or if you upgraded OS software since first installing and runing this app, our best bet may be to uninstall then reinstall Photoshop Elements, to be sure it has full access to all necessary components.
Good Lck

Posted on Jun 09, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Adobe Illustrator gives the error message

I've found a solution that temporarily worked.

Reset the settings, workspace and preferences in illustrator to the defaults. This worked for a few saves but then the Unknown Error returned. If you are still experiencing the issue I can suggest this program Illustrator Repair Toolbox

May 28, 2016 | Adobe Computers & Internet

2 Answers

I am using Photoshop Elements 12, and it will not let me import any photos into it. Can you please help me? Thanks.

Two options might help:

  1. Turn off Media Analysis using Edit > Preferences > Media Analysis then uncheck all check boxes there.
  2. Try repairing the catalog using the Repair function of the Catalog Manager.
    1. Make sure Photoshop Elements Editor is closed.
    2. Open the Catalog Manager.
    3. In the Catalog Manager, select the catalog that you want to repair.
    4. Click Repair.
    5. When the Elements Organizer finishes checking your catalog for errors, select Re-index Visual Similarity Data and then click Repair or Repair Anyway.

    Hope this helps

Apr 13, 2015 | Adobe Photoshop Elements 12 - Mac/Windows

2 Answers

I have the following message and I understand the problem may be with Adobe Photoshop Elements 6 The appplication has failed to start because connAPI.DLL was not found. Re-install may fix the problem

Hi there.

Do one of the following solutions: Solution 1: Remove the NOKIAManager.mox file.

  1. Exit Photoshop Elements.
  2. Open the C:\Program Files\Adobe\Photoshop Elements 6.0\moxplugins folder.
  3. Move the NOKIAManager.mox file to the Recycle Bin, or another location such as your desktop.
  4. Restart your computer.
Note: The NOKIAManager.mox plug-in file is required for Adobe Photo Downloader to download photos from a Nokia mobile phone. If you use a Nokia mobile phone, use Solution 2. If you later decide to use a Nokia mobile phone, either move the NOKIAManager.mox file back to the original location or reinstall Photoshop Elements.
Solution 2: Install or reinstall the Nokia PC Suite software.

Note: Only use this solution if you connect a Nokia mobile phone to your computer.

In order to communicate with a Nokia mobile phone, your computer must have the Nokia PC Suite software installed. Install the software to allow Adobe Photo Downloader to communicate with the phone and download photos from it. If you have previously installed Nokia PC Suite but are still getting this error message, uninstall and reinstall the software or upgrade to a newer version. For more information about Nokia PC Suite, contact Nokia or visit the Nokia web site.

Solution 3: Disable Adobe Photo Downloader.

  1. Open the Organizer in Photoshop Elements.
  2. Choose Edit > Preferences > Camera or Card Reader.
  3. Disable the Auto Launch Adobe Photo Downloader On Device Connect option.
  4. Click OK.
Note: This solution will prevent Adobe Photo Downloader from starting when Windows starts, and it will not appear automatically when you plug in a camera, card reader, flash memory drive, or other memory device. When you plug in one of these devices, and in order to download photos into the Organizer, you will need to start Photoshop Elements and choose File > Get Photos or Videos > From Camera or Card Reader.

Good luck and thanks for using FixYa!!

May 01, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

File Error now shows in camera for rotated photos from PC.

The camera will not display photos that have been edited by something else. Rotating counts as editing. Just opening a photo and then saving it without doing anything else counts as editing.

Apr 29, 2009 | Sony Cyber-shot DSC-W55 Digital Camera

3 Answers

Installing coby digital keychain software

Start from scratch, uninstall everything and pretend your installing for first time:

1. have keychian unconnected from usb
2. install software
4. connect keychain to usb
5. on keychain select: USB update
6. Run software
7. well-ah, intelligence > poorly organized device - enjoy everyone

Dec 14, 2008 | Coby DP-5588 5.6-Inch (4:3) Clock &...

1 Answer

Referenced memory error in photoshop elements 6

Was it the preferences file that you deleted? The description you gave to your problem sounds like your running a windows machine instead of Mac so i'll give you keys for PC. While program is launching hold down the following keys "Control+Shift+Alt" then when there is a screen that asks to delete the prefs files select "yes".

Nov 16, 2008 | Adobe Photoshop 7.0 for PC

5 Answers

Coby Digital Photo Keychain DPKEY

Getting Started- VERSION DPKEY and 151SX
-INSTALL The Photo Viewer Software

Download & Install The Photo Viewer Software From Our Web Site:
The Driver CD files (Setup Guide, Manual and Photo Viewer Software) can be downloaded from
our web site. Click on the link below
Find your Photo Key Chain version and Download the Driver CD files along with all the latest
The version is listed on the back of the Photo Key Chain as 151SX, DPKEY or 151MP.
To Download & Install The Photo Viewer Software From Our
Web Site:
a) Create a folder
on your desktop before downloading the file from our website. To create
a folder on your desktop, go to your desktop and RIGHT click on your mouse. A set of
menus will appear. Select “New” and then “Folder” (you will notice a new folder will
appear on your desktop), give it a name, example DP151.
b) Click on the below link and select “Download”.
c) Click on your Photo Key Chain Version to start the Download. The version is listed on the
back of the Photo Key Chain (151SX, DPKEY or 151MP.
After clicking on your version, you will prompt with a pop-up screen “Do you want to save
or open the file”. Select Save.
e) Another screen will prompt you to save the file on your computer. Save the file on your
“Desktop”, in the “DP151” folder and select “Save”.
Once the download is completed, go to your desktop. Double-click on the DP151 folder.
g) To install the Photo Viewer software, Double-click on the Setup.exe file. Click NEXT on
all prompts.
h) After the installation. The Photo Viewer Software icon will appear on your desktop.
i) Done! ……Continue with “STEP- 2
STEP-2 CONNECT the Key Chain to your computer using the supplied USB cable. Upon
connecting the Key Chain to your computer, the Key Chain will prompt you to set the
device to “USB Charge or USB Update”. Select USB Update by pressing the Right
button and then the Middle button.
STEP-3 RUN the Photo Viewer Software to transfer photos to the Key Chain. Double-click on
the Photo Viewer icon located on your desktop. Once the Photo Viewer opens, it will
give you a message indicating “Upload Completed”. Click OK. (This message
indicated that the Photo Viewer Software has made connection with the Key Chain). If
you have received the “Upload Completed” Message, Skip STEP-4 and continue with
STEP-4 If you have NOT received the “Upload Completed” message, then you are
encountering the below error message:
Can’t Find any Photo Viewer, or
another program owns it. The
program will exit!
*Set the Photo Key Chain to USB update. SEE “STEP- 2”.
*Make sure the USB Cable is connected properly, you should hear a “clicking”
sound when the USB Cable is connected properly in the USB Port.
*The Key Chain should also appear under “MY COMPUTER” as a removable
disk. If not, switch the USB Port or replace the USB Cable.
STEP-5 LOCATE the images on your computer (See Diagram)
STEP-6 HIGHLIGHT the images files that will be transferred to the Key Chain (See
STEP-7 SEND the highlighted images to the Device Panel (See Diagram)
STEP-8 TRANSFER the images from the Collection panel to the Key Chain (See Diagram)
Disconnect the Key Chain from your computer. Done!

Nov 04, 2008 | Tao 1.5-inch Square Polished Silver Photo...

1 Answer

Downloading photos from Canon 400D direct to Canons photo editing programmes on new windows Vista computer.

There are two ways to solve this problem. I am assuming you are simply clicking on the pictures and choosing "edit" or double clicking on the pictures and they are opening in "Vista picture editing"
The first way to overcome this is by opening the desired program first (in this case canon's photo editor) and then choose open and find the desired photos.
The other way is to set the file type association in vista so that RAW programs open with the canon program see below for step by step:
1. Click Start
2. Click default programs on the black bar
3. Click Associate a file type or protocol with a program
4. Find the file types you want to open automatically in your canon editing program (RAW .jpg etc)
5. Click once at the top of the page click change program
6. A new window will open, if it does not list the correct program click browse at the bottom of the window and find your editor in it's folder.
7. Select the desired program by double clicking
8. Click OK
9. Click close
10. Test the new file association by double clicking a RAW file or one of the other file types and see if it loads into the correct program.

The final (and this is simply my plug for open source programs) solution would be to try something like GIMP (it is a photo editing suite developed under linux but adapted for windows) you can search for it on google.

If you are having trouble with any of these steps please post a comment and I will try and add some clarification.
Hope this helps

May 01, 2008 | Canon Rebel XT / EOS 350D Digital Camera

1 Answer

Adobe Photoshop Elements 5.0

When you zoom in most any photo editing program, all you do is change the appearance of the picture on your screen; nothing happens to the file, merely the size of the image you are viewing. To change the size for the file, here are detailed instructions:

  • Step 1. Select the command Resize - Image Size from the menu Image of Adobe Photoshop Elements. change-print-size-adobe.gif
  • Step 2. Activate the check-box Constrain Proportions to keep the image proportions.
  • Step 3. Activate the check-box Resample Image, if you want to keep the image resolution.
  • Step 4. Select the interpolation method: Nearest Neighbour, Bilinear or Bicubic. We recommend the Bicubic method of interpolation.
  • Step 5. In the group Document Size select units and enter new values in the fields Width and Height. If the check-box Resample Image is not activated, the resolution will change.
  • Step 6. Select OK

Dec 24, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Photoshop Elements 2.0 for PC Logo

Related Topics:

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts


Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18417 Answers


Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides