Question about Olympus Digital Cameras

1 Answer

I bought an Olympus Stylish µ MJU 1030 camera about ten days ago from Becex Tech Australia info@becextech.com.au The camera is working well and I am pleased with it. But I have a problem. The card that came inside the camera package was inserted in accordance with the instructions. It works, but only allows a few photos to be taken. I also ordered and received a 1GB memory. The one I received is a Kingston SDC/1GBFE. What do I do with it? Please bear with me. I am not technologically literate! There is an "Adapter" and a 1GB chip. The adapter looks so much bigger than the yellow card that I slotted in next to the battery. I would be afraid to push it into the slot in case it damaged the camera. On the other hand if I pushed the little chip into the slot using the adapter, how would I ever get it out again? The adapter has a contact area, so I assume it is intended that it stays within the camera. In that case, where does the 1GB chip go? The illustration on page 5 of the instruction manual is of no help. Would you kindly spell out how a dummy should go about inserting the 1GB MicroSD into the camera. George

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The adapter that came with your microSD card is not for use in your camera. It is an adapter that is used for reading the card in SD card readers.

To insert the microSD card, put it in the yellow MASD-(###) adapter that came with your camera. And slot it in next to the battery like you did before. There is only one place on the yellow adapter that the microSD card can fit, so put it in there with the gold contacts facing the inside of the adapter (i.e. so you can read microSD on it before you slide it in).

Posted on Aug 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

PLEASE HELP! I bought an Olympus SP800UZ camera recently on my trip to the USA. At the end of my holiday in Mexico, i turned it on like normal and there was a problem; it constantly takes photos. It was...


I would direct you to Olympus to help you with this problem. They have repair centers in Australia and your camera should still be under warranty.

http://www.olympus.com.au/Support/Repairs---Warranty/Repair-Centres.aspx

However, I would first email or call them and tell them your problem over the phone and they may be able to help you.

http://www.olympus.com.au/Support/Contact-Us/Customer-Support.aspx

I also have 2 other suggestions that you could try yourself.

- Make sure the olympus software that came with your camera is installed onto your computer.
1. Install the software. 2. Plug one end of the camera cord into the computer. 3. Restart your computer. 4. Start up the software. 5. With your camera turned off, plug the other end of the cord into the camera. 6. Turn the camera ON.

- Purchase a air duster can and try gently spraying all the buttons on your camera to see if it dislodges anything. Its possible a speck of sand is causing a problem somewhere. Sand is a camera's enemy!

See if that works. I really hope you find a solution to your problem!

Good luck!

Jul 28, 2011 | Olympus SP800UZ Digital Camera

1 Answer

Mju 400 slow down with 2GB xD-PicCard?!?!


It's possible that your camera, being 7 years old, was never designed for a 2gb card. You can find cards of all sizes at amazon.com

Jun 15, 2010 | Olympus MJU 400 Digital Camera

1 Answer

Olympus 1030 sw -Flash doesn´t work anymore


Have you tried to reset the camera to the factory defaults? To do this: have the camera in shooting mode - go to Menu - left arrow to reset - press ok - Highlight Yes and press ok. This will reset the camera to factory settings. See if flash works now.

Feb 11, 2009 | Olympus Mju 725 SW Digital Camera

2 Answers

Memory card


Yes, it is likely that the larger memory card is slowing your camera down. 

Jul 21, 2008 | Olympus MJU 400 Digital Camera

1 Answer

Olympus 300 mju


well sometimes that happen, and can be two things 1st the camera got very wet, or the button inside got broken and needs to be replaced.

Feb 09, 2007 | Olympus MJU 300 Digital Camera

Not finding what you are looking for?
Digital Cameras Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Digital Cameras Experts

kakima

Level 3 Expert

96576 Answers

Willem.
Willem.

Level 2 Expert

345 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an Olympus Digital Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...