Question about Intel PENTIUM-4 865GV CHIP MOTHER BOARD (MBP4I65GV) Motherboard

1 Answer

I have to go online about every 48 hours to change the channel on my route, because my computer loses its connection even tho i have an excellent signal

Posted by on

  • sagar patra May 11, 2010

    PLEZE CHANGED IT

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 68 Answers

You should call the tech support of your internet provider

Posted on Jun 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

All my RAM is being used.


Try installing more RAM in your computer.

Nov 01, 2012 | Computers & Internet

1 Answer

Computer crash, bought new hard drive in 9/21/10 from best buy, ran fine now when i boot up can't get online. get as far as welcom screen but thats it. put in os disk and took 11 hours to boot the disk...


Test your PSU or replace it if your power supply units fan is not working your PSU is faulty

One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect your hard drive

Test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your "((motherboard to your hard drive))" make sure they have a secure connection and are not faulty or just replace them they could be faulty
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty even the electical extensions or just replace them they could be faulty a computer needs its connections to continue its cycle and have an end so any faulty leads will end up with a computer error
hope this helps

Apr 26, 2011 | Western Digital Computers & Internet

1 Answer

I have 3 computers connected to Netgear and today my power was off for 8 hrs, when it came back on, only 1 computer works. I have unpluged and tried to reset but only the one computer comes up. I have all...


if the power was off for several hours you probably lost all of the details that have been set up you will have to go through the process of setting it up again from the routers factory settings/defaults
  1. Log in to your NETGEAR router by browsing to http://www.routerlogin.net or http://www.routerlogin.com. Enter the username (admin) and password. By default, the password is password or 1234 unless it has already been changed.
  2. From the left-hand navigation menu of the Router Manager, select Set Up > Wireless Settings.

3. From the center screen, select your encryption type from under the Security Options heading.

    • If the wireless network passphrase is visible, review it and use it to log devices onto your network.
    • If it is not visible, you can change your wireless passphrase; however, changing the passphrase will cause you to lose your wireless connection. Connect your computer to the router with an Ethernet cable before entering a new passphrase into the text box and clicking Apply.
    • hope this helps

Feb 16, 2011 | Computers & Internet

1 Answer

Need to fix error code for wii #32004. It won't let me do an up date. The new games the kids got for x-mas will not play with out the up date PLEASE HELP kids are vary upset.


Hello,
Ensure you are using a broadband or high speed internet connection such as cable, DSL, or fiber optics. Slower connections, such as dial up, may cause issues with the Wii or may not work properly.

Ensure there is no interfering devices by shutting off microwaves, cordless phones, wireless keyboards, and wireless mice.

Disable your firewall settings, as it may be causing a connection problem.

Try changing the channel of your wireless router to either channel 1 or channel 11 which can increase download speeds. Be sure to test both channels to see which works better or faster.

If you are using a Netgear wireless router, disable the SPI firewall setting which is usually found under the WAN Settings of your wireless router.

If you are attempting to connect your Wii console online using the Nintendo Wireless (Wi-Fi) USB Connector and you receive this error.

To solve this error :

If your PC is using security features or programs such as a firewall, antivirus, or antispyware, check all settings of these security features or programs to allow a successful connection.

You may try adding the following programs to your firewall list of "Trusted" applications : Nintendo Wi-Fi Connector USB (NintendoWFCReg.exe), Setup.exe (when installing the USB Connector), SoftAPInstDrv.bin, mdriver.exe.

Temporarily disable your router's firewall which may allow the Wii console to connect online to recieve a system update. After, you may turn your firewall back on.

Hope it will help you.

Dec 27, 2010 | Computers & Internet

1 Answer

NEC mother board


I do not specifically recognize the model number N46R2-6114, but since N46R2-xxxx were all models of the NEC IP28X/400 ISDN BRI, I would guess it is one of two things:

1) The board for a model of the NEC IP28X/400 ISDN BRI with three 16-channel WAN interface modules. (With or without the modules.)

3) The board from a later model similar to the IP28X/400, but which has available a single-slot 48-channel module. (With or without the module.)

If it actually has 48 ports, it is also possible that it is one of the modules. But I doubt it.

May 23, 2010 | Intel Motherboard

1 Answer

AMD ATHLON 2800 XP PROCESSOR, (using XP Pro, Svc Pk 3). NVIDIA GeForce 4 MX graphics w/64 MB DDR. Red no longer shows. Checked monitor so that is not the problem. I assume it has something to do with the...


The integrated graphics may have bit the dust.. but I'd suspect a poor connection at the jack first. Try disconnecting the cable from the PC (and the monitor if not molded in) and reseat the plug(s) into the jack(s). Give it a wiggle and see if you can detect the red channel coming on. Check the VGA cable for signs of damage. If unable to get the red, you'll need to isolate the trouble to either a faulty graphics port or monitor. You can do that by swapping the monitor with a known good one OR installing a VGA card in an open slot of the MB. A third possible swap would be for the VGA cable if it can be separated from the monitor.

You may have to change a setting in the BIOS to tell the computer to use the PCI or AGP video if you go the expansion card route tho. Swapping the monitor shouldn't be a problem if you change the resolution in the OS to match the new monitor (or simply set to VGA) so that you don't over drive the replacement monitor.

Either of these two methods will provide you with a definitive answer as to the health of the monitor or graphics adapter. Just remember to change ONE thing at a time - don't make two changes at the same time as you won't know which is the faulty component.

I hope this helps!

May 20, 2010 | AMD Athlon-64 2800 CPU and Mother Board...

1 Answer

Asus system will not stay connected to the internet


Hi,
Sounds like a great system! I suggest you disable the local LAN on your computer (in BIOS) and install an ethernet card. They cost about $10.00 on Newegg.com

Could be ASUS had a problem with onboard Lan chip.

It's worth a shot...

Hank


Jul 02, 2009 | Computers & Internet

2 Answers

Audio sound problems


to enable REAR green audio port,there needs to be jumpers between pins 5-6 and 9-10 of J2 which is towards back PCI slot area.If the jumpers are not present, the front panel audio is enabled.

Jun 27, 2009 | Computers & Internet

1 Answer

Excellent connection wireless but not connected to internet


goto start icon in your toolbar.

goto run

type: cmd (press enter)

(a black box will come up)

type:
ipconfig /release (press enter)
ipconfig /renew (press enter)

if this does not work, goto start, control panel, view classic settings, click network, you should see you network connect as an icon here, right click the mouse over the icon, select repair. the computer will do a variety of things.

sometimes hotels have a login page that you have to log in through as a guest with your room number to get them working. or, the router might be set to MAC filtering, in which case you need to give the admin you MAC address so you can get on the network.

double check that you are actually getting on the right network. sometimes people set up dummy networks to capture all your data.

Jun 25, 2009 | Dell (04U621) for Latitude D600, Inspiron...

Not finding what you are looking for?
Intel PENTIUM-4 865GV CHIP MOTHER BOARD (MBP4I65GV) Motherboard Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

753 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...