Question about Logitech X-240 Computer Speakers

1 Answer

Realtek x-240 speakers

Speakers producing lots of stutter for a while which became progressively worse. sounded like the speaker blew up. now the subwoofer doesn't work but the other 2 smaller speakers do with very low sound. checked all settings for volume,mute etc.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Yeah that set of speakers are trash.,..... time for a new pair ....try wallmart and the durabrand 5.1 surround for 39.99 great set of stereo speakers that connect to the computer and or your dvd player , and they have awesome sound quality...

Posted on Jul 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audio stutters


Hi. If it worked fine when on Vista, try to uninstall the existing audio driver and then download the latest available audio driver from acer for your notebook. I suspect that the native driver from XP is what is being used.

if that does not work, try to uninstall the audio driver again and try to download the Univeral Audio Architecture (UAA) from Microsoft by going to the following link:
http://support.microsoft.com/kb/888111

From there, you will find the View and Request Hotfix link where you can get the hotfix for the UAA. After installing it, reboot the computer and test your audio again. Be sure to also open Sound Properties in the Control Panel and verify that the default playback device is selected correctly. Adjust the speaker settings as desired. It may alsp be a good idea to test the audio using external speakers or headphones to check if the stutter occurs only using the internal speakers.

Hope this helps.

cheers,
Rodietom

Dec 10, 2011 | Acer Aspire Computers & Internet

1 Answer

My front left speaker began to make a loud noise after being on for about 10 minutes, getting worse. I swapped the speakers around and the sound stayed int hat channel. I disconnected that speaker and the...


i think there may be leaky capacitor in your amplifier. there is also chance of ic failure in the amplifier it may be producing noise after getting hot. open cover & carefully see if any capacitors(which are large & round one) are burst. check for excessive heat of the amplifier ICs. replace with same type if u find any of above capacitor or ic defective.

Sep 03, 2011 | Denon Audio Players & Recorders

1 Answer

I cant get my speakers to produce sound. :(


check your cable, and properly insert cable in computer. if your speakers are muted, unmute it(lower right corner)

May 13, 2011 | Logitech X-240 Computer Speakers

1 Answer

Altec lansing multimedia speaker model ATP3 woffer is giving tearing sound at high base and it seems the woofer is not working at all


Your woofer is bad, probraly blew the megnatic coils, and if mention that it's giving you a tearing sound, then the woofer cone is tear somewhere and is not get the reflex to produce the sound.

Jan 28, 2011 | Altec Lansing Multimedia Computer Speakers

1 Answer

Keep getting "just plugged in audio jack". Sound


Hi, You r suffering it because it may be that speaker is not correctly plugged in or your speaker's lead is damaged.

Jan 27, 2011 | ASUS M2N-MX Motherboard

1 Answer

It does seem to be getting a power sound from my computer. When I plug in the jack to my laptop it does not make any sound to the logitech speakers and the sound continues to play from my laptop speakers.


You need to change the default audio output device in the audio control panel and restart the application (e.g. Media Player) you use to produce the sound.

Feb 07, 2010 | Logitech X-240 Computer Speakers

1 Answer

I put brand new Infinity Reference 6.5 two way speakers in my 2007 Chevy Silverado. They sound worse then the factory installed speakers. Could I have done something wrong?


You could have wired one of them out of phase (one of them is reveresed from the other one). This means you get a lot of the sound waves to cancell each other out and it produces poor reduced sound. or you could have got some bad infinity's but most likey one of them is just out of phase or it could be that if you are running them off of a stock head unit they are not getting enough power but still not very likely to produce worse sound than the factory

Apr 18, 2009 | Car Audio & Video

1 Answer

External speakers do not play


It is not an issue with the speakers or the sound card as you get sound in media player and also while playing cd's.
It could be the volume settings on the player tht the websites use to play the audio or the video,

Jan 30, 2008 | Neovo E-19A 19" LCD Monitor

Not finding what you are looking for?
Logitech X-240 Computer Speakers Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

sonic boom...
sonic boom...

Level 3 Expert

1557 Answers

Paul

Level 2 Expert

223 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...