Question about Canon ZR100 Mini DV Digital Camcorder

3 Answers

Playback Hi! My ZR100 accepts tape, but will not playback any photos. All I get is a blue screen w/ a yellow "tape" logo and the word "multi-s" flashing - no water or any other damage. Help! Nancy

Posted by on

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,035 Answers

You need to check the what format are is used by the can coder if in the audio mode you cannot see the video , or the tape may copyright protected...................To trouble shoot use this link to get the manual:

http://www.css.washington.edu/gallery/albums/userpics/10136/ZR100IM-EN.pdf


good luck.................

Posted on Jun 05, 2008

  • Anand Kumar
    Anand Kumar Jun 05, 2008

    Clean the video head with lens cleaner this may blocked due to dust over the time usage .........

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 310 Answers

Restart the device...........

Posted on Jun 05, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,142 Answers

Did you try doing a hard reset to the device

Posted on Jun 05, 2008

  • Maanita Chadha
    Maanita Chadha Jun 05, 2008

    Photos are normally stored in the memory stick please check if the memory stick is missing or you have selected the menu wrong you must select photos no movie symbol in the switch

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No image on TV or in viewfinder when I playback the tape in 4yr old Canon ZR100 video camera


This is usually caused by an oxidized or defective Audio/Video drum. Try running a cleaning tape through the camera. If this does not solve the problem the camera will need to be repaired qualified service technician.

Aug 11, 2010 | Canon ZR100 Mini DV Digital Camcorder

1 Answer

Canon HV10 camcorder - can't get video mode to playback


hi, if you get blue screen,but your recording has been ok, then you must be change LCD FLAP, you sure get fix your camera,

Aug 30, 2009 | Canon HV10 HDV Digital Camcorder

1 Answer

Blue screen during playback on canon zr100


There is internal malfunction...refere to manufacture warranty if any...

Jun 08, 2008 | Canon ZR100 Mini DV Digital Camcorder

1 Answer

Camera won't playback or record poss damaged heads


I think your problem is in the analog to digital converters. They seem to not be working, It is probably cheaper to buy a new camera rather than fixing yours.

May 20, 2008 | Canon ZR100 Mini DV Digital Camcorder

21 Answers

TAPE ACCEPTANCE


Amazing! I was just about to throw the camera through the window when I decided to look on here for a solution. A few love taps on the non-tape side....POOF! I have a working camera. Thanks!

Nov 17, 2007 | Canon ZR100 Mini DV Digital Camcorder

3 Answers

Horizontal lines on playback screen


Someone here recommended on another post to put the lense cap on & videotape the blackness in a quiet room for 5-10 mins. I tried this as a last resort & it worked. When I played back the tape, no more skipping or gray lines. I had 4-5 SOLID gray lines with skipping video & audio in between on every tape I put in. I think the person who helped me solve this said that it was a result of the tape alignment going off. My camera is a Canon zr80 digital camcorder. (Called Canon, they had me reset it & then recommended sending it in).

Nov 15, 2007 | Canon ZR100 Mini DV Digital Camcorder

1 Answer

Cannon zr100


CASSETTE ,DUE TO DEW & MOISTURE , HUMIDITY DAMAGE IN TAPE CAN CAUSE THIS PROBLEM.

Oct 09, 2007 | Canon ZR100 Mini DV Digital Camcorder

2 Answers

No Picture, sound or anything during playback...


cleaning cassette may help - if the picture comes back but soon goes blue screen ? your heads need thorough cleaning or replacement ;

Jul 30, 2007 | Canon ZR100 Mini DV Digital Camcorder

2 Answers

No picture during playback


Only thing I can think is the tape may be blank. :) GOOD LUCK

Aug 18, 2006 | Canon ZR100 Mini DV Digital Camcorder

Not finding what you are looking for?
Canon ZR100 Mini DV Digital Camcorder Logo

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Video Cameras Experts

KellySD

Level 2 Expert

373 Answers

Sheryl Bahr
Sheryl Bahr

Level 2 Expert

65 Answers

Chris Phillips

Level 1 Expert

19 Answers

Are you a Canon Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...