Question about Global Marketing Partners LEADSINGER PRE-TEEN SONG CHIP Sound Card

1 Answer

No audio I just got a Leadsinger 2100 mic. I have checked the website and can find no solution to my problem. Everything seems to work except there is no audio...can't hear the music or singing. (Yes my TV is turned up.) I've checked the cables, reset everything and am now at a loss. Any ideas??

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 61 Answers

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

E-MU 1820m recording isue


restore your machine,and do installation of ur E MU soundcar.d again

Sep 13, 2012 | E-Mu 1820M Sound Card

1 Answer

I connected everything for my tascam us-122. I installed ASIO4ALL and it says everything is installed correctly yet It's not picking up anything from my mic?


hi there,
there can be a number of issues here. if its not picking up anything it may be down to your DAW software. what are you using to record? check the preferences of that software program to make sure it is accepting audio from the tascam unit and playing back through the desired output.
also for primarily windows go to the control panel and check that the audio devices are set up to use the tascam rather than the built in audio.
manuals and driver downloads can be found here...
http://tascam.com/product/us-122/downloads/
as asio4all is tempremental and dosnt work for all like it boasts.

Jan 20, 2011 | Tascam US122 Audio/MIDI Interface with...

1 Answer

My +43v supply light comes on but the mic has stopped working. The mic is fine as I have tried it on a mixer. If I use a mic with a standard 1/4 jack, I can record.


Try EVERYTHING including the cable on another piece of equipment. If they are OK and only the Layla causes the problems, the internal 48v phantom power supply is faulty.

Nov 09, 2009 | Echo Gina3G External Sound System

1 Answer

Getting mic setup thru cubase le 4


Make sure phantom power is enabled on the Tascam audio interface and you must enable the input in cubase that corresponds with the interface input on the track you are trying to record to.

Sep 28, 2009 | Tascam US-144 Sound Card

1 Answer

I use a dell pc. i can not record any sound on it.


did you unmute the linein jack of the card if not unmute it. You have to check it from the volume mixer recording section

Aug 02, 2009 | Ensoniq ES1370 Audio PCI Sound Card

1 Answer

Can not record with mic


For using the mic in karaoke you should mute the mic playback in windows mixer

Jul 06, 2009 | Creative Labs Sound Blaster Live! 24-bit...

1 Answer

I plugged a mic to my dell laptop but it isnt working, do i need a sound card?


No, if you have a jack to plug the mic into you have a soundcard. However the mic is probably muted in the mixer software. Go to the control panel, left click on sounds and audio, then click on the advanced button; this should open the mixer in the play back mode, at the top left of the mixer go to options and select properties, a new page will come up with a radio button showing playback or recording, switch the radio button to the recording list and check everything in the checkboxes including the mic and press ok. A new mixer should come up with your recording deviced, from here you can set your microphone device volume.

Jul 01, 2009 | Audio Cards

1 Answer

Sound trouble with Acer desktop


no sound after formating

Mar 10, 2009 | Acer Audio Cards

1 Answer

Can not get mic to work


Go into the control panel and click on the sound and audio box.

click on vioce and ensure the drivers are showing in the two boxes before you should be identical. Ensure the tick is in the box which you cannot remove it wont allow you anyway.

Now test your hardware ie; microphone if you hear your own voice its activated if not trouble shoot it.

Nov 15, 2007 | Audio Cards

1 Answer

Problem with guitar


1.make sure the guitar/mic switch is pointed to the guitar side. increase the guitar/mic level. increase the output level. 2.another thing you can do is check the "sound and audio devices" to see if everything is set to Edirol UA-4FX. If everything isnt, fix it so that it does. and remember to disable your computers stock sound card. Edirol UA-4FX is your new sound card from now on. 3. if thats not the case, try reinstalling the drivers. 4. If all of the above fail, you probably have a loose connection/ bad wiring in the guitar/mic 1/4" input. you can choose to open up the device and solder that yourself and possibly lose your warranty or have the entire unit replaced. Hope I helped! good luck!

Apr 30, 2007 | Edirol UA-4FX External Sound System

Not finding what you are looking for?
Audio Cards Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Global Marketing Partners Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Are you a Global Marketing Partners Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...