Question about Waterway Executive 48 Spa Pump 1hp 1spd 25" 341041013 ()

2 Answers

I emptied my hottub cleaned it&filled it up again,now pump is not pushing any water after starting it up, tried priming but still not working any solutions

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

You can wrap a rag around a hose and force water into the suction line at the skimmer. All I do with mine is open the drain valve under the tub and it will clear the air out and run water after two or three seconds. This should be all you need, good luck.

Posted on Oct 17, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

  • Contributor
  • 35 Answers

There are two possible reasons for this. 1: You have an airlock in the system. If you bleed the pump using the bleed plug on the face of the pump, there are usually 3, it has to be on the top of the face plate ie: the twelve o'clock position. Depending on the orientation of the wet end the plug may be at the three o'clock or nine o'clock position. This will only fill the pump to that level. If you have knife valves or ball valves that isolate the pump, close the one on the discharge side, in the photo the one on top, and then try bleeding the air out by loosening the union on the discharge side of the pump. This forces the water to enter the pump from the suction side. PS you can only bleed a pump when its off! 2: The only other problem it could be is if the impeller has spun or broken off from the motor shaft. This could of happened but is far less likely.

Posted on Oct 17, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Assistance help..4 hours of failure


If the unit is used, sometimes crud will cease the unit. you could clean it out real good and see if that helps.

I am not familiar with the unit, but another thought would be to see if there is a mechanism for "self priming" and make sure no hoses are kinked etc...

I hope you have better luck.

Apr 26, 2014 | API Filstar xP-XL extra large Canister...

1 Answer

Cycle starts, but does not fill with water


When I start a new cycle, I first hear the pump run to empty out all remaining water, and after that I hear the motor run for the regular washing cycle, but there is no water in the dishwasher. After a few minutes, the cycle stops, and the washer claims the dishes are 'clean'. When I try starting a new cycle over and over again, about one in 20 times, the cycle will run normally with water. But then the next time, the problem starts all over again. Once a cycle starts correctly, everything works fine, including the rinsing.

Jan 11, 2013 | Bosch SHX5AL02UC Dishwasher

2 Answers

;turn coleman hottub on - flashes "pr" for a few min. then it shuts off


Hi,
If your Coleman has Balboa electronics 'PR' is to notify you that it is in priming mode.
It could also be your pressure switch. On most tubs the pressure is mounted on the heater. If this switch is not reading correctly it could shut the spa down to prevent heater overheating.

Sep 18, 2012 | Pool & Spa

1 Answer

I have a Bissell ProHeat Turbo 2x, it isn't mixing the water & cleaning solution and isn't spraying. What do I do?


Isn't Spraying:
Possible Problems->Solutions
-Water Tank may be empty-> Fill Heavy duty bladder with hot tap water.
-Formula Tank might be empty-> Fill with Bissell fiber cleansing formula for cleaning.
-Tanks may not be seated completely-> Turn power off and reset the tanks.
-Pump may have lost prime-> Turn power off, then on again, wait one minute then depress the trigger

You can also contact Bissell at: 1-800-237-7691 begin_of_the_skype_highlighting 1-800-237-7691 end_of_the_skype_highlightingto help you out on why the cleaning solution and water aren't mixing, but first try fixing the first problem, you never know, it might cure the first one. :)

Hope this helps!
Remember to give me 4 Thumbs Up
for all the hard work to the Community! :D
~~Dayminner

Jun 04, 2011 | Bissell Vacuums

2 Answers

Won't spray water and cleaner from the machine


Ensure you have water in tank and solution (or water in solution tank). When you start the vacuum up, the pump starts to prime itself. If you have air in the system, it takes a little longer to prime. Allow the vacuum to run for 1 minute before attempting to pull the trigger. Then pull the trigger.

If this doesn't work, you'll need to open the unit up and check the hoses for any clogs, and next test the pump to see if it is functioning.

Jan 24, 2010 | Bissell 9200 Upright Vacuum

1 Answer

The machine lost it's prine and now we can't seem to get it to take a prime. We've tried several times and it won't take anymore water but when we attempt to make a cup, it won't push any water through. We...


For that one you might have to take the water hose that leads into the pump fill it with water and hold it up while running the hot water cycle to prime the pump.

Nov 14, 2009 | Saeco Gran Crema 2-Cup Espresso Machine -...

1 Answer

Non continuous pumping


sounds like it's sucking in air from somewhere.

May 25, 2009 | Hayward Pool Products Volute, Pump

2 Answers

Nespresso Magimix M300 'Fill Water'


it just means that the pump needs primed. Turn on at the wall and on the machine, wait until screen says ready (make sure water tank full), then turn steam handle on RHS to on (do not push the steam button). the pump will prime until water comes out of the steam nozzle. now turn off the steam handle and you are ready to go!

Sep 16, 2007 | Coffee Makers & Espresso Machines

Not finding what you are looking for?
Waterway Executive 48 Spa Pump 1hp 1spd 25" 341041013 () Logo

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top Waterway Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1368 Answers

Mike Raino

Level 1 Expert

35 Answers

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Are you a Waterway Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...