Question about Washing Machines

1 Answer

Circuit breaker on laundry circuit has started to trip

I have a Kenmore Elite top-loading washer that's 7 years old. During the past 3 months or so, I have noticed that it sometimes makes about 5 to 7 rapid thumping noises just prior to starting the spin cycle, but otherwise has worked fine. However, just in the past two weeks, the circuit breaker protecting the circuit powering the washer and gas dryer has tripped several times when the gas dryer was running and the washer was preparing to enter the spin cycle. This is a 20A circuit with nothing else on it. It has never done this before. Any suggestions?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 110 Answers

If the machines are both on the same outlet i would attempt to run them on seperate outlets first to see if it improves. as time lapses breakers or gfi's can weaken and a continous amp draw esp. in the spin and the ignition stage at the same time which are the largest amp draw from either machine at any give time could be causing the issue. if this does not work you need a tech to look at it

Posted on Jun 03, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Is there a fuse or circuit breaker within this washer? where?


if you try to fix it your warranty is void. so ring them and let them fix it .sounds like the main board is shot

Aug 10, 2014 | Kenmore HE2 Plus Front Load Washer

1 Answer

Kenmore Elite 45986 Front Load dryer wont get hot ?


Hi

If the dryer is not drying the clothes then you would need to check for the following things-

1. Inspect the fuses and circuit breakers they may have burned out or tripped. Usually, dryer will still tumble but not create heat if a fuse or a circuit breaker is not working.

2. Check for the amp reading at 240 V, it should have reading of 24, 21 and 3 amp (approx.) for 2 lines and neutral respectively.

3. Heating element may have turned or the connection to the element might be loose. Sometimes a shorted circuit element will keep on blowing the fuse or circuit breaker.

4. Motor wiring shorting to ground.

Hope this helps...

Daniel

Nov 16, 2010 | Kenmore Elite 45986 Front Load Washer

1 Answer

Top loading Kenmore washer runs for a few seconds then shuts off


It's quite possible, however,

If you're mechanically inclined, I'd check the motor, transmission and pump first.

See the following Whirlpool / Kenmore Service manual for top load, direct drive washers and it's trouble-shooting section.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

See the following for how to pull the cabinet, pump, motor and transmission to check them all.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

YOU DON'T HAVE TO PULL THE TUB.


Mar 15, 2010 | Kenmore 43142 Front Load Washer

1 Answer

My Kenmore Elite front loader has no power.


the power is on but the start button does not start the machine

Jun 29, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

Kenmore top load washing maching tripping the breaker


the breaker is likely worn out, have that checked by service person first, then check that machine does not need to be lubed etc. for too high a load on the circuit.

Feb 09, 2009 | Kenmore 15864/15862 Top Load Washer

1 Answer

Trouble with the spin cyle.


Bad motor. Easy to replace. Worth the effort.
To find out how, click HERE

Feb 04, 2009 | Kenmore 24982 Top Load Washer

1 Answer

Trips GFCI receptacle for laundry circuit.


I ran into this problem with a washer this summer. the gfi breaker needs to be replaced. it is weak and trips easily. if you can run an extension cord to an outlet without the gfi andrun your washer, you probably will not have any issues. that is what I found with the washer this summer. when it was plugged into the gfi, itwould trip. but when I had it plugged into a regular outlet, it was fine. Joe

Nov 18, 2008 | Whirlpool Calypso GVW9959K Top Load Washer

1 Answer

Kenmore Elite Oasis


You want to charge me to get answers from you but you want me to tell you my fix for free???!!! I don’t think so!!!

Aug 11, 2008 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

Washing machine has high amp draw


yes sounds like your motor is breaking down

Jun 15, 2008 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...