Question about Petzl Camping, Backpacking & Hiking

Open Question

I replaced bat. and it just stopped working as if bat. r no good, but they are new. Tjhe indicator light does not light up

Posted by on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 619 Answers

SOURCE: bat indicator blinkĀ“s

Hi , clean the battery terminal having acid rust to contact will positive and nigative terminal.Open the lense to release the shutter miror might open , check the camera option select in auto or manual not in lower speed can cause stuck.open the film compartment and load film .

Posted on Feb 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Daytime running lights wont shutoff already replaced switch no help


-If there is a day light running relay. The relay stuck contact.
-Here is a basic to check.
-Turn off the engine and if the light still on. Then try to unplug
each relay. The one you unplug and the light is off. That is the bad one.
-Before replace it. Use different one but same rat from different location to plug in that, if the light is still off then you need new one.

Good luck


Mai

Aug 19, 2015 | Cars & Trucks

2 Answers

2001 ford explorer sport new battery put keeps going dead


there is a drain on your batt check light switch and interior lights.

Jan 05, 2015 | 2001 Ford Explorer Sport

1 Answer

Model sc50 has new batteries. horn works, bat condition indicator works. no LED light and unit will not drive. have reset and checked drive lever is in drive. what to look for now?


hi take the key out put lever in free wheel then put lever in drive put key back ..if the circuit is similar as the pride xl it should work ....good luck

Sep 25, 2014 | Pride Health & Beauty

2 Answers

My beutler 800 said lo bat we replaced them and still reads bat lo


The other "solution" posted here is not a solution. According to this web site: http://www.espenergy.com/faq_honeywell_thermostat.htm


First, replace the batteries with a new set of AA alkaline batteries. If you insert the new batteries within 20 to 30 seconds of removing the old ones, you will not have to reprogram the thermostat. If the bAt Lo indication does not clear itself once new batteries are placed in the device install the batteries backward for 5 seconds, take them out, and reinstall correctly.

So I tried it... put the batteries in backwards. It completely reset the thermostat so I had to reprogram it (which was easy enough). One thing I did that the instructions did not specify. After I removed the batteries, I let it go completely blank before installing them backwards. Then I waited 5 seconds, pulled em out and put them back in correctly and eventually it started flashing indicating it needed to be programmed. HINT: Don't forget to set the current time!

Dec 04, 2010 | Honeywell Programmable Thermostat Heater

2 Answers

Fog lights stop working


There is no provision for fog lights in your vehicle.

Mar 27, 2017 | 2001 Jeep Wrangler

1 Answer

While driving to work lights went out and when I pulled over and accelerated slightly they came back on, but indicator on dash that shows little engine came on as well. I tried tightening the gas cap...


sounds like alternator may be going out i had same problem disconnect possitive side bat terminal while car running if dies out replace alternator good luck

Jan 21, 2010 | 2002 Honda Civic

1 Answer

Just installed a new alternater and the battery gadge is reding discharge I had the battery checked and its good. Can you help


Check the 'Bat' / 'Charge'/ 'Alt' indicator on the dash panel lights when the vehicle ignition is switched on prior to starting the engine.
This indicator should extinguish within approx 1 second of starting engine.

If the indicator is not operating the alternator cannot provide charge current - check:-
1) the wiring connections to the new alternator,
2) the indicator lamp is not blown,
3) the alternator is properly grounded.

If the indicator light works normally, check the output voltage of the alternator is approx 14.5v when the motor is running.
If its about 14.5v, the battery should be charging.

Aug 12, 2009 | 2003 Chevrolet Tahoe

2 Answers

Dash board lights on grand voyager flashing when engine on. car would not start so charged bat over night. Then bought a new bat. have changed battery and still happening. Did altinator test lights dipped...


the controls always click when you change the setting as it is electronic, don't panic, but you should ask your ex as he is well up in voyager' s and the back seat not folding down properly!!!!!

Jun 20, 2009 | 2000 Chrysler Grand Voyager

Not finding what you are looking for?
Camping, Backpacking & Hiking Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Petzl Camping, Backpacking & Hiking Experts

Tom Chichester

Level 3 Expert

33294 Answers

Brad Brown

Level 3 Expert

15478 Answers

ray gallant

Level 3 Expert

41466 Answers

Are you a Petzl Camping, Backpacking and Hiking Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...