Question about IBM xSeries 226 Server

1 Answer

Ibm xseries 226 is not initializing.. the fans start when i power onn the system but not more than 5-10 seconds.. and there is no display.. there is only one processor on board right now. pls help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 78 Answers

If you are comfortable getting inside the PC here's some things you can try.

  1. Take the side panel off and pull the memory sticks out. Now turn the PC on without the sticks in it and listen for a screaming banshie. If you hear the screaming banshie it means *********** board should be okay. If you hear no noise at all there you may have a bad mother board. ibm xseries 226 is not - 6df7c5d.jpg
  2. While inside the PC unplug all cables for about 10 seconds and plug them back in. Do this one at a time so you don't loose track of where they go. Also carefully pull the processor out and plug them back in. Turn PC back on and test. 3513f7b.jpg
  3. Unplug the power supply from the mother board and plug it onto power socket by itself without having anything connected to it and see if it runs okay on it's own. If not it's probably bad.
  4. Last but not least If you know how to boot the PC into the BIOS configuration do so and check what temperature the PC is set to shut down at.

Hope this was helpful.
Good Luck
cookEmonster

Posted on Oct 15, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Serial number xseries 226


Burn below image to disk and boot server from it. You will able to update Serial number
(Download and burn .iso file)

http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=migr-64148

Regards,
Fiyaz

Sep 26, 2013 | IBM eserver xSeries 200 8479

1 Answer

CP:B9 issue


That sounds like a power issue. Either your power supply or motherboard is having a problem distriubuting voltage to your computer.

Jul 09, 2013 | IBM eServer xSeries x206m

1 Answer

Ibm eserver xseries 205 no display


You probably don't have a high enough wattage power supply to support the graphics card. Usually you need at least 300-350W

Jan 27, 2013 | IBM eserver xSeries 205 8480

1 Answer

Sir, my xseries 226 server he is power on but 1 or 2 second sysetm all power lite & fan start after 1 or 2 second stop all lite & power


Hi, Welcome to fixya
Please re fix the server ram modules and unplug all pci cards . Now power on the server . If it works remove the complaint pci card .
If you find same issue again then this should be a power cage problem. If server didn't get enough power from the power supply it will stop suddenly when power on server . Your complaint seems to be the same . Replacing the power cage will fix the issue
Thanks

Dec 16, 2010 | IBM xSeries 226 Server

1 Answer

What version of server guide I can use to install windows server 2008 xSeries 226


hi,
Welcome to Fixya.
You don't need Server guide cd for installing windows 2008 Operating system
Thanks

Oct 23, 2010 | IBM xSeries 226 Server

1 Answer

SWITCHES ON, FANS ARE RUNNING,NO DISPLAY SHOWING ,NO BEEPS OR ERROR. HAVE REPLACED THE MAINBOARD,DOING EXACTLY THE SAME THING


Hi Patrick,

I have seen this a few times over the years. It is a very common assumption that if the fans are running, then the power supply must be good. This is not a good assumption to make. It is actually quite common to have a power supply work enough to turn on fans but not be able to actually power up the system. Check this first, if this is not the problem, then you most likely have a dead CPU or dead Memory.

Hope this helps,
Brian

Jul 06, 2010 | IBM xSeries 226 Server

2 Answers

MY IBM X226 switched ON but no display?


Please Check the display Cord And Also Cleanup the ram!!

Apr 06, 2010 | IBM xSeries 226 Server

1 Answer

We have lost IBM xSeries 226 server's Driver CD. Without which, we are not able to reformat our system. Kindly advice if we can get all the drivers for this server.


Sir, Here are some drivers which may help you out.

You can also do a manual search on Ibm's site.
Here is what i found there.

Kindly Do Rate, if helpful.

Jul 18, 2009 | IBM xSeries 226 Server

1 Answer

I am trying to install windows2003 on IBM eserver xseries 226, i am not able to delete the C drive and create a new partition


Use IBM ServeRaid software to blow the array configuration away then recreate the C partition.

Serveraid is downloadable for IBM Support

Jun 09, 2009 | IBM xSeries 226 Server

Not finding what you are looking for?
IBM xSeries 226 Server Logo

Related Topics:

412 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...