Question about Arris SURFboard SB5120 Modem

1 Answer

I have a SB5120, it was working fine and all of a sudden it just started losing connection. The connection come back and continues and than drops off again. Sometimes it stay up for days and than just stop working. The Cable Service is working fine. Any ideas?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Arris Master
  • 7,733 Answers

Call you cable provider for any issues. If not your modem is faulty.

But give a try at ->MS/

Posted on Oct 15, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Partial loss of power


It could be a short in the magnito a dirty carb prob. Or foul plug also use fresh gas to narrow the broblem. I almost forgot check the compression.

Jun 21, 2013 | Craftsman Kohler Courage 26 hp 54" Garden...

1 Answer

Ive had this modem for a while now. all of the sudden some lights start blinking and sometimes they dont blink at all and thats when i lose connectivity to my internet. ive try resetting it back to default...


Sounds like the signal level drops too much.
Connect the modem in the first cable from outside (without splitters).
Check the fitting (must be clean and shine, the copper wire).

You could have too much drops with your cable installation. You need to put an amplifier.
Or try to eliminate some splitters and renew the fittings.

Good luck.

Rate my possible solutions. Thanks.

Jul 12, 2011 | Arris SURFboard® SB5101 Cable Modem

1 Answer

Norelco shaver sudden power loss


I hope you are observing the following:- Recharging only when the batteries are almost completely empty. Continuously recharging or continuously using as a corded razor will reduce life of batteries Charge only when the indicator in charge meter starts blinking. It appears that your batteries are gone. Hope you have replaced the batteries with the new ones. Use a good brand

May 14, 2010 | Norelco Quadra 7885 XL Electric Shaver

1 Answer

My wacom tablet has loses connection


You should get the tablet, and then get some tape, and then move around the wire, and then when it turns on, tape it onto the tablet, and then it should work intill you take off the tape.

Apr 28, 2010 | Wacom (PTZ930AC) Graphic Tablet

1 Answer

PC losing connections (ethernet) with Belkin router


This can be a problem with the firmware of the router, so the first thing that you can do to correct this problem is to do a firmware upgrade on the router and that should correct the problem......

Oct 17, 2009 | Belkin (F5D7231-4) Wireless Router

1 Answer

Motorola sb5120 trouble


the sb5120 does not have a reset button- you just unplug the power cord and plug it back in to reboot it, it is a modem not a router. click start-run- type: cmd and click ok then a black box will come up and type in: ipconfig and press enter and that should give you your ipaddress of your router if you are connected through a router

Jun 02, 2009 | Arris SURFboard SB5120 Modem

1 Answer

Getting stuck on last step of software install motorola sb5120


i dont know. pls solve it yourself darling. Dont give it up...............

Jan 11, 2009 | Arris SURFboard SB5120 Modem

1 Answer

Randomly loses power and sometime dies


1st thing to do is have the system tested for the code that caused the check engine light to come, you may also have a fuel pump starting to fail or many other things, the check engine light may be the key. How many wiles on the car?

Nov 06, 2008 | 1997 Subaru Impreza

1 Answer

Dropping connection


Replace your modem. I had the same issue. Replacing the modem solved everything.

May 31, 2008 | Arris SURFboard SB5120 Modem

1 Answer

Can only connect to LAN, no internet access


Check for a vaild gateway address on router,start.run.cmd> type in ipconfig.if you dont have a valid ip or gatway. try a powercycle,turn off modem and then router,wait about 10-20 sec and plug modem back in. check your ip and gateway check for a connection, if that dont work call netgear to see if u have a defaulted router, or take it back for new one if u still have a recicpt.

Feb 06, 2008 | NetGear WGR614 Wireless Router

Not finding what you are looking for?
Arris SURFboard SB5120 Modem Logo

Related Topics:

348 people viewed this question

Ask a Question

Usually answered in minutes!

Top Arris Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Suddenlink Help

Level 1 Expert

44 Answers

bobkoure

Level 1 Expert

36 Answers

Are you an Arris Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...