Question about EPoX EP-8KHA+ Motherboard

1 Answer

I had a SB Audigy 2 sound card in my PC and have removed it. What do I have to do to get the motherboard sound jacks to work?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,800 Answers

Make sure that the audio chip is enabled in the BIOS then install the VIA driver. Or, even better, uninstall the VIA Hyperion driver pack and install the latest available one for your chipset. You can find them all here
http://www.epox.com/downloads.asp

Posted on Oct 15, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound from ports 1 or 3 on SB Audigy BC00


The other two ports maybe for a micphone and AUX input.

Aug 03, 2009 | Computers & Internet

1 Answer

Need jumper settings, and manual to download.


Your card is broken.
Standard the card doesn't carry any jumpers. The only possible place for a jumper is on JP2-2 to disable the joystick.

May 27, 2009 | Creative Labs Sound Blaster Audigy 2 Sound...

1 Answer

Creative Labs OEM 20PK SB AUDIGY W/ 1394 SB0232 Sound Card? I NEED THE DRIVER FOR WINDOWS VISTA ULTIMATE. HOW DO I GET IT?


go to creativelabs website at www.support.creative.com to search for the driver. also microsoft update to download correct drivers for your sound card

Dec 02, 2008 | Creative Labs OEM 20PK SB AUDIGY W/ 1394...

1 Answer

Sound Blaster Audigy Prob


Dear


This usually happens to a PC with an Audigy card and uses a VIA chipset. The problem seems to be worse with the use of VIA Althlon chipsets but I can not concretely confirm that. Usually this will surface during driver installation with a message saying that there is no Audigy card installed. The solution that I found to work is to first manually install the card through device manager. In Control Panel->Systems->device manager, do a driver update by specifying the directory where you have extracted the Audigy drivers. This driver update will end up with a partially working driver that says "Audigy Audio Processor (WDM)" or "EMU10k1 audio". Once this is performed reinstall the driver normally by running setup.exe. If you can get the driver to partially install then the second time around the system will be able to recognize the installed audigy card. 
In 2003, Creative finally releaased updated drivers for SB Live! and Audigy. The new drivers should solve the above problem for most people. 


Oct 19, 2008 | Computers & Internet

1 Answer

Pc goes into power save mode


Motherboard specs show it has integrated audio. Try removing the audio card and connecting sound to the MB audio.

Powersave is OS related not hardware. Look at user settings.

Mar 05, 2017 | EPoX (EP-4SGM8I) Motherboard

2 Answers

Enableing 2 sound cards


Err not sure but i think i remember trying to use 2 similar SBL cards and having nothing but problems with device manager.

Theoretically you should only need one of them , combined with your motherboards on-board audio.
This will enable you to play the two seperate samples , each exiting via its own lead to suit your mix console.

All you will need is windows media player using the standard on-board audio device

+ another similar player (configured to use the SB card via options)

Leave the on-board device set as the default audio device.


Jun 02, 2008 | Computers & Internet

2 Answers

Rebooting problem with Creative SB Audigy.


try to disable the on board modem as well

Apr 24, 2008 | Intel D915GAV Motherboard

1 Answer

"No audio device" but sound card drivers "working properly"


download the driver of SB Audigy cad from a website of the manufacturer so that you can fixed the problem. See if it is under warranty for you to return it. Contact service technician of that particular supplier....

Mar 11, 2008 | HP Creative Sound Blaster Audigy 5.1

1 Answer

PCI sound card not working


Do you have WIN XP installed?
What speakers are you using?
are they surround sound or regular

Nov 21, 2007 | Asrock K7S41GX Motherboard

Not finding what you are looking for?
EPoX EP-8KHA+ Motherboard Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top EPoX Computers & Internet Experts

Steven Burn
Steven Burn

Level 2 Expert

187 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

David
David

Level 3 Expert

778 Answers

Are you an EPoX Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...