Question about Audio Players & Recorders

2 Answers

Advent ADE 210C

Recently re connected computer and now speakers to not seem to be working - woofer is illuminated but not individual speakers. Can you please tell me what jacks the woofer and right/left speaker should be plugged in to as I am geting sound from one speaker if it is plugged in to green jack but donlt know where to plug rest in to. Not too good on computer as you may have guessed.

Posted by on

  • sm3110 Jun 19, 2008

    Thank you very much, problem solved !!!!

  • Anonymous Jan 09, 2009

    i get sound from one speaker, not the other. have switched wires from woofer,
    reconnected wires to speakers, etc. what else can i do?


×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 458 Answers

There is no easy way to tell you this. The smaller speakers usually plug into the large speaker. The large speaker is the sub and has a power source for the other speakers.
I can't fix this for you, but if I helped you get it fixed, please rate it as a fixya not a helpful rating. These ratings let me be allowed to help you and others in the future.

Posted on Jun 05, 2008

×

I have the same problem but both my mini speakers do not work. opend up the sub and found that there is a conncection faulure. but is very hard 2 fix. try taking it 2 ur nearset sho 2 get it fixed.

Posted on Oct 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My woofer and speaker make a lot of static and one speaker does't have any sound, it seems that when I move the blue connection the one from the speaker to the woofer the woofer gets louder and so does...


the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
be sure to wear an anti static earth strap before touching anything inside your computer
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the CPU central processing unit and your sound card dust causes static to build up in a computer causing it to overheat any many other problems
hope this helps

May 29, 2011 | Boston Acoustics BA745 Computer Speakers

1 Answer

Altec lansing multimedia speaker model ATP3 woffer is giving tearing sound at high base and it seems the woofer is not working at all


Your woofer is bad, probraly blew the megnatic coils, and if mention that it's giving you a tearing sound, then the woofer cone is tear somewhere and is not get the reflex to produce the sound.

Jan 28, 2011 | Altec Lansing Multimedia Computer Speakers

1 Answer

My creative speakers woofer is damege plz repair woofer.


sir I am using 2.1 creative inspire speakers system, at present no sound is coming in the speakers or woofer, what is the problem.
power is on and after connecting the speakers to woofer from pc no sound is coming. what is the problem. please help me. thanks rajanna

Jun 01, 2010 | Creative Labs Inspire 6600 Computer...

1 Answer

Ive got creative inspire T7900 7.1 speaker system attached to my pc.one of the speaker connections in sub-woofer is faulty ? the sub-woofer seems to be a sealed unit so cant take panel off to have a look...


Is this connecting to a sound blaster audigy 2 zs or xfi soundcard? or a motherboard onboard soundcard/ aftermarket Other than creative?

If connected to the creative card odds are the wire is bad. get a new one

If connected to a generic the wires for the speakers are proprietary and you have to go get 3.5 to 3.5 stereo cables to hook it up

Sep 04, 2009 | Creative Labs Inspire T7900 Computer...

6 Answers

Dell MMS-5650 5.1 speakers not working


sounds like they are picking up interference. make sure they are grounded well.

Aug 19, 2009 | Dell 5650 Computer Speakers

1 Answer

No sound from my speakers


There is some loose connection. If its a sound card, try removing it from the slot, clean the contact ponits and replace. If the sound system has a separate amplifier, just touch the stereojack to see if the speakers produce a humming sound, which means the speaker circuit is OK. Now try twisting the jack to your PC and if there is cracling sound from the speakers then the audio output socket needs to cleaned with pure alcohol to remove any carbon deposits...........sodeep

May 05, 2009 | Audio Players & Recorders

1 Answer

Advent ADE-210F lost operating manual


unplugged speakers now no sound is coming out of them

Dec 10, 2008 | Audio Players & Recorders

1 Answer

Speakers not working properly


try going to control panel, then click on the icon for sound , check and see if the properties for this are active if not you may need to set the parameters for the speakers to work correctly

Jul 30, 2008 | Audio Players & Recorders

1 Answer

No sound no nothing !


make sure :
1- the the speakers are connected to the sub woofer correctly
2- the sound driver is installed on your computer ( you can check that from Device Manager )
3- that you connected the sub woofer jack to the correct jack of your computer
4- the volume parameter is set to highest in your computer

if nothing works out then i suggest connecting the speakers to another device ( like ipod or mp3 player )

if either this won't work then the speakers are obviously corrupted :)

Dec 25, 2007 | Creative Labs I-Trigue 3600 Computer...

6 Answers

My speakers have stopped working.


Ok, I may have the solution. After I posted here I went back to trying to fix it myself and I did, well, mine anyways. I back to the control panel and went to Hardware/Sounds, clicked on the manage my audio devices again, and then where it said "no audio devices installed", nothing there, I right clicked my mouse and it brought up a little box that said: Show disconnected devices and Show disabled devices, make sure both of these are checked...that was my problem why i kept showing nothing. Then hopefully your spears icon shoud reappear like mine, and you can then click on it, then properties, and ENABLE it...hope this helps, let me know :)

Nov 11, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

1,388 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98868 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69845 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...