Question about Car Audio & Video

Open Question

I have a 1000 Watt Konaki amp with a 12 inch HiFonics sub hooked up to it with some smaller speakers. I hooked it up myself everything worked when I was done. It all worked for almost a week. I was listening to it for about 10 minutes I turned my car off for half a hour I come back to go home I turn on my car and my red protection light comes on when I turn on my car. I checked my fuses and they are not blown I can't see any shorts in the wires? What else could it be

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: sony xplode 1000 watt amp

just make sure that your wiring is for 1000w or more
and check the + and - even at the speakers.

Posted on Nov 10, 2007

Ad
  • 631 Answers

SOURCE: Amp Not working!

If the amp goes into protect mode, it's likely due to shorted output transistors. To eliminate other possible problems, read through the following page:

Amp in Protect Mode - Troubleshooting

If the problems are not with the wiring, follow the link at the bottom of the page to the Amplifier Repair Primer page.

Let me know if you have any other questions.

Posted on Sep 21, 2008

LVT7857
  • 116 Answers

SOURCE: Kenwood KAC-8401 light goes from blue to red when turned on

Either the amp is ad or the sub got shorted? You can check itby disconnecting the Sub and seeing if the amp comes on blue then. If yes, then the sub is shorted. If no, then the amp is shorted. Also chck the voltage AT THE AMP. Make sure that it is above 12 Volts.

Larry T
Winona Lake, IN
http://www.cybersoundsaudio.com/cybersounds/vehiclepics.html

Posted on Jan 28, 2009

  • 56 Answers

SOURCE: can a 1000 watt amp run 800 rms subs and best wiring option

yeah it will run them but you won't get your full power because the rms for your subs is high. try bridging them with some 8 gauge wire, and of you got a crossover it will help you out alot

Posted on Feb 22, 2009

  • 1 Answer

SOURCE: 1000 watt amp sony xplod

check to see what your ground wire is rated at. I recently installed 2 12" sony xplods(XS-L120P5W) and a MTX Audio TC4002. They didnt sound near what they should have. I increased my ground wire from a 12gauge to 6 gauge and it sounds amazing now. Also you could try bridging the speakers, that most of the time helps

Posted on Mar 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i bridge a 1000 watt amp to two 1200 watt subs


a sony 1000 watt rating is an exagerration. you will blow your 1200 watt speakers far before reaching sonys claim of 1000 watts

Jul 10, 2014 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

I have 2 12 inch jl audio w7's with a kicker crossover and a powerbass equalizer 5 bands. i wanted to know if add a hifonics brutus 2100 d class amp to my subs at 1 ohm would it over power my subs. please...


Short answer: NOPE!

The Hifonics Brutus 2100 is stated to produce 2100 watts RMS @ 1ohm load. Most amplifier manufacturers overstate their claims. The 2100 watt output is most likely at 14.4 volts and not the 12.6 volts your car will actually be providing the amp.

But, even if the actual output was 2100 watts that would be 1050 watts to each 12w7. The 12w7's are rated at 1000watts RMS and 2000watts peak. As a MECP certified installer, any system I have done using 12w7's have had a MINIMUM of 1000 watts being provided to each speaker. My personal preference is to run 1500 watts each and keep the gains adjusted lower on the amp. Thus allowing the amp to run cooler and allow the additional headroom for those "show-off" moments!

Dec 22, 2010 | Hifonics Car Audio & Video

2 Answers

Pyle Academy 2300 watt amp not working =(


wrap a striped speaker wire around the back of the rca out put on your cd player and for the record that aint a 2300 watt amp its like a 300 watt amp

Mar 30, 2010 | Pyle PLAM2300 Car Amp

1 Answer

Can you hook up two 12 inch subs to a 1000 watt amp?


need more info well you need to look at the subwoofer and see how many watts it can take and if it 2 ohm or 4 ohms single or dual voice coils and on your amp is it mono or 2 channel and what is the omhs for it

Mar 11, 2010 | Alpine SWS-1223D Car Speaker

2 Answers

I dont have any cosmetic problems with my subs .. but i have 4, 12 inch hifonics olympian subs in one sealed box. and i cant find any specs on them at all.. do you know the watts and rms wattage and how...


look on the bottom of subwoofer should say like olm2412 olm1612 olympus the 1612 is the rms and speaker size 2412 is 2400 rms and the 12 stands for 12 inch subwoofer.i think thair is only 2 modles . also u have 4 u would need a 10,000 rms amp if thay are the olm2412s or 6,000 rms amp to push 4 olm1612. as far as box building info i think you should call maxxsonnics. 847-540-7700 talk to mike

Mar 03, 2010 | Hifonics W-124 Olympian 12" Subwoofer Car...

1 Answer

Amp burned out but fuses still good?


this is caused by inproper wiring from the speakers/subs to the amplifier.. an amp will still put out power to subs and speakers when it's wired improperly but it won't last for very long doing it... 6 months is longer than usual....

Dec 05, 2009 | MA Audio M1900XE Car Amp

1 Answer

Illuminating the sub


i would assume hooking it to the remote and ground of the amp

Apr 24, 2009 | Hifonics Brutus BX12D4 Car Subwoofer

1 Answer

Will a sony 1000 watt amp model # xm-1652z run 2 dvc 800 watt rms subs?if so,whats the best way to wire them to this amp?thx


personally i wouldnt use a sony amp for powering anything but,however if your going run it what i would recommend is if the speakers are at 4 ohms then run in series per speaker then put the speakers in series as well so you will keep your 4 ohms then run the amp in mono,however just to let you know that amp will not push fubars enough to really make them thump my advice is to goto http://www.sonicelectronix.com  if you have 200 dollars you can get a nice  Hifonics TXi 1508D that will push those monsters quite well thats 1 ohm stable and will barley get warm even after hours of thumpage,also if your running subs monoblocks are the way to go hope this helps you out.

Feb 21, 2009 | Power Acoustik Power-Acoustik FUBAR-12W...

1 Answer

Kicker l7


hook them up parellel for 1ohm load

Nov 23, 2008 | Car Audio & Video

1 Answer

No sound to speakers


is the sub dual or single?check sub first then try disconnecting all power including ground for 20min to discarge caps some amps mute if driven hard at low impedience .

Jul 01, 2007 | Hifonics BX1500D Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...