Question about NetGear WGR614 Router

2 Answers

My router suddenly won't indicate that the WAN/LAN lights. I have power light. I can not connect to the internet via the router either using the Ethernet port or from a wireless laptop. The ISP's cable modem is working fine as I can connect to the WEB via Ethernet. Any ideas?

Posted by on

  • 2 more comments 
  • Bill Sawyer
    Bill Sawyer Oct 14, 2010

    I have tried that, I can get the LAN light but not the WAN light.
    Thanks for tryi8ng
    Bill

  • Bill Sawyer
    Bill Sawyer Oct 14, 2010

    I have tried resetting to factory defaults. The router self test light indicates satisfactory testing. The LAN light is on but the WAN Light is not on. I've tried connecting to the WAN via Ethernet through the router to no avail. However, I am able to access WAN directly via the cable modem.

  • Bill Sawyer
    Bill Sawyer Oct 14, 2010

    I was afraid of that. Thank you Bill

  • Bill Sawyer
    Bill Sawyer Oct 14, 2010

    Solution confirmed my worst fears. But, it happens.

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,800 Answers

In that case the WAN port is fried. Sorry, this can't be fixed, the router is dead. Time for a new one.

Posted on Oct 14, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

Hello, and thanks for using FixYa.

Try restoring the device to factory defaults, and see if it helps.

Posted on Oct 14, 2010

  • Ekse Oct 14, 2010

    You didn't really give me a chance to respond to your comment at all. But sure if you wish to work with another expert that is entirely up to you.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wt8951nd


Power cord
RJ-11 telephone cable coming from a splitter or the extn. line of your landline phone.
Ethernet cable coming from your Desktop/Laptop connecting RJ-45 port
Most standard ADSL modems have four/five lights in the front :
Power light to indicate electric power to the modem.
ADSL light indicates the status of ADSL sync. When the modem is synchronized with the ADSL line card at the other end of the circuit/loop, the DSL light will be steady green.
LAN light will glow steady green when the modem detects a successful link to a computer or router ethernet port.
ACT i.c. Activity light glows when the modem is sending and/or receiving data on the lan and wan. It will vary between very slow to fast flashing and steady green to indicate lan/wan traffic.


for more help visit CBR Tech Solutions

Feb 08, 2014 | Computers & Internet

1 Answer

INET light is on not able to connect to internet


Checked the instruction manual online. There's no INET light indicated. There's Power, Status, WAN, WLAN, and LAN LEDs. The WAN LED only indicates that the WAN port is connected to another device, e.g., cable or DSL modem. Check on your cable or DSL modem to see if the Internet light is on. If so, then you'll need to log into your router and go through the configuration/setup per the manual for your type of connection.

Oct 18, 2013 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

I have a Belkin F5D 8631-4 ADSL2+ wireless modem router which becasue of power cut recently stopped working. I cannot get any lights to stay on, but when I plug in, I can see the blue light (middle) a


once you press RESET you will not be able to connect wirelessly, you have to configure the router. you can only do that via a LAN cable connected PC. switch router off for at least 10 seconds. attach a pc using a lan cable to ports 1/2/3/4 NOT to the WAN port(5). switch on the router and start your browser. type in either http://router or 192.168.2.1 to get router menu up. configure the router because you have RESET it. http://www.belkin.com/uk/support-article?articleNum=8181

Oct 18, 2017 | Belkin (F5D8231-4) Wireless Router...

1 Answer

I have RV082 Router , and Diag Led is constant what to do


Checking the Router's LEDs

The Linksys router's front panel will indicate the status of the connection. After connecting the broadband modem to the WAN or Internet port, the computer to an available numbered port and powering on the router check the lights on the front panel of the router.

The Linksys router's front panel will indicate the status of the connection. After connecting the broadband modem to the WAN or Internet port, the computer to an available numbered port and powering on the router, the following should be lit:
  • 1 - 8 (LAN)
  • DMZ/Internet (WAN2)
  • Internet (WAN1)
  • Diag
  • System
kb16591-001_en.jpg

Checking the Router's LEDs
Step 1:
Make sure the System LED is lit.

NOTE: If the Diag LED doesn't goes off, you need to upgrade the router's firmware. For instructions, click here .

Step 2:
Make sure the LAN 1-8 ports is lit depending on the computers connected to the designated Ethernet port.

NOTE: If the LAN 1-8 port is not lit, make sure that the computer is powered on. You can also try connecting the PC using another working cable.

Step 3:
Make sure the Internet (WAN1) and DMZ/Internet (WAN2) LED is lit.
NOTE: If the Internet or DMZ/Internet LED is not lit make sure the Broadband modem is powered on and that the modem is properly connected to the Ethernet port







You can access the web-based user interface utility of the RV082 by using one of two methods:

  • Through the RV082 IP address (192.168.1.1 by default), or
  • Through its default hostname ("RV082")

1. Open a web browser (Internet Explorer or Netscape Navigator)

· By IP address: Type http://192.168.1.1 (192.168.1.1 is the default IP address of the RV082)

and click Go or press the [Enter] key.

· By Hostname: Type http://RV082 and click Go or press the [Enter] key.

2. When the username and password prompt appears, type admin in both the username and password fields. (admin is both the default username and default password for the RV082).

Nov 08, 2010 | Linksys RV082 Router (RV082-AU)

1 Answer

My linksys router will not connect to the internet


Reset your rourter, with a pin or a paper clip for 30 seconds and disconnect power and wait for 30 seconds and reconnect it back and check if the power light is lit up in your router first..if yes, connect the modem cable out to the wan port of your router, and check if the wan light is lit up in your router, if yes connect a lan cable from the number 1 lan port of the router to the desktop pc and check if the lan 1 light is light up if yes the router is working properly, then check for the ipaddress in your desktop..if not your router might have gone bad..if you have any doubts rever back..

Oct 23, 2008 | Linksys Wireless-G WRT54G Router

1 Answer

Wired dynex router suddenly started interfering with my internet connection.


Verify your router is connected to a standard grounded outlet. Check that the Internet cable is connected to the WAN port on your router, and check the WAN light on the front of your router is illuminated. Check that the LAN lights are on.
Power cycle your router by unplugging the DSL/Cable Modem from the power, then unplug the router and power off your computers. Then, plug in the DSL/Cable Modem to the wall and wait until all the lights are on and none of them are blinking. Power on the DX-E401 router and wait until all the lights are on. Now, power on one computer and verify the Internet connection.
You can verify your router is working properly by sending an echo request to it and verifying the response you get.
If you are a Windows user go to Start, select the Run option and in the dialog box type in CMD. Once there, type in ping 192.168.0.1 and you should get 0% loss as a response.
If these do not help, the router is likely to have malfunctioned, requiring repair or replacement.

Jul 29, 2008 | Dynex DX-E401 Router

2 Answers

Router not picking up i0 address


If you have cable internet then you need to :
* disconnect router from cable modem
* restart the cable modem (power off-on)
* restart the router (power off-on)
* connect cable modem to router WAN port using CAT5 straight cable

If problem still exist try changing the cable to new one. If it still does not work then contact your ISP

Jun 08, 2008 | NetGear WGR614 Wireless Router

2 Answers

No connection


Is your physical connection right???
the WAN port should be connected to your modem, and the LAN1 should be connected to your pc.....

if right, but still doesn't connect....
check if the lights of your router is working
the POWER should have a solid light,
the STATUS, WAN, LAN 0r WLAN should be blinking...

if right, but still doesn't connect....
What kind of connection do you have?
is your modem automatically detects your password...?
or you manually type your password to connect to the internet...?

Jan 17, 2008 | D-Link DI-704P Router

1 Answer

Unable to connect via LAN with wireless router NETGEAR WPN824


I recently experienced this on laptop and desktop, using a lynksys wireless. I was able to go into each system to network connections, and tell it to connect. I haven't had a problem since........hope this helps you!

Dec 24, 2007 | Computers & Internet

1 Answer

Dynamo R-ADSL-C4W-EG WAN light


Have you conifgured it with the proper credentials? PPPoE or PPPoA? (since using a filter normally indicates a DSL connection)

Dec 22, 2007 | Computers & Internet

Not finding what you are looking for?
NetGear WGR614 Router Logo

339 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...