Question about HP Pavilion dv8000z Notebook

1 Answer

Audio Problems Yesterday, my audio was working fine. However, today, it didnt work for some reason. It doesn't play any music or anything. My Mute button located on the volume control panels above the keyboard doesn't even work and there is no volume icon in the bottom right of my screen.I didn't change the software r do anything to my laptop except running a virus scanner. I contacted the HP Support, and they couldn't find a way to fix it. They gave me drivers to install, but everytime I installed the programs, it would say "Driver Installation Failed: Could not find the MEDIA device for this driver." I can't play music on Windows Media Player. Even when I go onto control panels, and Sounds and Audio Devices, it says that "There is no Audio Device", yet there is still audio hardware still on my laptop. Can anyone fix this problem please? Thanks for your time!

Posted by on

  • garymck12 Jun 27, 2008

    I have experienced the exact problem as JDangtran just a few days ago.

    The timing either means that some conflict exists with software updates
    for windows or the HP engineered this board to last for two years max.

    My device manager tells me there is no audio device. Diagnostics are
    no help. An independent IT tech tells me that the sound card is probably
    part of the motherboard and that I might as well get a new machine rather
    than spend the money to replace it.

    I hope anyone planning to get an HP product understands it will only
    a couple of years at the most before serious problems appear.


  • vytas824 Mar 06, 2009

    installed new harddrive ....reinstalled xp2....dead mute button...control pannel says no audio device..........software download ends with error no media device..?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 868 Answers

You have a failing hard drive

Posted on Jun 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a kenwood stereo and im trying to install it but whenever i play my phone through the aux cable it stops and says "call" on the screen. Its an older vehicle so i didnt hook up the brown "mute" wire...


You shouldn't need the mute wire. That is only used to temporary mute the audio, if you do get a call and need the music off.The aux is only for line level audio input. I think your phone goes above and beyond what the radio can do. Sorry.

Dec 30, 2014 | Kenwood Car Audio & Video

1 Answer

Hi i am using the audio technica at2035 condensor mic and the m audio mobile pre 2nd gen. audio interface. yesterday the mic was working fine with no problems but today for some reason i have to really...


This mic has a 10db pad or attenuator switch near the bottom of the barrel... make sure you haven't accidentally engaged it.

If that's not.... it try changing the lead. Also the power supply on your preamp could be failing.
These are a few cheap things to try before spending money for fixing.

Nov 29, 2010 | Audio Technica AT2035 Professional...

1 Answer

My speaker is on but I am not hearing any sound i am playing music but not hearing anything it was workin fine all the time.


Follow theese steps:
Check the cables first.
Check if the volume button is working.
Check the volume/audio control panel on your taskbar (this happens if it is turned on mute).
Check the drivers

Aug 05, 2010 | Computers & Internet

1 Answer

I have an ASUS A6M laptop and i cannot get any sound


Too many possibilities; can you be more specific, like when you try to play music, does the music "appear" to play, but no sound?
... or .. the music thing gives an error message like: "No sound or audio device..." or "need codec..."
Do videos play, but no sound?

If it worked before:
1. play a video and "un-mute" the sound bar.
2. Go to the "sound" icon in the [Control Panel] and change the volume setting (un-mute)

Please comment....

Sep 23, 2009 | ASUS Computers & Internet

1 Answer

YESTERDAY MY VOLUME WAS WORKING FINE, TODAY I CANT HEAR ANYTHING, CAN U HELP ??


click right mouse click harddware -divece manager look sound option (speaker sign} if not stall u can see yellow sign,install sound by using ur board cd. 2/ go run type control click sound andaudio option then u can get volum/sound/audio/voice/hardwer option check if incorrect correct it .3/ look ur speaker's volum is off or not? what u keep volum on mute or not? ..... thanks

Jun 13, 2009 | Compaq Armada E500 Notebook

1 Answer

KAC-9152D random shut off


Hello, The problem your having is in the power supply section. If you want it repaired I will repair it for you. I own my own business. I install car audio/video systems in cars, trucks,etc. I also do amplifire repair. I am the cheapest repair business you will find. If your interested send me an e-mail at skinnman33@gmail.com if you have'nt allready had it fixed. I'll repair it for $40 you pay shipping. I have a website if you wanna check out but it's not even close to being finished. I got rid of my old page and server and I'm just trying different backgrounds and layouts. I'm just upgrading everything cause we are moving to a bigger facility. Again let me know. Good luck

Apr 05, 2009 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

NO SOUND on Reason 3.0!!


click on file, preferences, make sure your sound card is enabled as output

Dec 28, 2008 | Propellerhead Reason Adapted

Not finding what you are looking for?
HP Pavilion dv8000z Notebook Logo

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Tony

Level 3 Expert

2598 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...