Question about Panasonic Audio & Video Receivers

1 Answer

Getting no sound out of back (wireless) speakers, and no "wi" light shows on the main display.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Panasonic Master
  • 1,550 Answers

Your audio amplifiers IC's are in short circuit you gotta change it.Good luck

Posted on Jun 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Yamaha RX-V467 receiver, and am wondering if there is something wrong. Before mounting the surrounds on the wall, but after using them for a few days (in both instances using the Rocketfish Rear...


It sounds like you digital assignments are either hosed or not working. Most AV receivers will TRY the digital path first and drop to an analog path if the bitstream is absent or corrupt. Upon restortation it might switch back automatically.

Treat it like a new installation and thumb through the manual and settings.

Mar 29, 2011 | Yamaha RXV467 Receiver

1 Answer

I am using the "


http://www.retrevo.com/support/Yamaha-RX-797-Receivers-manual/id/320ag612/t/2/

I assume you've placed the Bose Active EQ in where the Pre-Out >> Main In jumpers were. Do you have the return from the Bose Active EQ going back into the Main In so it can continue to the Sub Output.

Or do you have the Bose EQ Tape Switch activated incorrectly?

Feb 03, 2011 | Yamaha RX-797 Receiver

3 Answers

Won't power up; push power button on, hear click in back left of unti, get nothing on front display and no output from speakers; as if unit trying to operate


Disconnect the speakers and see what happens. Carefully examine the speaker cables for unwanted connections (shorts).
Take a clue from when the power problem appeared. Something was moved and made the buzz a (probable) dead short.

May 16, 2009 | Pioneer VSX-305 Receiver

1 Answer

Just bought refirb. Onkyo 805, hooked up front l&r plus sub and getting no sound. I set up am and fm as per manual and connected a cd changer thru the cd in via rca cables. Radio shows a signal but no...


After few sec when you turn on your receiver did you hear a click noise ? if yes your receiver is OK not in protection mode if no click noise is output protection in that case you must return where did you buy for service and update firmware a lot of update
However you can reset your receiver and debug the DSP section ( digital signal processor ) as follow
To reset
1. Press and hold down VCR/DVR button, then press STANDBY/ON button when the unit is Power on.
2. After " Clear " is displayed, the preset memory and each mode stored in the memory are initialized and will
return to the factory settings, and turn to Standby mode.
Now turn back on and check if it work or not and make sure check input mode such as analog or coaxial or optical input if stil no sound then debug DSP as follow
To set in DSP debug mode
1. Press and hold down DISPLAY button, then press STANDBY/ON button while the unit is powered ON.
The version number of m icroprocessor is displayed only for 3 seconds.
Main:
8 1.05/07903A
2. Press TONE+ button within 3 seconds above, the version number of 1st DSP is displayed.
DSP 1st:
SR8051:07601A
3. Press DISPLAY button while the 1st DSP version is displayed. The status of DSP and DIR will be displayed.
E1A48K0N/0FFPo
FFFFFF0 0 000
To exit
Press STANDBY/ON button.
Then unplug the unit for 30 sec then plug in it should work now if not you need to return it to 1 of the service center Onkyo in your town to repair it
Good luck

Nov 30, 2008 | Onkyo Audio & Video Receivers

1 Answer

RXV 1500, I am unable to get 5.1 audio


Just got off the phone with Yamaha customer support, who were very helpful.  The display on the amp, in the lower right hand corner, displays the source input, not the output.  So, for example, you can be watching cable tv, and the cable tv is sending a 2-channel stereo signal to your receiver.  Your amp shows only L and R.  But since it has a processing system, depending on the processing program you have chosen it will probably distribute that sound to all five speakers.  You will be confused, because you hear sound from all speakers but you only see L and R lit up.  You will believe that you are not getting 5.1 sound.  And you will be correct: you aren't, because the source is not sending you a five-channel signal.  That's where I got panicked.  So the Yamaha representative said, insert a DVD that you absolutely know contains a Dolby Digital audio.  I inserted Shaolin Soccer DVD, went straight to a scene in the middle, and bingo!  The center and surround right and left speaker lights lit up!  So there is the 5.1 surround sound.  It will light up when it detects that kind of sound from the source.  Otherwise it will probably give you a sort of "fake" 5-channel sound that it creates from a 2-channel source.
Now the question becomes, are your connections getting the 5-channel sound to the amp correctly?  I just confirmed that my DVD, connected with a Coaxial cable to the Yamaha, does get 5.1 surround sound, if the sound is encoded in the DVD.  I have not tested this yet with video games or Blu-Rays; I will post again if and when I confirm that this works on a PS3.

Apr 01, 2008 | Yamaha RX-V1500 Receiver

1 Answer

Denon AVR 883 Audio glitch


More than likely the protector circuit is getting activated... You can't go below 6 ohms on the surround back which means you need 12 ohm or higher speakers for outside (since the two outputs for surround back/zone2 are in parallel). As a simple diagnostic test, disconnect one speaker and see if the sound survives longer than 2 seconds.

Mar 26, 2008 | Denon AVR-883 Receiver

1 Answer

No display info on receiver


Try plugging a video monitor AKA your TV into that monitor output connector on the rear of the yamaha.
Select video in on the TV and see if anything shows up from the yamaha

Sounds though like the receiver has serious issues. If you can get your moeny back , do so

Feb 24, 2008 | Yamaha RX-V661 Receiver

1 Answer

No Sound


when the amp is turned on does the unit make a clicking sound a few seconds after the display lights up.

if not the amp's is not happy with it's power or could have a speaker short. Check the display for a fault warning.

Otherwise check you speaker connections.
confirm that and A and B main speaker buttons are correct.

Try some headphones, if you get sound out of the headphone things might not be too bad, if nothing is output remove all your cables and try again.

Yes I know that can be nasty, so label all the cables first.

Jan 21, 2008 | Yamaha RX-V1500 Receiver

1 Answer

No sounds from rear speakers..... Yamaha HTR-5650


Select different modes on the remote or front panel and make sure all speaker that you have hooked up are showing on display. Are the Lt & Rt channels at least playing audio? If you want, i can step you thur some steps to try in live chat if you want today. Let me know as i have experience in this area! Sincerely Guru Jay

Jan 03, 2008 | Yamaha HTR-5650 Receiver

2 Answers

Display shows only L and R speakers.


I think you need a digital coaxial wire instead of the composite ones

Nov 19, 2007 | Yamaha HTR-5630 Receiver

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Panasonic Audio & Video Receivers Experts

buck wherry

Level 1 Expert

15 Answers

twowheelin
twowheelin

Level 2 Expert

159 Answers

Brad Brown

Level 3 Expert

13529 Answers

Are you a Panasonic Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...