Question about Whirlpool LSR5132PQ Top Load Washer

1 Answer

I have an old Whirlpool top loader (not sure of model number). It is spinning but not pumping. I can hear the motor running as it tries to pump.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 254 Answers

The impellers in the pump are common to go bad on these units so you prob just have a bad pump or someting stuck in it.

Posted on Oct 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whirlpool super capacity plus (commercial quality top loader) does not spin on all settings and does not spin fast enough


sounds like you have a worn out clutch. depending on model it could be an easy fix. would need to know model number to know for sure.

Apr 03, 2013 | Whirlpool Washing Machines

1 Answer

Why won't my whirlpool model #LSR8233JQ0 go through the rinse cycle or the spin cycle


i have no info on this model, but if its a front loader then you will be looking at your drain pump motor as at the start of the rinse and spin cycles it will need to drain if it cannot it will not even attempt to continue on, so take that little drain pump cover off and have a look inside the propeller it may just be jammed up, if not it may be blocked somewhere along the hose or just a faulty pump altogether, if its a top loader you will be looking for the same thing but if it isn't the pump it will be the lid switch that senses the lid has been shut as all whirlpool top loaders must be able to activate the lid switch or else it cant spin (simply a safety feature to prevent injury), get back to me if you have any questions

Nov 21, 2011 | Whirlpool Washing Machines

1 Answer

Whirlpool washing machine LA5310XPWO wont agitate -- what would cause this and how can it be repaired?


Is this a top or front loader? If it is a top loader do you hear the motor run? If you do the first thing to check is the rubber driver between the motor and the transmission. One way to chek if the motor runs is to fill it with water and put it into spin. If it pumps the water out that means the motor runs. If the rubber driver is broke (happens often) it will neither wash nor spin.

May 20, 2011 | Whirlpool Washing Machines

1 Answer

Wont agitate or spin tryied putting on drain spin setting pump will run and run but wont spin


Top loader washers the main reason is either the motor coupling has failed. You will hear a grinding or growling or whirring noise or the lid switch has failed. The lid switchy will keep it from spinning but usually it will agitate. Check and make sure the drum is not froze and won't move, if it is free, check the coupling under the tub and make sure the motor and tranny are connected. If they are then the transmission may have failed. If this is a front loader the main reasons are a bad motor.

Mar 31, 2011 | Washing Machines

1 Answer

Washing machine stops at spin cycle and the motor makes a terrible buzzing noise. It won't spin either. It's a Kenmore Super capacity older model. Top loader model also. I found some numbers on the inside...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:


http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore model numbers use the format ###.######## with the first three digits of 110 for Whirlpool manufactured machines.........

The model number on top load washers is usually found by lifting the lid and looking above the tub.

The numbers that this site use are Stock Numbers, not Model Numbers.

The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

I assume that it will drain / pump the water out.

This is the Whirlpool PDF on installation and maintenance of direct drive washers.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If everything else works OK,, including the drain, and the timer moves, the problem could be in the transmission / gearcase.

If you lift the lid, put it down again and the washer begins to spin, or in your case, you hear a buzzing / grinding noise, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again.

The Sears site for your washer may have a sub-component section on the gearcase with a part number for the Neutral Drain Assembly repair kit.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators.

The top agitator uses a plastic 1/2" drive bolt. A 1/2" socket extension works well.

You don't have to remove the drum.

You can also see this site for removing the transmission.
ILLUSTRATED DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

With ours, all told, it cost less than $30 (including new 80-90 weight gear oil) vs. about $170 for a new transmission.

The job is a bit complicated and messy but not too difficult.


Dec 01, 2009 | Kenmore Washing Machines

1 Answer

Washer will not spin or agitate. Pump works.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

First, see the following Whirlpool Kenmore installation and service manual for top load, direct drive washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If it drains and you can hear the motor trying to turn the transmission for the agitate mode, the obvious first answer is the Motor coupler. I'd replace it just to be sure.

If it's not the Coupler, the problem points to the transmission itself.

There are only two components of the gearcase that are used for both agitating and spinning.

One is the Agitator shaft which drives the agitator and holds the spin pinion that drives the clutch for spinning.

The other is the main "Bottom and pinion gearcase" itself.

Please see the following Whirlpool parts list for commercial top load direct drive washers although the consumer models use the same transmission parts.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf




Oct 24, 2009 | Kenmore Washing Machines

1 Answer

Whirlpool washing machine (model LLR 9245 B) does not work


If it's a top loader, the coupler is broken. It's located between the motor and the gearcase. If you put it in spin and hear the motor run, this is your problem. It drains because the pump is mounted on the opposite side of the coupler and will be un-affected

Mar 25, 2009 | Whirlpool Washing Machines

1 Answer

WHIRLPOOL TOP LOADER 3RLSQ8000


ck coupling between motor and gearcase ..probably broken or cracked ..remove 2 screws on back bottom of console lift console up remove lid switch plug remove clips each corner remove cabinet remove clips on pump remove 2 screws holding motor clips on remove motor clips remove motor and there it is

Aug 19, 2008 | Whirlpool LSQ8000 Top Load Washer

1 Answer

Washer continues to spin slow in the last spin cycle.


Red Ryder, the motor is 1 speed on this model. A couple of things to check; one would be the belt. Look for shavings, cracks or if it's shiney, could be worn. If your p number is p1118410ww, looks like you have 2 belts, agitate and spin and pump. Pump-R0606507, spin-R0606539. Check the pulley, make sure it is not binding, lube it up, and check the pump, something might be binding there. As long as you don't have a grinding, howling noise during spin the bearing should be good. Catriver..post back.

Feb 20, 2007 | Amana NAV5800A Top Load Washer

Not finding what you are looking for?
Whirlpool LSR5132PQ Top Load Washer Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal DeAngelo

Level 3 Expert

2180 Answers

yadayada
yadayada

Level 3 Expert

76070 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...