Question about Adobe FC Photoshop CS V8.0 for mac

1 Answer

Photoshop, separating gray shades

Hi, I'm trying to use photoshop to create some multi layer stencils, and so far Ive been able to get the images I want using the artistic cutout tool, posturize, threshold etc, so the the photo I have end up it 3-4 shades of gray. What I would like to do is separate the gray shades so that I can print them separately, e.g. light gray on one sheet, dark gray on another, and black on another. Is this possible with photoshop? And how do I do it? Thaks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers

I'd select the different levels of gray, and cut the color out of the picture, then paste it into a new document, using the exact same document and canvas sizes each time, so that you end up with three or four new documents, each with a different level of grey. If you're familiar enough with PS, you can do so by adding four new layers, and simply copy and paste the colors to four separate layers, and just hide all layers except the one you're printing currently. PS will ignore all layers that are invisible when printing. Click the 'eye' icon on each layer so that all of them are hidden except the one you want to print.

Hope this will FixYa!!!

Posted on Jun 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I place a watermark on a photo with photoshop?


place-watermark-photo-photoshop-ossnw04fknubfptbovfyfssb-1-0.png

0. Paste or create a layer over the top of the 'main image'.
1. Select the layer you want to be the watermark.
2. Change opacity to what you want, ensuring you can still see the layer underneath it.

Note: you could also change the blending on the watermark layer if you wanted a different effect.

Dec 31, 2014 | Adobe Photoshop CS2 for Mac

Tip

Remove complicated backgrounds from images using Adobe Photoshop


If you are a Professional user and can afford it I would use the Primatte Chromokey from Digital Anarchy it excels at removing just about any background even from flyway strands of hair.

9dbbf34.jpg

Try the demo version first then decide v3.0 now costs $299 (£198)

If you can't afford it and you have only a two-tone background use either Photoshop's own extract filter on CS2 version that does a good job about 70% removal, you will need to use paths and selections to remove the rest.

OR this method below really does work.

1. Open your image
2. Double Click your background layer.
3. Press Ctrl+Shift+N to make new layer.
4. Fill the new layer with any color you like.
5. Move your 'layer 0' up, so now 'layer 0' is on the top layer
6. Make selection with pen.
7. Press Ctrl+Enter to make selection.
8. Click ad mask layer icon.
9. Ctrl+J to duplicate the layer
10. Click the mask icon.
11. Ctrl+i to invert the mask selection.
12. Click your mask icon on the layer palette.
13. Brush with black.
14. Click your 'layer 0' mask icon.
15. Brush with white to reveal the image.
16. Use shift to Select the two layer.
17. Ctrl+G to group it

Other Masking Plugins for Photoshop

You can also create a fairly decent removal using Extensis Mask Pro it has a great interface and makes short work of any complex masking situation its easier to use than the Primatte Chromokey and is just as good if not better than Procreate Knockout

on Mar 08, 2010 | Adobe Photoshop CS2 for PC

1 Answer

Can't get pictures into photoshop


There are several ways to open images in Photoshop. Try any of these:
  1. File>Open (browse for and select file)
  2. File>Place
  3. Drag and drop image onto Photoshop application icon
  4. Drag and drop image onto Photoshop's control bar
For more options, see Adobe's help files at http://helpx.adobe.com/en/photoshop/using/creating-opening-importing-images.html
Creating opening and importing images

Apr 20, 2014 | Adobe Photoshop 7.0 for PC

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

I am trying to create a cd cover layout using my personal pictures


Hi there,

If you know the file location of your photos and want to get them into Photoshop:
  • Open Photoshop (PS)
  • goto File>Open...
  • Browse to the location of your photos and select them (all if they are in one location or just one at a time for now) and click Open
  • Once they have all opened they'll be stacked ontop of each other. So go to Windows>Arrange>Tile just so you can see them all
  • Now goto File>New and type in the Dimensions you need and use a pixel Resolution of between 150 to 300 pixels/inch then click Ok
  • This has created a new document you can now start adding the pictures to. So now chose the select tool by pressing the letter shortcut 'V' on your keyboard.
  • If you now click and hold on one of your images and drag it over to the blank document you can drop it down. You will notice it has created a new layer in the layers panel on the right hand side.
  • Do the same to another picture and another layer will be added.
  • If you now select the first layer on the Layers Panel and click and drag the image on the main document window you can move it around into position.
From here on you should be pretty fine. If not, post another question. I can also recommend highly Lynda.com as a training resource.

All the best and good luck
Sean
PiDigital

Dec 13, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

SAVING A WEB LAYOUT I MADE IN PHOTOSHOP?


The only 2 formats that will save with layers in tack are PSD and tiff. To save out each layout you have to show/hide each layer and save them out individually. But I suspect that you want to do something as described HERE

May 13, 2008 | Adobe Photoshop CS2 for PC

3 Answers

Download problem


here you go:

Adobe Photoshop CS3 INFO:
Adobe Photoshop CS3 software, the professional image-editing standard and leader of the Photoshop digital imaging line
Adobe Photoshop software, the professional image-editing standard and leader of the Photoshop digital imaging line, delivers more of what you crave.
Groundbreaking creative tools help you achieve extraordinary results. Unprecedented adaptability will let you custom-fit Photoshop exactly to the way you work. And with more efficient editing, processing, and file handling, there’s no slowing you down.
Create with unmatched power
Timesaving file handling with Adobe Bridge (formerly the File Browser)
Multitasking.Take advantage of compact floating mode in Adobe Bridge to process images while simultaneously working in Photoshop.
Viewing options
Easily browse your Adobe Creative Suite and other graphics files in Adobe Bridge; present your images with features like Slideshow and Filmstrip mode; scale thumbnails to any size using a slider; and view and edit metadata.
Automated batch processing
Automatically process batches of images in Adobe Bridge to rename, convert format, adjust exposure, create a web gallery or Adobe PDF Presentation, and more.
Rating and labeling
Quickly rate and label photos in Adobe Bridge so you can instantly bring up your best shots.
Sophisticated search
Easily find any image using sophisticated search capabilities in Adobe Bridge that let you specify a variety of parameters. Save searches as Collections that you can recall anytime.
Professional color and tone control
Match Color command
Achieve a consistent look between package shots, fashion photos, and more by instantly matching the color scheme of one image to another.
Color Replacement tool
Easily change the color of any image area while retaining the original texture and shading.
32-bit High Dynamic Range (HDR) support
Create and edit 32-bit images, and combine multiple exposures into a single, 32-bit image with expanded range?from the deepest shadows to the brightest highlights.
Histogram palette
Monitor color changes to your image in the Histogram palette, which dynamically updates as you make adjustments.
Shadow/Highlight correction
Quickly improve the contrast of over- or underexposed areas of an image, including CMYK images, while preserving the overall balance of the photo.
Color management guidance
Get precise, consistent color from display to output with helpful color management guidance.
Intelligent image editing
Revolutionary Vanishing Point
Achieve amazing results in a fraction of the time with the groundbreaking Vanishing Point, which lets you clone, paint, and paste elements that automatically match the perspective of the surrounding image area.
Image Warp
Easily create packaging mock-ups or other dimensional effects by wrapping an image around any shape or stretching, curling, and bending an image using Image Warp.
Spot Healing Brush
Effortlessly retouch photos?including 16-bit images?in a single click with the advanced power of the new Photoshop Spot Healing Brush.
Healing Brush
Perform expert retouching to remove dust, scratches, blemishes, wrinkles, and other flaws with minimal effort using the Healing Brush
Essential photography tools
One-click red-eye correction
Instantly neutralize red eyes with the one-click red-eye correction tool, which supports 16-bit images and lets you set pupil size and darkening level.
Optical lens correction
Easily correct common lens distortions, such as barrel and pincushion, and fix chromatic aberrations and vignetting.
Smart Sharpen
Easily counteract common image blurring with fine correction control based on the specific blur types: motion, lens, and Gaussian.
Advanced
noise reduction
Polish digital photos with advanced noise correction in high-ISO shooting plus JPEG artifact reduction.
Camera raw workflow enhancements
Process an entire photo shoot in a fraction of the time by simultaneously adjusting color, curves, cropping, and more?and continue working in Photoshop! With support for a comprehensive range of digital cameras, Photoshop lets you automatically adjust settings, convert to Digital Negative (DNG) format, and apply nondestructive edits to batches of images.
Comprehensive 16-bit support
Perform precise editing and retouching with support for 16-bit images in core features, including layers, brushes, text, shapes, and more.
Crop and Straighten command
Scan multiple images at once and let Photoshop automatically straighten and save each image as an individual file.
Design freedom
Flexible layers
Composite images, text, and effects on hundreds of layers that you can organize with up to five levels of nesting and save in different combinations as Layer Comps.
Painting and drawing tools
Create or modify images with a wide assortment of professional, fully customizable paint settings, artistic brushes, and drawing tools.
Special effects filters
Achieve amazing results with more than 95 special effects filters. Easily preview and apply more than one filter at a time from the Filter Gallery.
Advanced type control
Add vector-based text that you can edit at any time, format, warp, place on a path, convert to outlines, and use for masks or other special effects.
Advanced web capabilities
Create sophisticated web page elements with rollovers, transparency, image slicing, and more.
Web animations
Quickly create dynamic GIF animations?using one or more images?directly within Photoshop by taking advantage of the new Animations palette and layer palette animation options
Customize with unprecedented adaptability
Adaptable workspace
Custom menus and keyboard shortcuts
Set up and save custom menus and keyboard shortcuts for quick access to the features you need.
Custom, task-based workspaces
Reduce onscreen clutter by choosing from task-based workspaces, or create your own with just the tools you need.
Adobe Help Center
Quickly get answers from the new, floating Adobe Help Center window with improved search features and convenient, task-based topics.
History Log
Automatically track all editing steps within your Photoshop files. Export steps to a text file or save them as part of image metadata for easier documentation of your work, file audits, and more.
Flexible measurement systems
Enter precise numeric values in inches, pixels, and other measurement systems. Even enter different measurements on-the-fly without changing global settings
Automated image processing
Links: http://rapidshare.com/files/74640212/photo_cs3.part01.rar
http://rapidshare.com/files/74669474/photo_cs3.part02.rar
http://rapidshare.com/files/75514140/photo_cs3.part03.rar
http://rapidshare.com/files/75542536/photo_cs3.part04.rar
http://rapidshare.com/files/75575871/photo_cs3.part05.rar
http://rapidshare.com/files/75712872/photo_cs3.part06.rar
http://rapidshare.com/files/75732517/photo_cs3.part07.rar
http://rapidshare.com/files/75751914/photo_cs3.part08.rar
http://rapidshare.com/files/75762829/photo_cs3.part09.rar Pass: freshdl.com Or http://rapidshare.com/files/66187460/AP.CS3.sxforum.org.part1.rar
http://rapidshare.com/files/66199878/AP.CS3.sxforum.org.part2.rar
http://rapidshare.com/files/66212869/AP.CS3.sxforum.org.part3.rar
http://rapidshare.com/files/66254078/AP.CS3.sxforum.org.part4.rar
http://rapidshare.com/files/66276200/AP.CS3.sxforum.org.part5.rar Pass: sxforum.org

Dec 13, 2007 | Ulead CD & DVD PictureShow 3 Deluxe for PC

2 Answers

Text in CS2


Dear Roan,

It may be because your text is behind the background. That's what was happening to lots of people trying to use Photoshop CS2. Try going to Layer--then Arrange--then bring text to front.

This has worked for most of the people has fixed the problem. Hope thats helpful. If you still have problems you can go read the forums and also can access the help file in software's Help menu.

Nov 23, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe FC Photoshop CS V8.0 for mac Logo

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...