Question about Car Audio & Video

1 Answer

My amp turns off when i put it on cd mode - Car Audio & Video

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

What head unit system do you have?

Posted on Oct 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

On alpine cd3 9852 model, attached wiring for model of car and proper connections, yet subs only work for radio.subs will not work for CD or IPod connection.all wiring is color coated and has been checked...


Make sure you are using the blue/white wire to turn the amp on. The blue wire is antenna remote and turns off when leaving tuner mode. The blue/white wire is amp remote turn on.

Sep 15, 2011 | Alpine CDE-9852 CD Player

1 Answer

When I put the CD in the player the CD comes up and the time playing but the volume doesn't play. Is there a trick to it?


Is the radio working fine? Are you using an amplifier? If so, you may be using the blue wire (power antenna remote turn on) instead of the blue/white wire (amplifier remote turn on) to turn you amp on. The antenna remote turns off when leaving tuner mode, turning the amp off.

Jul 04, 2011 | Sony XPLOD CDX-GT200 CD Player

1 Answer

My Dual amp wont put out power when deck is in aux or ipod modes.


my pioneer deck does the same thing its just that when in aux mode, it will not play loud enough, i have to turn it up all the way just to hear a little sound, and i really dont know y, but when in those mods, it usually doesnt put out sound on ur subwoofer or amp rca wired on back of ur deck, and usually they do, but the power is not large enough for ur amp to pick the frequency up from ur rca wire connections. that also has happened to me before, i just usually ignore it, and just burn an mp3 cd w like hundred songs, so i dont need a ipod or mp3 player for aux.

hope i was help :)

Aug 14, 2009 | Alpine Car Audio & Video

1 Answer

My amp is working fine but turns off when i insert a CD


Hello pumpin_up_da,

The most likely cause for the problem you describe is that the remote turn-on lead to the amp is functional only when the head unit is operating in tuner mode. This could be caused by using a power antenna lead instead of a remote lead. Some head units have both, some only one or the other. Check the wire going to the amp remote terminal with a voltmeter. If it shows 12V when the radio is operated in tuner mode but 0V when you switch to CD, then check the wiring. If this is the cause, and your head unit has a dedicated amp turn-on lead, then connect it to the amp terminal. Most head units that have both power antenna and remote leads code them "Blue" and "Blue/White". If your head unit does not have an amp turn-on lead, you need to wire it to a 12V switched source, usually the "red" wire on most aftermarket receivers. You can then put a SPST toggle switch (available at Radio Shack or most auto parts stores) in line with the wire and turn it on and off as desired.

If the correct wire from your head unit is currently connected, then the receiver is defective and needs repair or replacement. Or, if everything else still functions normally, and really don't want to bother with repair or replacement, you can still use the 12V switched source as described above.

Hope this helps.

Jul 09, 2009 | Ultra Linear UL-2200D Car Audio Amplifier

1 Answer

Demo mode wont turn off the only settings in the menu are DIM, CRSC, & SCL


try putting the radio in standby mode and then enter the menu.

Jun 11, 2009 | Kenwood KDC-MP238 CD Player

1 Answer

Sub doesnt kick on when put cd in only comes on when turn on radi


I had the same problem, but in my case it was a factory amp.

The blue wire on the deck harness is for a power antenna, and only powers up when the tuner is in use, not in the cd or aux mode. Therefore if you are using the blue wire (on the adapter or car side) to power the remote power on your amp, you would need to connect that blue wire (on the adapter or car side) to a keyed power source. This way the keyed source supplies power when the key is on, and will not cut out when the mode is changed from "Tuner" to "CD" or "AUX".

I just connected to the keyed source on my radio harness, but then, I am not running any kind of system, just the basics.

Jun 03, 2009 | Sony CDX-GT210 CD Player

1 Answer

Sony xplode cd player sub problems


Switch your blue wires around.

You have put the remote antenna wire to the remote turn on of the amplifier. The radio cuts off the power to the "power antenna" when you switch to a different mode... so your amplifier is now losing the turn on signal it requires to stay on.

Simple 2 minute fix.

Thanks for using FixYa - a FixYa rating is appreciated!!

Feb 19, 2009 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

Wireing


open the fuse box and find acc and that out the fuse then take the remote {blue wire } from the amp and put the wire in acc slot then put back the fuse. it should work that what i had to do to mine

Feb 10, 2008 | Eclipse 5440

1 Answer

No Subs in CD mode??


Ah, common problem. You hooked up the remote turn on wire for the amp to the power antenna wire (solid blue). Hook up the remote turn on wire for the amp to the blue wire with white stripe. The power antenna only provides power when the deck is in tuner mode for the power antenna to be extended, intuitively, and cuts power in any other mode, because certainly it's only needed for AM/FM reception.

Sep 28, 2006 | Sony CDX-M8815X CD/Receiver/MP3 System

2 Answers

Amp shutting off going into protection mode


Check this out: http://www.techlore.com/article/14696/

Aug 14, 2006 | Legacy Audio American Legacy II LA690 Car...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...