Question about Computers & Internet

1 Answer

My iMovie project doesn't work when lots of clips were put into it. what will i do?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 144 Answers

To little memory left

Posted on Oct 11, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Imovie project will not allow edit project to work so cannot edit or complete my project


Encode what you have, then import the movie file back into iMovie, continue your project.

Mar 10, 2014 | Apple iMovie

Tip

How to import & edit Kodak video into iMovie on Mac? Kodak videos have now...


How to import & edit Kodak video into iMovie on Mac?

Kodak videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit Kodak videos in iMovie on their Mac machine. But when they tried to import the Kodak MOV videos to iMovie, iMovie won't display them but saying the files are unknown formats. How to solve this problem to edit Kodak video into iMovie on Mac?

Introduce an easy-to-use video converter, Kodak Video to iMovie Converter for Mac which can convert Kodak video to other formats supported by iMovie like DV, MP4, M4V, etc. Learn more features about Kodak Video Converter for mac, please click here.

Kodak video to iMovie Converter for Mac gives professionals the advanced features needed to convert in the competitive software market such as Kodak PLAYSPORT to mpeg-4/( HD) DV, Kodak zi8 to mpeg-4/( HD) DV, Kodak zi6 to mpeg-4/( HD) DV, Kodak zx1 to mpeg-4/( HD) DV, it also serves up doing some simple editing by cropping the clips, adjust color/contrast and merging into one cohesive movie, it converts the videos with fast speed while also supporting batch loaded files.

The following two parts will guide you through the steps to convert Kodak video to iMovie Mac and edit Kodak video on iMovie on Mac.
Part One: Convert Kodak video to iMovie Mac

Step 1.Add Kodak videos
Click the "Add File" button to add the Kodak videos you want to edit in iMovie to Mac Kodak Video to iMovie Converter.
f9d16f1.jpg
Step 2.Select the "iMovie" format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your Kodak videos.

Step 3.Start the conversion
Click the "Start" button on the lower right of the interface to start converting Kodak video to iMovie.
Part two: Edit Kodak videos on iMovie.

Now your Kodak videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your Kodak videos with iMovie:

Step 1.Import the converted Kodak videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted Kodak videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.

Step 2.Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.

Step 3.Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.

Step 4.Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.

Step 5.Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.

Step 6.Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.

Step 7.Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to. iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Kodak Video to iMovie Converter to do some easy editing. Click here to see how.

on Sep 17, 2010 | Computers & Internet

Tip

Edit flip video in iMovie ? Import flip to iMovie



Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>edit flip video in iMovie</a>

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3: <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>Convert flip video to iMovie</a>
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 18, 2010 | Computers & Internet

1 Answer

I need help with opening a rcproject in IMovie. I have lost all of my projects in my project library. I can find the project in the Movie folder and it is saved as a rcproject. How can I open it in...


The rcproject just contains the xmlfile that remembers where the edits, cute, timing and other data about the post production. Put it in the iMovie projects folder and relaunch the app

Mar 13, 2013 | Apple iMovie

1 Answer

How to make videos on macintosh


Dear sir,
You can make videos by using iMovie software installed on your system.
Plug in virtually any digital camcorder and iMovie starts importing your video. Then iMovie helps you organize your video just as you organize photos: by putting everything in one central location and grouping video clips according the date they were taken. So it’s easy to find the clips you’re looking for — whether to watch or to edit. Don’t have a camcorder? You can still use iMovie: It displays video you captured on your still camera and imported into iPhoto.

have a nice day
good luck

Sep 14, 2009 | Apple Computers & Internet

Tip

Edit Flip Video in iMovie-Import Flip Video to iMovie and Edlt Flip Video iMovie


Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to edit flip video in iMovie

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3:Convert flip video to iMovie
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 12, 2010 | Computers & Internet

Tip

Import Flip Video to iMovie and Edit Flip Video iMoive


Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to edit flip video in iMovie

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3:Convert flip video to iMovie
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 11, 2010 | Computers & Internet

2 Answers

Cannot edit the video files on PC or Mac


sony and mac do not play nice together! the video was recorded in mpeg 2 and mac likes to see a different file format-sony will work with 08 versions of imovie-try to use moviemaker-free in your menus- in Vista if possible-try to stream disc from camcorder to computer using usb on camcorder-stick w/windows if at all possible-use a pinnicale converter box to convert av output from camcorder to usb-about 50-100.00.

May 06, 2008 | Sony Handycam DCR-DVD105 DVD Camcorder

Tip

Embed the imovie slideshow in web with video to flash converter for mac



Want to transform your interesting photos into entertaining photo show? Would like to create an elegant picture slideshow of a recent wedding party? Or capture the excitement of the birthday party to share on your blog? Or create a commercial presentation with photos on your homepage to promote your business? However, you don't know which software can help you to make a customiz picture slideshow.
If you are a mac user, I recommend you to use imovie which is free and powerful. Although designed primarily to capture and edit digital video, imovie also has the ability to import still images and employ professional-looking transitions like wipes and dissolves, add audio and text narration, and lay down a soundtrack that works in conjunction with the photos. By making full use of this feature, we can build a video with static photos.
Step1. Collect Photos and launch iMovie
Select photos you would like to add to your slideshow and click "iMovie" icon to open iMovie.
Step2. Create a new project
Right click on the Project Library, choose "New Project" in the menu. And input Project Name and select your favorite slideshow Theme. Hit "Create".
Step3. Import photos
Drag all collected photos into your iMovie window. Place them in the order you want them to appear.
Step4. Add effects to your photos
You can add music, text and transition to photo slideshow.
Step5. Export iMovie slideshow
Right click and choose "Export movie", select some parameters according to your requirement. Finally, you will find the exported movie is in M4V formats.

FLV is one of the most popular video files found on the internet. Therefore, when you finish your imovie slideshow and want put them to your site or get a bundle of M4V video clips to insert in your blog, you have to convert M4V to FLV with M4V to flash converter for mac.

on Jun 17, 2010 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...