Question about Gigabyte GA-K8VM800M Motherboard

1 Answer

GA-K8VM800M MOTHERBOARD The problem with the board is that, initially it got the message that disk boot failure, after checking bios settings, still it got same message. I have changed the IDE cables inside the board then, what happened is, I got beep sound followed by continous beep..on my next attempt, i am not hearing any beep.. what may be the problem?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 124 Answers

Try making your hard drive as the first boot in the bios and just connect your hard drive only on the motherboard ( remove cd/dvd drive, etc..). Make sure your hard drive is detected in the bios. Then restart your computer again.

Posted on Oct 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can't enter window


check you cables from drives to mother board make sure they are all pushed in tight
and check the jumpers are set properly on all your drives then retry if it deosn't work you might need new motherboard or one o your cd or hard drives is faulty

Jul 09, 2010 | Gigabyte GA-K8VM800M Motherboard

1 Answer

GA-K8VM800M - No Display


hi it could be your on board gpu these are not changeable, you could also check in the bios weather the first graphics display is the on board one and not an external one, the only way you can do this and also check to see if it is your on board gup is put in an external graphics card if this works then it is possible that your gpu is u/s, but check in bios first it might be just the setting that needs changing....hope this helps

Feb 22, 2010 | Gigabyte GA-K8VM800M Motherboard

2 Answers

PCI Video wont work with Gigabyte GA-K8VM800M motherboard


hey try the removing cards.....
window 7 may took up it best when no such changes are around..
! Gb or 2 RAm is enough to get run your Win 7
and sound card is noot required untill you have 4 or more speakers

Feb 12, 2010 | Gigabyte GA-K8VM800M Motherboard

1 Answer

Gigabyte GA-945P-S3 short beep codes on cold boot. Tried reseating RAM, didn't help. system runs fine after beeping stops


Using the manual for the Gigabyte GA-945P-S3 MB. Go to page 71 & you'll see bios beep codes for your board: AWARD BIOS Beep Codes 1 short: System boots successfully 2 short: CMOS setting error 1 long 1 short: DRAM or M/B error 1 long 2 short: Monitor or display card error 1 long 3 short: Keyboard error 1 long 9 short: BIOS ROM error Continuous long beeps: DRAM error Continuous short beeps: Power error As you can see there isn't a code for three short beeps. When you boot your system try to pause your boot up screen. See if the bios is reporting the correct total of memory in your system. Bios codes from the link below. http://www.computerhope.com/beep.htm#05 3 beeps for the AMI bios code reports Base 64K RAM failure. You can test your memory. Go to memtest.org Scroll down the site to just under the three screen shots. Download Memtest86+ V2.11 You have a choice in making a bootable floppy disk or a bootable CD-ROM disk. Once completed you boot your system to the testing program. Memtest will check your system memory. This should help. Thanks for using FixYa! Mike

Jun 04, 2009 | Gigabyte GA-945P-S3 Motherboard

1 Answer

1. On board display card is not working 2. When we attach external vga card display is working but no BIOS image in mother board and it gives an error that BIOS image is scan. 3.Key board is not working.


who makes the mother board and what bios is it using? can u access the bios at boot up? if so, is the integrated video option on? have you checked for upgrades / updates for the bios ? if you can access the bios, remove all non integrated devices from the mother board, select the option for "default settings" save and exit. then restart. after assuring the keyboard is plugged in the correct port. it should be color coded.

May 19, 2009 | Gigabyte GA-K8VM800M Motherboard

1 Answer

Hi I just finished building my system my motherboard is a Gigabyte GA-EP45-UD3LR. I have installed 2 seagate sata 500gb harddrives. I spent a lot of time with my bios settings and when the bios gets done...


This is because you either don't have any windows loaded or else the hard disks are not being recognized by the system.

otherwise if windows is present then the MBR Master boot record is damaged.

try reinstalling windows.

Apr 27, 2009 | Intel D845GVSR Motherboard

4 Answers

My motherboard can;t detect my harddisk.....


Hi modjoguy, the bios must see your SATA hard disk before windows can see your SATA hard disk drive. To check this please press the delete key every two seconds as soon as you power on the system. (Note 1: Some motherboards that do not show the SATA II drive while in the bios may need its jumper set to SATA I in order for the bios to see the SATA drive). (See the drives large white sticker on the hard disk drive for SATA I location of jumper).
(Note 2: Gigabyte GA-K8VM800M rev 2.x & Gigabyte GA-K8VM800M-RH motherboards use the same manual). The Gigabyte GA-K8VM800M rev 1.x manual is slightly different, thus page numbers differ from the other two above.
Here is the link for all three: http://www.giga-byte.com/Search/Search_List.aspx?Keyword=K8VM800M&SearchType=Spec
The bios main menu will open. Open your manual (rev2.0 & RH) to page 38 & read under the listing, "IDE Channel 2/3 Master". The idea is your SATA drives should be listed at 2/3.
Once they are seen you need to open Advanced BIOS Features page 40. You can load the advanced bios features by pressing "Ctrl+F1" keys. You must list the SATA drive you want as the primary hard disk drive (Usually its the model number of the drive), that will have windows installed on it.

Good luck modjoguy!
Run into a snag just post it here.
Mike

Sep 01, 2008 | Gigabyte Computers & Internet

2 Answers

SHARED VIDEO MEMORY


go to this site http://www.gigabyte.com.tw/Support/Motherboard/Manual_Model.aspx?ProductID=1810 and download the manual, it should show you how to change the onboard video settings
good luck
Terry

Mar 05, 2008 | Gigabyte GA-K8VM800M Motherboard

1 Answer

System will not boot


bbios updating required + check ur cmos battery too!

Nov 05, 2007 | Gigabyte GA-K8VM800M Motherboard

Not finding what you are looking for?
Gigabyte GA-K8VM800M Motherboard Logo

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...