Question about GPS

Open Question

My 2000 nissan serena goes into limp mode after running for a while. Speed sensor seems to be malfunctioning.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 55 Answers

SOURCE: where does the coolant go in my nissan serena.

The container you are talking about is called the overflow reservoir and yes, that is where you add the coolant. Make sure that your car has been off for a couple hours and is nice and cool before you try to add any, when it's hot it can build pressure and spray coolant or steam out when you unscrew the cap.

Posted on Dec 30, 2008

Ad
  • 1 Answer

SOURCE: 2002 chrysler town and country wont leave limp mode

try getting a new shift solenoid for it. i had the same problem on my 2002 chrysler town and country and my plymouth breeze which is also a dodge product. it is very simple to do and doesnt take all that long. the part will probably run you about 150 to 200 dollars but it should fix your problem.

Posted on Apr 04, 2009

  • 4 Answers

SOURCE: 98 Catera goes into "Limp Mode" after warm up.

have you check you ignition coil packs.

Posted on Jul 21, 2009

  • 1 Answer

SOURCE: Speed sensor location on a Nissan Maxima 2000 GXE...

There are two speed sensors one is called a revolution sensor that is located on the case of the transmission. You can take the driver side wheel off and see the sensor on the top of the case of the transmission. A 10mm bolt is holding it in. Easy fix

Posted on Jun 17, 2010

  • 396 Answers

SOURCE: 2000 300m shifts into 2nd

you replaced the output speed sensor, try replacing the input speed sensor, sometimes called the turbine speed sensor, thats where the computer gets the info to shift.

Posted on Nov 27, 2010

Testimonial: "Thank you!!!!! Thank you!!!! IT was the right answer. May Karma be with you x10. Happy Holidays."

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When driving at over 2000 raves, the gears disengage to gear 1, this will only change after the car cools completely. This the same Nissan Serena 2003 model.


When a vehicle regularly goes into 'limp home mode' after it has been running for while and the engine gets hot this points to a speed sensor electrical issue. Do you see any indication that he speedo dial behaves oddly when the engine enters into lomp home? First I would have the vehicle checked for diagnostic trouble codes (Autozone can do this) but my best guess is that you will be looking at swapping out the speed sensor on the output shaft of the gear box

Aug 23, 2016 | Nissan Cars & Trucks

1 Answer

What causes it to go into "limp mode"?


Limp mode is triggered by a serious issue with the cars transmission or engine controls.

Mar 22, 2016 | 2002 Nissan Frontier Crew Cab

2 Answers

I have a 2004 dakota codes p0052 p0732 p0720 p0731 p0700. Bought non running and had a 3.7 installed got back and it jerks when taking off and won't shift out of 1st gear. Limp mode? Any ideas?


P0700 Transmission control system malfunction
P0720 output speed sensor circuit malfunction
P0731 gear ratio error in first gear
P0732 gear ratio error in second gear

May 24, 2015 | 2004 Dodge Dakota

1 Answer

2010 ford kuga with AWD malfunction light...runs well..seems to have happened since wheel alignment


Check Your ABS wheel sensors if one of these got hit or bumped to hard during your alignment then it will tell your car that one wheel is moving at a different speed than the others and put the car into what we call "limp" mode. An OBD2 scanner will tell you which wheel is malfunctioning.

Feb 19, 2015 | 2011 Ford Kuga 2.5

1 Answer

Engine speed sensor


are you sure it was the speed sensor.... speed sensor fail will also affect the abs.... now cam or crank sensor will put engine in limp mode.

Nov 29, 2013 | 2002 Nissan Sentra

1 Answer

Car running on limp mode



  • Your MAF sensor is malfunctioning. You can try to unplug it and clean the contacts and plug it back in and see if that works. If not simply replace the MAF sensor. This is what causes limp mode in Nissan's.
  • You will probably have a P1102 code which will tell you "Traction Control Solenoid" which amounts to your MAF sensor is in range but lower than expected. Your vehicle is probably bogging out at RPM's that it normally functions fine at.
  • After you clean the contacts make sure to have Auto Zone reset the code for you. If your car goes into limp mode again just throw in a new MAF sensor and again have the computer reset at Auto zone (free).

  • Hope this helps and thank you for using FixYa.

Regards, Tony

Jul 04, 2011 | Nissan 300ZX Cars & Trucks

3 Answers

My auto-transmission nissan serena slows down like low gear speed when driving in traffic and won't accelerate. When I stopped the engine for 30 mins it will be back to normal again. I have changed the...


the reving metre goes up to 4 and later drops, the speed charges to slow immediately. When speed metre is at 20km/hr the reving metre is at 2.5 ,normally at 2.5 rv the speedshould be at 110 to 140 km/hr. What is causing this?

Feb 06, 2011 | Serena DataDirect Connect ODBC 1.0 for PC...

1 Answer

My 2000 volvo S80 2.9 seem to go into a safe mode where it will not go over 25mph and the engine service urgent light come on, if I turn the key off and on a few times quickly the code goes off and the...


your car is going in "limp" mode,
the computer is seeing a problem with a sensor on the transmission,so it won't up shift because it doesn't know how fast your going.
check the speed sensor,the input sensor,and the output sensor.one of these is not working correctly,
it will help when you have the car checked for codes,look for history codes section.
cycling the key resets the soft code but it will always return until repaired.

Jan 08, 2010 | 2000 Volvo S80

Not finding what you are looking for?
GPS Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top GPS Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

kakima

Level 3 Expert

102366 Answers

Are you a GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...