Question about Jandy AQUALINK RS TELELINK KIT

1 Answer

Spa not heating up. Aqua link says Heater offline. How do we fix that?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Jandy Master
  • 5,080 Answers

Turn off aqualink turn off heater then turn on aqualink then turn on heater it should recognize it also make sure red 4 pin connector is plugged in

Posted on Mar 05, 2016

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: SPA Filter on while Spa is Heating

you have one jandy valve ( the suction valve in front of the pump) that is not working right when you press spa mode. have someone watch the valves to see if they move when you press spa mode and heat inside the house. if the one in front of the pump does not move and the switch is in operating mode then that valve is bad and will have to be replaced.

Posted on Aug 06, 2009

  • 990 Answers

SOURCE: I have an aqualink rs

If the Aqualink is calling for heat then the problem is most likley in the heater. Without more information I can't tell you much more but if nothing has changed in the last couple of days. Before you call anyone be sure to clean your filter and baskets. The heater need a set amount of pressure to run and if things are dirty it won't get that pressure. Good luck.

Posted on Mar 13, 2010

Testimonial: "The burner is lighting but won't stay on, more than a minute or so. I tend to think the problem is water flow, like you say. Thanks...DC"

Daniel S
  • 4323 Answers

SOURCE: The spa heater says the

Hi


1. Turn off the power to both the pool/spa control system and the heater unit.
2. Remove the front panel door from the front of the heater to access the raceway.
3. Run the wires from the pool/spa control system through the opening, Thermostat is located on the lower right or left hand side of the heater.
Please check this link for more details---
Jandy LXI 300 POOL HEATER Manual

Hope this helps... If it does please do not forget to accept the solution or post back for assistance.

Daniel

Posted on Aug 21, 2010

  • 44 Answers

SOURCE: Have a Aqua link control. The pump is suppose to

You may have a bad "spa side remote"When the 4 button remotes get water inside, they can send Fantom signals to the system. To test it you can unplug the remote and see if the problem goes away. Open up the outside control panel and unplug the black plug on the top of the board (which is just right of the red 4 pin connector). If that doesn't fix the problem, you may have a problem with the" Freeze protection" circuit,which turns on equipment when the temp sensor shows near freezing temps.

Posted on Oct 13, 2010

  • 5 Answers

SOURCE: I have a Aqua link

its most lke a problem called ghosting which mean your spa side remote will turn system to spa mode or turn other thing on such as the blower or heater will come on without manualy turning it on to fix this problem open up outside control panel and unplug the four connection wire hooked on a red bar plug tape the ends after unplugging so nothing will get shorted also turn of breaker as well so guarnting no shortage

Posted on Feb 01, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I wire two seperate Heaters to a jandy Aqua link rs 2/6?


need more info on why you have 2 heaters if for the same body of water hook them up parallel and the firemans switches go from each heater to 1 and 2 pins on the big plug if set for pool and spa then pool to 1 and 2 and spa heater to solar to turn on

May 17, 2016 | Jandy Pool & Spa

1 Answer

Heats to only 72 degrees


make sure heater is set to 104 degrees aqua link controls temp

Jan 03, 2014 | Jandy Laars LX Pool Heater / 400,000 BTU /...

1 Answer

Need to know wire gage


Copy following link:
http://waterheatertimer.org/Color-codewire.html

Add comment and say if each is wired separately, and how many volts.

Apr 13, 2013 | Aqua Flo Spa Or Hottub 1.5 Hp Jet Dual...

1 Answer

I have a Aqua link RS4, now 13 years old. The pool will switch to the spa mode by itself, no human intervention. Any thoughts.


its most lke a problem called ghosting which mean your spa side remote will turn system to spa mode or turn other thing on such as the blower or heater will come on without manualy turning it on to fix this problem open up outside control panel and unplug the four connection wire hooked on a red bar plug tape the ends after unplugging so nothing will get shorted also turn of breaker as well so guarnting no shortage

Jan 28, 2011 | Jandy AQUALINK RS TELELINK KIT

1 Answer

Heater doesn't heat all the way the spa


if aqua link turn heater all the way up then see if works ok

Dec 29, 2010 | Jandy Laars Lt 250,000 Btu Heater

1 Answer

SPA WILL NOT HEAT PAST 94 DEGREES. i HAVE IT SET TO 103 AND IT HAS NOT MOVED PAST 94 DEGREES FOR OVER 1 HOUR EXACTLY WHAT BUTTONS SHOULD BE LIT ? IN OTHER WORDS IS THE AIR BLOWER LIGHT SUPPOSED TO BE...


if hook up to the firemans switch turn heater all the way to 104 degrees if using 4 pin connector for aqua link to heater set spa temp to 104 and make sure on aqualink spa heat is enabled and 104 degrees

Nov 30, 2010 | Jandy Aqualink Rs4 One Touch Control...

1 Answer

Copper coils of aqua pro corroded and leaking on heater


Replace coil. This damage is a result of a continually low ph and alkalinity condition or an extremely high level of chlorine. Test water frequently

Aug 07, 2009 | RTO Aqua Pro Systems Pro 600 60,000 BTU...

1 Answer

Series 2 esc 325p won't get above 85 degrees on full throttle


if using a aqualink and hooked into pins 1 and 2 on long plug turn heater all the way up and let the aqua link control heat

Feb 17, 2009 | Teledyne Laars Pool & Spa

Not finding what you are looking for?
Jandy AQUALINK RS TELELINK KIT  Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jandy Pool & Spa Experts

David Spradling
David Spradling

Level 3 Expert

5075 Answers

Pj Kiley
Pj Kiley

Level 1 Expert

21 Answers

Bill Jordan

Level 2 Expert

372 Answers

Are you a Jandy Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...