Question about Dynamo ABOVEGROUND POOL PUMP - 1.5HP -

1 Answer

Our pump has almost no pressure. We've checked for blocks and found nothing. Need to winterize but don't have enough pressure to hook up the vacuum.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,404 Answers

I think you haved spun the impeller ... check it out ...

Posted on Oct 13, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why is oil light flashing?


Petrolheads (applies to dieselheads as well) often joke that the oil pressure warning light fitted to cars is really a "your engine has just gone BANG" light - it's set at such low pressure that it's no warning at all, just a sign that failure has already happened.

It'll need a major investigation and only then can you assess whether it should have been predicted during service. Espesially if you hear friction noises or metallic scraping. You want to figure this out now before it comes on solid.

You could check the serpentine belt for tension.
To my knowledge the oil pump isd hooked up at the alternator.
Is the battery voltage normal at running engine (14.x volts) ?
Maybe the oil pump is not pumping right so you may have enough oil but it isn't pumped around enough.
Was the engine temperature going up when it happened?

Also was the car going down in RPM's?
What is it idleing at?
If she is idleing low try cleaning out the IAC
The iac is a small sensor that sit's on top of the engine at the back just a little left of where the accordian hose hooks to the throttle body from the air cleaner. It has a electrical connector coming from it and should be found close to the intake where the flapper valve is. (after the MAF)

If the RPM are at factory spec try replacing the oil sending unit. IF that is not it your engine is just worn






Feb 11, 2016 | 2005 Hyundai Sonata 2.4

2 Answers

Why is there no water flow through on pressure washer?


Sounds like a pump failure. Does yours freeze in winter? Need to winterize like cabin plumbing.
Repair/replacement of pump could be close to new unit.

Aug 19, 2014 | Powerboss 2600 PSI Gas - Cold Water...

2 Answers

1994 jaguar xj6 problems


Crank the engine continuously for 5 seconds and retrieve the malfunction engine codes. If no codes are found, then check the following:-
- Electrical connections in the engine bay area, battery.
-

Feb 24, 2014 | Cars & Trucks

1 Answer

Losing oil pressure on 93 Dodge Spirit


I think I would remove the sump and check that the oil pick up has been tightened properly or someone hasn't left a bit of rag in there blocking up the strainer. Was a new gasket on the pickup used or in some cases a new right sized "o" ring. It seems like you are pulling air as well as oil into the pump.

Feb 18, 2013 | 1993 Dodge Spirit

1 Answer

HARLEY DAVIDSON FLHTCU 97 LOST PRESSURE OIL PUMP


When re-installing the oil pump, make sure it is aligned properly. If it's not, binding could cause your problem.

Sep 20, 2012 | Harley Davidson Motorcycles

1 Answer

Engine runs but only a steam of water comes out of gun with trigger on. washer is stored in a heated garage in winter.


you need to remove and clean the unloader valve. The way this valve works is when you release the trigger the pressure is diverted around the pump through the inlet side so you don't cause damage to the pump. This valve is usually located next to the discharge pipe on the pump where your pressure hose hooks up to. Remove and clean. Be sure to clean port that you remove the valve from also. Use carburetor cleaner. Lubricate the valve with a light coat of lithium grease. This should cure the problem. If not let me know.

Jul 25, 2011 | Briggs Stratton 020273 Elite Series...

1 Answer

Rinnai sunmaster solar hot water is 2 years old does not heat the water enough in winter no temp adjuster on unit . do not use cold water at all in shower.


I don't know what unit you have but all the ones I've seen do have a element in them. Did it never get warm enough in winter because, if the panels are dirty, that could affect your temp, also, the way these work is they circulate the water through the panels, usually, with a DC pump. If that pump isn't working or, the impellor is bad in the pump. it will not circulate the water. Another thing is usually the tank itself is bigger tahn average to hold more water.
http://www.rinnai.com.au/index.php?option=com_products&task=categories&cat_id=36&Itemid=2
Ideally you would not want to use the electric end of it but, even on a cloudy day, it may fall behind. Anyway, do you have the option of plugging the unit in? It should have a panel, held on with screws, that can be removed to get at the element.

Jun 11, 2011 | Home

1 Answer

My 99tahoe died a few miles from home replaced fuel pump filter still would not start found some burnt wires by exhaust manifold replaced them still no start


You need to test the fuel pump by doing a pressure test with a pressure gauge. You can remove your gas cap and have a helper turn your key to the run position not start position and listen to see if you can hear the pump buzzing. If you don't hear a buzz then there is a problem in the circuit. Even if you hear a buzz you should still check the fuel pressure as it may be buzzing but not making enough pressure. check all related fuses and fuel pump relay and wire connections at the pump. The pump is in the fuel tank and will have to be dropped down to replace the pump.

May 11, 2011 | Chevrolet Tahoe Cars & Trucks

1 Answer

Chevy 1999 Silverado - couple of weeks ago, the truck ran out of gas, the fuse blew, repair shop fixed that, now the truck will start, idle fine, but when you try to drive it dies. Fuel pump? Relay? Need...


What have to do is check the fuel pressure when it dies.What you do is hook up a fuel pressure tester and when you go to drive it check and see if you are loosing pressure.If you do loose pressure then check the connections to the pump and make sure you are getting power to it.If it was fine after the repair shop fixed it I don`t believe it has anything to do with this.I don`t think the relay is bad because they usually don`t go bad.If you want to make sure then you can swap it with another relay that is the same from the fuse block.Hope this helps.Good luck.

Apr 08, 2010 | 1999 Chevrolet Silverado 1500

Not finding what you are looking for?
Dynamo ABOVEGROUND POOL PUMP - 1.5HP - Logo

Related Topics:

131 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dynamo Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Gil Shultz

Level 3 Expert

3368 Answers

Bill Jordan

Level 2 Expert

372 Answers

Are you a Dynamo Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...