Question about Biostar P4M80-M4 Motherboard

2 Answers

No output sir, my computer doesnot shows anything on screen. during startup no beep sound is heard and screen does not reach the bios screen. the cpu fan is working , all power connections are ok.ie power to monitor,mouse,keyboard also ok. what might b the problem?

Posted by on

  • 1 more comment 
  • Anonymous Jun 16, 2008

    all connections regarding power and screen cables are ok.power supply is well working.Processor, its fan work and RAM are working correctly:i fixed them on an other motherboard and they worked properly.I changed Graphic card but i didn't find any change.

  • kabwa Jun 16, 2008

    power and screen cables are ok.ram and processor are well working because i took them on an other motherboard and i found a positive result.

  • Anonymous Jul 03, 2008

    Exactly the same problem. All fans are working, HD's run up, CD begins, if I place my hand over the CPU fan it will speed up, key board lights up on boot, tried with and without on board video, power on/off switch works, no sound from speakers, and reseated the ram and CPU.

    Beats me what is going on.


×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 160 Answers

Your CPU might be overheating, and the system is shutting down. I just went thru this with my computer (same mobo). No messages or beeps, just yellow light on front of case.

In my case the dust built up enough to hamper cooling. Make sure you vacuum & blow out any dust inside.

Hope this helps.

Posted on Jul 15, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

  • Expert
  • 262 Answers

If you are using pci or pci-e the motherboard maybe bad on the driver slots,if using the onboard system on the motherboard it is out and needs replaced. lala linda

Posted on Jun 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Computer turns on, fans move, and lights light up, but no beeps are heard and no bios shows on the screen. Not sure what is causing the problem. From research, I've heard it could be RAM, motherboard,...


Its ram problem in most cases.First check it by removing rams of your system,second check hdd.
when system display screen its firs load in ram for processing then processor send it to vga and if ram have problem then processor unable to process msg for you and you unable to see screen.

Jun 02, 2011 | Motherboards

1 Answer

I'am working on ASUS P5PE-VM mobo, I removed the memory, video card and isolate the mobo away from the casing so no short circuit may occur during test. I plugged in the power supply and the front switch...


HI,
Clear CMOS or remove CMOS battery, Press the on off switch for 30 seconds.
Now go to BIOS setup,and set bios fail save default,and press F10>enter.If the problem same change the RAM if you have a spare.
http://www.computerhope.com/help/phoenix.htm

Hope it helps.

Jan 13, 2011 | ASUS P5PE-VM Motherboard

1 Answer

What is bios?


A BIOS (Basic Input/Output System) is an electronic set of instructions that a computer uses to successfully start operating. The BIOS is located on a chip inside of the computer and is designed in a way that protects it from disk failure.
A main function of the BIOS is to give instructions for the power-on self test (POST). This self test ensures that the computer has all of the necessary parts and functionality needed to successfully start itself, such as use of memory, a keyboard and other parts. If errors are detected during the test, the BIOS instructs the computer to give a code that reveals the problem. Error codes are typically a series of beeps heard shortly after startup.

Oct 02, 2010 | Intel Motherboard

1 Answer

My mobo doesnt beeps nor video output


your bis/firmware will be corupted.download latest firmware in bootable cd format and update bios.even if mb doesnot give display it can boot and flash the bios.(follow website for details on how to make cd-iso)

May 27, 2010 | Biostar MCP6PB M2+ Motherboard

1 Answer

Asus mb wl300 amd 64 4000+ won't boot to bios.


To make sure it isn't anything else, pull all cards, and drive cables from the board so the only thing left connected is the power connectors to the motherboard, the speaker, and the power button. Pull all the ram cards.

Now power up the computer. If you hear a series of beeps then the computer recognizes there is no ram on the board. At this point I would take the power supply out and have it tested. If you do not hear a series of beeps I would still have the power supply tested as it could be the 12v is fine but the 5 and 3.3 volt side is bad.

If power supply tests good then I would replace both the motherboard and processor. You take a risk of burning a new processor if it's the motherboard causing the problems.

Jan 08, 2010 | ASUS Motherboards

2 Answers

No Beep sound during startup. Motherboard or Processor ?


ok
pull cmos cell for 15 minute then check so all settings of bios are reset.
Also Refix RAM memory reattach all connection to motherbord.

Jul 16, 2009 | Asrock P4I45GV R5 Motherboard

1 Answer

Gigabyte mother board ga-6bx7+


You might have damaged the CPU/ motherboard during the process of overclocking.

Check your CPU on other compatible mobo.

Check your mobo documentation properly & set the jumpers rightly. If that doesn't help, you will have to replace the mobo.

Jul 01, 2008 | Gigabyte GA-6BX7 Motherboard

2 Answers

Motherboard does not startup


Please remove the CMOS battery & reinstall it after 15 minutes.

Jun 28, 2008 | Gigabyte GA-6BX7 Motherboard

1 Answer

No booting


did u chk the power cable to monitor ?
replace the power cable wd tht of the tower or cpu if cpu glows then ur monitor neds to be repired

May 22, 2008 | Intel Motherboard

1 Answer

No data output on visual o/p


onboard video or a seperate card? try putting in a video card besides the one that is in there. if the previous one is removeable pull it out and just try booting with another test card. it may be that the video cardis shot. one of the first things the bios looks for is where it should output video so you can see whats going on. if it cant find any video. it will halt the boot. try that and get back to me. if it doesnt help. i'll be glad to see what else i can think of

May 21, 2008 | Intel Motherboard

Not finding what you are looking for?
Biostar P4M80-M4 Motherboard Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Are you a Biostar Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...