Question about Audio Players & Recorders

1 Answer

I have a avol aht480w surround sound system 5.1 with wireless back speakers my issue is that my center both my front and my sub aren't working only the two wireless ones

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

If you no longer want this system, i am in desperate need of a remote control for this system. I don't even see this listed on AVOL's product website!

Posted on Aug 05, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have installed the z 640 but I get no sound at all


  • Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  • Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  • Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  • Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Post back!

Oct 03, 2010 | Logitech Z-640 Computer Speakers

2 Answers

Center speaker and wireless rear speakers have no sound


I had the same issue, but apparently...it's not an issue. What I discovered is that the system was fine, but the station I was watching didn't broadcast in 5.1 surround sound. Therefore, only the front speakers will have sound. Try putting a dvd in, or listening to a gameing system through it. If you don't have sound after listening to something that puts out full surround sound, then you know you have an issue.

Jul 07, 2009 | LG LHT854 Theater System

1 Answer

No sound output from Center and Surround speakers


the only time the center and surround speakers put out sound is when it has a surround sound source such as a dvd etc. and only certain sounds come from them as well.

May 23, 2009 | Kenwood VR615 Receiver

1 Answer

Center and wireless speakers not working


are you tryng to get digital surround ? you can only get left and right audio or virtual surround sound if there is no optical or coax digital audio input connected from the sources digital output for that selection

Mar 06, 2009 | Panasonic 1000W 5.1-Channel Home Theater...

2 Answers

TV sound only thru front and sub woofer speakers only


this might be happening because the audio format for surround is not supported by the channel or affiliate of the channel that you are viewing does this happen on all tv channels or is it on just a few? if all sound while playing a dvd is proper and in working order than there must be an issue with the sound and or format of sound from the tv source. maybe more information would help me decipher this

anyways hope it helps
Ryan

Feb 14, 2009 | Sony BRAVIA® DAV-HDX576WF Theater System...

1 Answer

New speakers NO SOUND


  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Source http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8&p_created=1083625066&p_sid=ouvzcDmj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0xNSwxNSZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1aLTIzMDA*&p_li=&p_topview=1

Dec 30, 2008 | Logitech Z-2300 Computer Speakers

1 Answer

No sound coming out of z-5500


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the source selector switch or the M3D button on the controller unit (if available). You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Try these articles as well:

Manual

Setting up the Z5500 with PC, Mac, Xbox, Playstation, DVD Player, etc.

Hope that helps! Should you have any further questions, please feel free to post them here.

P.S. - If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid


May 24, 2008 | Logitech Z-5500 Computer Speakers

1 Answer

No sound from speakers at all


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the source selector switch or the M3D button on the controller unit (if available). You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Try these articles as well:

Manual

Setting up the Z5500 with PC, Mac, Xbox, Playstation, DVD Player, etc.

Hope that helps! Should you have any further questions, please feel free to post them here.

P.S. - If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

May 24, 2008 | Logitech Z-5500 Computer Speakers

1 Answer

Sound from 4 speakers cut off..


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the source selector switch or the M3D button on the controller unit (if available). You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Try these articles as well:

Manual

Setting up the Z5500 with PC, Mac, Xbox, Playstation, DVD Player, etc.

Hope that helps! Should you have any further questions, please feel free to post them here.

P.S. - If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

May 20, 2008 | Logitech Z-5500 Computer Speakers

1 Answer

No sound from logitech x-230 subwoofer


Try the following steps:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Apr 17, 2008 | Computers & Internet

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

496 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5113 Answers

The Knight
The Knight

Level 3 Expert

74185 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...