Question about Digidesign Mbox External Sound System

1 Answer

Setup can someone please help me, i am trying to setup my keyboard with protools through my mbox but I am not getting any sound no matter what i plug into on the mbox and no matter what kind of track i use in protools, can someone help!

Posted by on

1 Answer

Plz give solution how to driver install

Posted on May 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello There, I just bought the Rode NT1-A, and I am trying to record in protools, but i'm not getting any levels whatsoever. I'm plugged in to an MBOX, in the XLR, I have Phantom Power turned on,...


It sounds like you have done everything right. It would be a good idea to check both the mic and Protools system separately. If you can, verify that the mic works using another device such as a mixer. Also try getting a level into Protools using another mic, preferably a dynamic which doesn't require phantom power. If you are trying to use an original MBOX under Windows 7 or the latest version of OSX then it may not work at all.

Sep 19, 2011 | Rode NT1A Professional Microphone

1 Answer

Can't get my mini mbox usb working for protools 8 after inserting


You were supposed to install the software first (which holds the drivers for the hardware) before you plugged in the MBox. I had the same problem, but I had to use drastic measures and reinstall my OS.

Mar 29, 2009 | Digidesign Command 8 USB Control Surface...

2 Answers

Mbox 1 no ouput from protools


Double check and Ensure your headphones work.
Ensure that the master level is turned all the way to the right (Playback). I would also check that the main audio out of the Mbox is functioning so use two TRS 1/4" [balanced] cables to and amp and speakers to ensure master output jacks give you the same result. If they do chances are the Mbox is bad, if not it could be just the headphone preamp is bad

Nov 11, 2008 | Digidesign Mbox External Sound System

1 Answer

Mbox


This means that your firmware on the Mbox and the drivers need to be updated. I had the same problem afte updating my protools from version 6.7, Did you recently do any protools upgrades? You can go to Digidesign>My Digi>downloads>Mbox>firmware updates or>driver updates

Oct 17, 2008 | Digidesign Mbox External Sound System

1 Answer

Mbox problem (no input,output)


i'm running os 10.5.6 w/ protools 8.0 and the original mbox. i had the same problem. protools opened and seemed to work except there was no sound from either analog outputs or headphones. this worked for me:
1. shut down computer
2. unplugged all usb cables except keyboard/mouse
3. restarted computer
4. re-plugged usb cable from computer to mbox
5. opened protools session
6. hit play and now i'm hearing sound and everything seems normal.

i hope this helps everyone else

Oct 03, 2008 | Digidesign Mbox External Sound System

1 Answer

Protools mbox2 issue


it doesnt sound like its the mbox more maybe the protools install. But as far as the cable goes can you tell me if you can ping the mbox throught the 1394 connection. If you cant ping it then damage may have been caused to the unit and it may need to be serviced. I fix my own M-box's but in my store it only costs around $50usd to fix almost all problems with a mbox2

Sep 22, 2008 | Digidesign MBox 2 External Sound System

1 Answer

Mbox 2 and new macbook pro


my Mbox isnt being found by my mac. when i try and install protools it tells me the mbox carnt be found. i have tried different usb cables ect but nothing seems to work.

Jul 22, 2008 | Digidesign Mbox 2 Barebone

2 Answers

Mbox 2


dkjkjd jheuj'y je

Jun 13, 2008 | Digidesign Mbox 2 Barebone

1 Answer

Mbox


sounds to me you have a common problem of the mbox 2 blowing the maximizer. i had this happen on one and fixed it myself by purchasing new capacitors and replacing the ones on the pcb board.you can actually change a few capacitors to make it alot better. such as a mbox one with the better capacitors

May 13, 2008 | Digidesign MBox 2 External Sound System

3 Answers

All the lights are on on my Mbox. it wont be recognized by pro tools. help!!


un plug it uninstall the mbox and all the asio drivers. update protools. then reinstall the mbox and all the asio drivers you should be fine.

Feb 12, 2008 | Digidesign Mbox 2 Barebone

Not finding what you are looking for?
Digidesign Mbox External Sound System Logo

Related Topics:

131 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

yoyoyugo

Level 1 Expert

11 Answers

Are you a Digi Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...