Question about Kenmore 24422 Top Load Washer

1 Answer

Washing machine will fill but does not spin ,moter does make awhinning noise moter not spinning on bottem

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities: Ranging from easy to relatively messy but inexpensive.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

It's also possible that the Neutral Drain Assembly in the transmission is broken:


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If it will drain but won't spin the problem is likely in the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

Ours had a similar problem.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

All of the above sound more difficult than they really are. If you're comfortable with a socket set, pliers/vice grips and willing to get a bit dirty (oil) you can save some considerable money.

Posted on Oct 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore elite model 110.27062604 leaking on the bottem, loud noise when spinning


I have a Kenmore elite top loader s/n 110.27062604 its leaking water out of the rotor only when its spinning

Feb 21, 2013 | Washing Machines

1 Answer

Moter not spining but humming loudly has drain pump on top , moter acts like it wants to turn


Hi,

Problems with a washing machine not spinning or not draining are often inter related..

If you are having a problem with your top load washer then check out this tip...

Washing Machine does not Pump or Spin


If you are having problems with your front load washing machine then checkout this tip...

Front Load Washing machine not draining and or not spinning


heatman101

,/.';

Mar 05, 2011 | Kenmore Washing Machines

2 Answers

My washer was filled with water but wont spin.. makes little noise but no spin


Hi,

Problems with a washing machine not spinning or not draining are often inter related..

If you are having a problem with your top load washer then check out this tip...

Washing Machine does not Pump or Spin


If you are having problems with your front load washing machine then checkout this tip...

Front Load Washing machine not draining and or not spinning


heatman101

Jan 18, 2011 | Maytag PAV5157A Top Load Washer

1 Answer

Spin cycle is not working


one possible problem the lid swicth might have broken but if you hear a moter noise when it trying to spin the swictch is ok you can verify
if washing machine agitates during wash cycle
if no agitation newer design has a drive coupling between moter and transmission lean machine back
you will find debries center of machine about 8 inches back usually black rubber the drive coupling
has 3 pins on each outside peice that fit into the center bushing lean machine back have second person for safety unplug machine to change drive coupling there are two clips that hold pump to top of moter remove clips slide pump off shaft remove two screws from top of pump clips unplug wiring harness
undue clips remove moter drive coupling peices can be remove by pulling or can use large flat blade and work from oposites sides till plastic parts come off
reassembly place outside parts one on transmission one on moter install center part on transmission side
line up pins from moter to line up with 3 holes in center part normally top clip i install first so gravity assist with install of bottom clip reinstall screws plug in harness line up pump with moter shaft and reinstall clips run check if no noise from moter when lid is closed then lid switch might be bad the new style of washer is front serviceable there are two screws bottom outside corners of panel remove
light pressure pull panel forward then lift is hinged at
top back roll back there are two brass clips catch front of clip with flat blade screw driver and move top of handle toward back of machine clip will pop off wiring for lid switch on top of case needs to be unplugged outside case will tilt toward you then can be lifted off alignment tabs at bottom front there are two screws where lid switch is held to top of case can be seen when case is removed good luck ron

Dec 10, 2009 | Kenmore Washing Machines

1 Answer

My 2 year old machine does not fill, the spin cycle souds like it is spinning, but the drum stayes stationary. The adigator works


check make shore the water is not turned off at the back pipes , see if the belt is slipping , remove the top and put it on spin then look see if the belt on the moter is going round

Jun 24, 2009 | Washing Machines

1 Answer

My washer does not spin or move during wash cycle the moter runs but nothing is moving.


Hi, this motor has faulty windings, causing it to lock up and not rotate the drum/basket. replace this motor asap if possible.

May 29, 2009 | Kenmore Washing Machines

1 Answer

I have a Whirlpool Washer Model LXR6232EQ0. Yesterday something happened after it drained during the rinse cycle. It wouldn't spin. It makes a noise like the moter is trying to spin but there is a slight...


I have a Whirlpool Washer Model LXR6232EQ0. Yesterday something happened after it drained during the rinse cycle. It wouldn't spin. It makes a noise like the moter is trying to spin but there is a slight tinkle once in a while. Could it be the motor coupling or do you think it is the clutch. The agitator doesn't spin at all. does it have a belt?

Mar 17, 2009 | Whirlpool Washing Machines

1 Answer

Washing machine does not spin Whirlpool LLR7144


the motor coupling is probably broken. Especially if it wont wash either. Its probably just filling with water and then making noise but not actually washing. If its doing this than replace the coupling.

Jan 10, 2008 | Washing Machines

Not finding what you are looking for?
Kenmore 24422 Top Load Washer Logo

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2180 Answers

fordexpert

Level 3 Expert

5516 Answers

Mike Squire

Level 2 Expert

402 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...