Question about Heating & Cooling

1 Answer

Starts up then cuts out fitted new igniter runs for 10 seconds then cuts out

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 146 Answers

Why type of heater or model number of the unit?

Posted on Oct 10, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I called myself programming the new keys for my pt cruiser, but,it didnt take. At first it would start and run for a few seconds, now it wont turn over.what did I do wrong and how can I fix this?


Takes the master key to get it started again. The security gives you 3 tries to get the vehicle started, after the third time, it kills the starter.
2002 Chrysler PT Cruiser Note: You must have two valid keys to add a new key to the system.
1. Insert the first valid key into the ignition switch. Turn the ignition switch to the
ON/RUN position for at least three seconds, but no longer than 15 seconds.
Then, Turn the ignition switch to the LOCK position and remove the first key.
2. Insert the second valid key into the ignition switch. Turn the ignition switch to
the ON/RUN position within 15 seconds. After 10 seconds, a chime will sound.
In addition, the Vehicle Security Light will begin to flash. Turn the ignition switch
to the LOCK position and remove the second key.
3. Insert the new key into the ignition switch. Turn the ignition switch to the
ON/RUN position.within 60 seconds. After 10 seconds, a single chime will
sound. In addition, the Vehicle Security Light will stop flashing. To indicate that
programming is complete, the Vehicle Security Light will turn on again for
seconds and then turn off.
The new key is now programmed. The Remote Keyless Entry transmitter will
also be programmed during this procedure.
Repeat this procedure to program up to eight keys.

Oct 09, 2016 | Cars & Trucks

1 Answer

How do I program a transponder key for the ignition in a 2009 Pontiac Vibe?


first the first digit must start with the number 1,or 4 of your 17 digit number for this to work.so fit your chip key in your ignition.
1, insert the key in your ignition turn the key to on for 10 min 30 seconds
2, within 45 seconds turn the key to off then back on for 10 min 30 seconds
3, within 45 seconds turn the key to off ,then back on for 10 min 30 seconds then back on for 10 min 30 seconds.
then after 10 min 30 seconds turn off then on .then start the engine.

Dec 17, 2014 | 2009 Pontiac Vibe

1 Answer

How do I reset the anti theft system in my Blazer after installing a new ignition and key?


You need to have a new key cut using the same blank that fit the truck before. The key blanks have a chip that the computer "reads" to allow the engine to start. There are about 10 different chips.
A locksmith or the dealer should be able to read the old key to find the new blank that matches it.

Dec 02, 2014 | 1999 Chevrolet Blazer

1 Answer

How to prevent electrical short


Paul
Somewhere there is a short circuit allowing the current to flow straight to earth on the engine or the frame. Blowing a 10 amp fuse means this is a very heavy current so do not be tempted to either fit a higher rated fuse or bypass the fuse. Almost certainly this would cause burnt out wiring and possibly start a fire.

This happened when you switched on the ignition and before you pressed the starter on one occasion. On other occasions the bike has started before blowing the fuse. This suggests that perhaps wiring with damaged insulation is making and breaking contact.

You said you have a new battery. Is it possible that during the fitting of this some damage was done to the wiring? Do you have a meter or can you borrow one? See if you can find out where this current is running to earth without replacing the fuse. ie check after the fuse with a meter.

At times like this it is good to have a friend that is an electrician to help you check.

Good luck.

Jun 29, 2014 | 2004 BMW R 1200 CL

1 Answer

2002 Lincoln Towncar, Audiovox asp901, customer lost her keys and had new ones cut and reprogrammed. Now the remote start will not work. The pats light flashes and it wont start with the remote. I need to...


The PATS bypass module should have disconnected during the new key programming. First, you need two programmed keys present. Put the first key in the ignition, turn ignition on, wait for security light to go out. Remove key, immediately put second key in the ignition and turn ignition on. Wait for the security light to go out, remote start vehicle with controller, immediately remove key. Let the vehicle start and run for approximately 10 seconds. Apply brake to shutdown, wait approximately 10 seconds. Remote start to test. If vehicle does not start, repeat process.

Sep 15, 2010 | Audiovox APS901 Car Prestige Remote Start

1 Answer

Replaced ignition switch now car won't stay on


Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}
Turn the key on to the run position. Leave it there for 10 minutes. After 10 minutes turn the key off and back on for 10 more. Repeat this one more time. After the third time turn the key off and then try and start the vehicle. This will reset the security system.
Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} The most probable problem is the crank sensor. It most likely is not reading correctly on start up. You can best diagnose this problem with a computer scanner if you have one.Check you fuel pressure. It should be 60psi minimum..

Dec 22, 2009 | 2001 Chevrolet Malibu

2 Answers

Car was stolen ignition was ripped out of 2002 grandam, now car won't start with ignition and security light keeps flashing


groan.....gunna need a bit more info. but i'll try. What portion of the ignition was ripped out? The tumbler + switch? If so, you might need to get the car's system resent to recognize that it has a new ignition put in. Sime vehicles have a theft prevention system in place to prevent the vehicle from running if its been hot wired. Your best bet would be to replace the damaged ignition components (You did not mention if you did or not). If it still doesn't work after you have replced all of the ignition components. You can try to reset the vehicle (doesn't work on all) disconnect negative battery terminal and go back into vehicle and press down the brake pedal for about 30 seconds then reconnect battery and try it....good luck, hope this helps

Aug 17, 2009 | 2002 Pontiac Grand Am

1 Answer

I have a 93 Chrysler New yorker 5th Ave. The Anti-Theft was activated, and finally reset, but now the car will crank, but only run for about 10 seconds or so and cuts off. I turn the key off start the car...


I had a Dynasty that did the same thing.I had to replace the computer.
The computer activated but was de-activated by 10 key start attempts.
maybe try this as a temporary fix.

Aug 03, 2009 | 1993 Chrysler New Yorker

1 Answer

My Vespa ET4 looses power when it rains then stalls.


moisture is getting into the CD ignition module or on the soark plug wire

Mar 27, 2009 | Gilera Runner VX 125 Motorcycles

1 Answer

Suzuki GT380 keeps cutting out


Check the igintion coils they may be getting HOT.

Feb 28, 2009 | 1976 Suzuki GT 380

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2458 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...