Question about ASUS M2A-VM (0610839149438) Motherboard

1 Answer

No video signal

Iv tried all the troubleshooting procedures given from this web sight and the tech support from the hotline. im at a loss...everthing is brand new out of the package ordered from newegg hooked it all up everthing is right as far as i can see using the m3a asus, phenom 9550 2.2 amdX2 processor and e-geforce 9600 gt. HELP...

Posted by on

  • 4 more comments 
  • im screwed May 30, 2008

    if anyone has had this issue before with the same or similar setup please email or post a solution my email is steven.hayward1@live.com.

  • im screwed May 30, 2008

    it is the asus m3a 770 am2+rt

  • im screwed May 30, 2008

    i cant even get that far i have no video from first boot

  • mejiaedw Jul 19, 2008

    i just recieved the asus m2a-vm and installed it with a new amd processor and video card. When i boot up every thing seems to be working correctly (all the fans are on and the led lights) but i cannot get video. I have also tried a different monitor but nothing seems to work. I have the number to asus support but it is saturday and they are closed. I will call them on monday but would like a solution to this problem today if possible. please help.



    thank you

  • Jason May 11, 2010

    Did you happen to just install Windows XP Service Pack 3?

    If so, go here:
    http://msinfluentials.com/blogs/jesper/a...

  • Jason May 11, 2010

    Can you provide the exact model of the board please so I can look up the specs?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Did you call Asus tech support? M-F 8:00AM to 5:00PM EST.
1-812-282-2787. You're board is warranted for three years. You should call Asus if you think there is a problem with the board. Asus will want the S/N typed on a sticker on the pink LPT port, only seen from inside you're case. You should buy or borrow a PCI-E video card & test it in you're board, if you haven't done so already.

Luck!
Mike

Posted on May 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to installed my video cam for Motherbard


You're video cam has a name and model number on it or within its manual. Go to the manufactures web site and download the web cams driver software. Once completed just plug the web cam into an open USB port. Windows will see the cam and ask for the software drivers.
Run the software from the manufacture.

Luck!
Mike

Jan 23, 2010 | ASUS P4GE-MX Motherboard

1 Answer

I am having a conflict with installing the video driver from the installation CD. The drv seems to have a conflict with windows Vista. Is that possible?


yes very possible.Is the cd for win xp?

Try going to the manufacture web sight and getting the latest win vista drivers.

Jan 10, 2010 | Asrock K8Upgrade-VM800 Motherboard

1 Answer

No beeps or monitor signal


Sure, a motherboard can be a dud out of the box like any other part. If you have a known good power supply, processor and memory installed, and the machine doesn't boot and you have no video, the only thing left is a non-working motherboard. Return it to the vendor and get it exchanged as defective.

Jun 20, 2009 | ASUS M2N-VM DVI - Motherboard - micro ATX...

1 Answer

Intel® Desktop Board D915GUX


Yes it seems ur RAM are faulty..try to change it...

Dec 11, 2008 | Computers & Internet

1 Answer

Iv just been given a gigabyte GA-8PE800 motherboard


Gigabyte actually has a very good website. I pasted a link below to the CPU support list.

http://www.gigabyte.com.tw/Support/Motherboard/CPUSupport_Model.aspx?ProductID=1619

As far as what would be the best to buy I would say the closest to the top that you can afford ignoring the P4-Extreme CPUs.

Dec 09, 2008 | Gigabyte GA-8PE800 PRO Motherboard

1 Answer

How to get display of CPU on TV


Im guessing you mean Computer to TV
If your TV has d-sub input you can connect straight from computer to TV.
If u use s-video and you have a graphics card that supports s-video, then you can do that. or you can have a composite connection which is not a very good quality connection.

Then "Chip" you are talking about is just a graphics card. A good graphics card should support composite, component, s-video, d-sub and DVI and rarely HDMI

Oct 06, 2008 | EliteGroup P6STP-FL Motherboard

2 Answers

Motherboard uwave2 problem no ku215a1542


do you have an OS to your HP pavillion installed?

Jan 16, 2008 | Compaq (253219-002) Motherboard

2 Answers

No display when i boot up


Can you tell me , Whats the changes you made in CMOS , while assembling the Pc

Aug 28, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Motherboard tones


Hi, I believe you're quite right in assuming that the mb is still ok. Since you have tried replacing the video card and un/re-seat the memory, why not try replacing the memory with a known working one. Also it might be helpful to reset the bios to default by the jumper setting. It might be helpful for you to post the motherboard manufacturer and model number. Please let me know how it turns up. Regards.

Apr 09, 2007 | EPoX EP-8RGM3I Motherboard

3 Answers

Will not display anything when booting up.


does your motherboard has a builtin video card? u probably connected your monitor to it which supposed to be connected to your new installed video card.

Jan 15, 2007 | Gigabyte GA-8N-SLI Motherboard

Not finding what you are looking for?
ASUS M2A-VM (0610839149438) Motherboard Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

751 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...