Question about Vtech mi6897 Trio Cordless Phone

1 Answer

The Original 3 Handsets at times keep going dead and say check batterie. when I remove and reconnect the batterie it's ok tell the next time that it happens. The Forth handset is a mi6807 and it never has a problem. this has been happening since day one. When the sysrem was new and it started happening,I contacted customer support, they said the batteries need to be replaced even being a naw system, but they said thy didn't currently have any replacement batterie. I chscked back several times and they neverbr had any. Please help, because I love this phone system because it has a keypad at the base. Thank you

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Vtech Master
  • 45,253 Answers

Sorry we do not sell any product search for batteries thru Google or Amazon com Online Shopping for Electronics Apparel Computers Books DVDs...

Posted on Apr 14, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Uniden DCT648 register phone problem

I have contacted Uniden about solving this problem. They suggested I clear the eeprom on the handsets and reset the base. To clear the eeprom detach all of the batteries and reattach while holding the star and pound. You'll hear a beep. Press select and the unit will clear the eeprom. Now hit end and the unit will say "Welcome...something or other". Next unplug the base unit reattach while holding delete. Next hit delete twice...the base is reset. Apparently this is the last possible solution to marrying the handsets and base. This didn't work for me and the units have been declared dead. Good luck in solving your electronic problems.

Posted on May 14, 2007

  • 2 Answers

SOURCE: Cordless GE phone issue. 25825GE3-A

i faced a similar problem.try doing this
1) go to handset menu & somewhere u wil find registration
2)it wil ask for pin , try 5555 or 0000
3)it wil display waiting for reg or searching......
4) press the base station button for some 5 seconds until it beeps continuosly & stops....
5) as beep stops press 1 or 2 or 3 or 4 in handset ( no. of hanset handled by base)...try all possibilities ( sometimes takes automatically if u dont press any number)
6) thats it.......
pradee_kb@yahoo.co.in

Posted on Oct 24, 2007

AlmostBob
  • 550 Answers

SOURCE: Vtech ia5870 dual handsets model problem:

http://www.vtechcanada.com/manuals/5870ciben.pdf
from the troubleshooting section of the manual

• Unplug the base unit’s electrical power and remove the battery from the handset. Wait for 15 seconds then plug in the battery place the handset in the base unit and plug in the power. Allow up to one minute for the cordless handset and base to synchronize

not a guarantee, something to try


Posted on Aug 30, 2008

  • 1 Answer

SOURCE: VT2461 ADDITIONAL HANDSET PROBLEM

I can vouch for the second solution. It worked perfectly on my 2461 with two extensions. Even the vTech website was not able to provide a solution.


Posted on May 03, 2009

  • 1 Answer

SOURCE: uniden 2080

I have same problem

Posted on Nov 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

All 3 handsets seem to be dead at same time. It seems odd that they would all go out at same time. Is it simply a battery issue? The answering machine part works fine.


Check the line using an old conventional plug in phone. You should always keep one for power cuts. Also, get someone to phone your number.

One a three handset system, the signal to all three are driven by the main unit, the bit with the answering system. Check that is plugged in to the mains wall socket and if it is, check for power at the socket. If that checks out, you need to check that little plug in power supply unit. Best way is with a test meter. If the lights are on on the unit and the answer machine works, then you know you have power at that unit, so you need to check the power supplies in the slave units.

My guess is that your line is dead to the house.

Dec 23, 2015 | Lands Phones

1 Answer

It keep giving me a message to plug in my charger because my battery is going dead so i bought a new dell charger the original one that goes with the netbook, and it worked for awhile, but now its telling...


it might be the battery, i had the same problem with my netbook the charger is ok but the battery died i can use it if it is plugged even if the battery is dead.you can tried taking the battery off the netbook if it turns on the charger is ok.

Sep 13, 2013 | Dell Inspiron Computers & Internet

1 Answer

Battery keeps dying on my 2001 saturn sc2, i replaced the battery and it was dead the next morning


try this..find a 10 amp battery charger and disconnect the car battery entirely..connect the charger clips to the cars cables seperately..no battery..then plug the charger in and listen for any relays to buzz..thess are to be checked one at a time until the bad one is located by the way it buzzes..and remove and replace it(them) ...then unplug and remove everything and reconnect the battery..see if the condition still remains. repost finding..

Feb 09, 2013 | Cars & Trucks

1 Answer

How do i change the spark plugs on a 2003 kia rio


INSPECTION

1. Disconnect high-tension code from spark plug.
2. Remove the spark plug.
3. Connect the spark plug to a high tension code.
4. Hold the spark plug with insulated pliers 5~10mm from a ground.
5. Crank the engine and verify that there is a strong blue spark.
If there is no spark, inspect the following points.

Step Inspection Action

1 Check for good connection of ignition coil Yes Go to next stop.
No Repair or replace
2 Check if resistance of high-tension leads are OK Yes Go to next step.
No Replace
3 Check if the ignition coil is electrically charged
1) Ignition switch "ON"
2) Check if the engine coil (+) is electrically charged
Yes Go to next step
No Check the wire harness between ignition switch ignition coil and ECM
4 Check if resistance of ignition coil is OK
Resistance
Primary : 0.36~0.44Ω (at 68°F (20°C))
Secondary : 10.9~13.3kΩ (at 68°F (20°C)) Yes Go to next step
No Replace
5 Check if ECM is OK Yes
No Replace

REMOVAL

Do not attempt any maintenance on spark plug if engine is hot.
1. Disconnect negative battery terminal.
2. Carefully remove high-tension leads.
3. Use compressed air to blow any dirt or debris from around spark plug hole.
4. Check that spark plug fits squarely in spark plug socket and remove spark plug.

Raise a vehicle and install SST(OK552 131 001) in order to replace cylinder 2, 4, 6 spark plug.

INSTALLATION

1. Install spark plug into cylinder head.

Tightening torque : 18~22lb-ft (25~30N·m, 2.5~3.0kg-m)

2. Reconnect high-tension leads.
3. Reconnect negative battery cable.

Jul 17, 2009 | 2002 Kia Rio

1 Answer

Hello my ibm thinkpad 600E will not come up. it says error 00161 and 00163. what do i need to do?


Do you know how to get into bios/setup?
Start with the machine OFF. HOLD DOWN and CONTINUE TO HOLD THE "F1" key. WHILE STILL HOLDING "F1", turn the power on, and CONTINUE TO HOLD "F1" This will get you into the bios "setup." You should check the date, bootup order, etc, and reset. I would check the "wire" you think you reconnected---you may just not have actually reconnected it.

backup battery = CMOS battery
According to the error codes, you have a dead backup battery and the time is not set. Error: 161
(Dead battery.) 1. Go to Checking the Backup Battery
2. Backup battery.
3. System board.
Error: 163
(Time and date were not set.) 1. Set time and date.
2. System board.

Jul 14, 2009 | IBM Computers & Internet

1 Answer

Saab 2002 9-3 se -- initial start ok, but later will not. here's the steps: 1] turn key - computer check completes - turn to start and nothing happens. 2] come back a while later and it starts, but later...


I have a 2001 saab 93 and battery will need a jump in the morning but battery is new. I found a small fuse box next to the battery with 4 60amp mega fuses in it and when I remove the 1st 2 fuses the battery will be ok in the morning? can someone help

May 06, 2009 | 2004 Saab 9-3

1 Answer

Error


I do not think you fixed the CMOS battery - (backup battery = CMOS battery) According to the error codes, you have a dead backup battery and the time is not set. Makes sense? 161
(Dead battery.) 1. Go to Checking the Backup Battery
2. Backup battery.
3. System board.
163
(Time and date were not set.) 1. Set time and date.
2. System board.

hope this will help.

Jun 06, 2008 | IBM ThinkPad 380ED

4 Answers

BT Studio 1000 4 handsets


To Mrs Sue Groom,
You probably need to register the handsets to the base.This is the user manual for the BT Studio 1500
http://www.shop.bt.com/content/uni2/documentation/43py/023626.pdf

Mar 21, 2008 | Xact Communication XG2200 Cordless Phone

2 Answers

VTech 5.8 mhz won't work


I found a solution that fixed this problem (at least for me). On the vtech site they said to unplug the base unit for at least 5 minutes. Previously, I had only unplugged the base unit for a few seconds. This time, I left it unplugged for about 10 minutes or so and when I plugged it back in, everything was working fine. Apparently there is some sort of capacitor that must discharge long enough to completely remove power from the circuitry.

Good luck and I hope this works for you!

Jan 18, 2008 | Vtech 9009111 Cordless Phone

1 Answer

Phone loses connection after few minutes


I looked up the battery specs for your phone. They are 3 X 200mah= 600mah battery packs. They should last 8 hrs talk time with the headsets. This style of battery pack in my experience only last about 1 1/2years and sometimes longer and "sometimes" shorter...much shorter. I bet you never had problems when you first got them. Basicly this "battery design arrangment" goes back many years before newer battery technlogy was developed. But designers still insist on using them even today. They are cheap to make. ****Time to replace them with new ones.**** Make sure you follow the mfgs charging instructions: "After battery installation, place the handsets in their base unit or charger and allow to charge for 16 hours before use. You can keep the battery charged by returning the handsets to their base unit or charger after each use. When the battery is fully depleted, a recharge takes about 12 hours. Average talk time on a fully charged battery is about eight hours depending on environmental conditions, standby time is approximately four days." Good luck

Jul 19, 2007 | AT&T E5640 Phone

Not finding what you are looking for?
Vtech mi6897 Trio Cordless Phone Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vtech Lands Phones Experts

kakima

Level 3 Expert

102366 Answers

Cindy Wells

Level 3 Expert

5160 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Are you a Vtech Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...