Question about Sony CDX-M800 CD Player

1 Answer

Cd player ive just recently put my xplod cdx-m800 back into my car, the radio and face are working fine but when i put a cd in it just makes a noise and then spits the cd back out, any ideas

Posted by on

  • bilaljojo Nov 27, 2008

    i enter the cd. it spin but does not play.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 199 Answers

DOES IT TRY AND SPIN THE CD>?

or does it just kinda click and then spit it out?

Posted on Nov 12, 2008

  • john Mar 20, 2016

    Mines doing the clickin then it spits it back out what could it be

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I recently installed a sony explode in my truck everything works fine except for when u put a cd in, no sound and the display shows the cd is playing and all the function buttons work i just have no soud...


It sounds like you are using an amplifier. Make sure you are using the blue/white wire to turn the amplifier on. The blue/white wire is amplifier remote turn on and the blue wire is power antenna remote turn on. The blue wire turns off when leaving tuner mode, turning the amplifier off.

Aug 24, 2011 | Sony Xplod CD Player w/MP3 Playback...

1 Answer

I CANNOT FIGURE OUT HOW TO PRE SET MY STATIONS FOR THE SONY EXPLOD


take off front plate and you will see a super small button push it in it will reset ur radio put face back on and turn on

Jun 07, 2011 | Sony XPLOD CDX-GT200 CD Player

1 Answer

I recently installed my sony xplod to my jeep and the radio, volume works fine. when i insert a cd, i hear nothing, counter and track displays but no sound...please help


are you using an amplifier? if so, it sounds like you are using the blue wire (antenna remote turn on) instead of the blue/white wire (amplifier remote turn on) to turn the amplifier on.

Feb 17, 2011 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

Sony CDX-M800 inside face (buttons and display) do not work


you more than likely have a bad flexible cable(s).

Dec 23, 2009 | Sony CDX-M800 CD Player

1 Answer

No sound to the subs


Possible solution: Check to make sure your ground connection is connected to metal that is NOT covered in paint. This is not a solid connection and can ruin your amp over time. Simply scrap away the paint and re-connect. This was a problem i ran into recently.

Jul 27, 2009 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

Black out


this is a coincedence. The CDX-M800 had a HUGE problem with the ribbon cable on the face going bad, causing this exact problem.
$14.00 and some time will put it back into perfect condition.
http://cgi.ebay.com/ebaymotors/Fix-your-Sony-CDX-M800-flexible-ribbon-cable-CDX-M800_W0QQcmdZViewItemQQ_trksidZp1638Q2em118Q2el1247QQcategoryZ43947QQihZ020QQitemZ300287945333QQrdZ1QQsspagenameZWD1V#ht_2258wt_1213

Jan 21, 2009 | Sony CDX-M800 CD Player

1 Answer

Face


Look for a ribbon cable that connects the flip down face back to the main circuit board. It may have a lead that has broken. This is a common problem.

Jul 16, 2008 | Sony CDX-M800 CD Player

1 Answer

Face panel Screws


weigh the focking thing in its ****

Apr 07, 2008 | Sony CDX-M800 CD Player

1 Answer

Sony Xplod no radio in 2000 Ranger


if you have lost am and fm it sounds like the antenna connector on the back of the radio has come off, if you find that is the case put it back on and secure it with a strip of tape

Dec 04, 2007 | Sony XPLOD CDX-GT200 CD Player

Not finding what you are looking for?
Sony CDX-M800 CD Player Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4874 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...