Question about Kodak Easyshare C813 Digital Camera

1 Answer

Unable to get sound when recording a video plays fine but with no sound, please help

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

You have to plug it in the telly for sound, camera has no speaker

Posted on Jan 01, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hypercam 3 will not record sound under Vista.


umm sorry no solution but it is NOT because of vista (i have it and it records fine) hope that narrows the problems down lol (

Nov 29, 2009 | Microsoft Windows Vista Home Premium with...

3 Answers

Din Unlock - Unable to record


You must have the unit switched to "DIGITAL" input - switch it to "ANALOG" and record that way. The "DIN UNLOCK" is when you have the lack of a proper digital signal, or a digital signal with copy protection, like you cannot make a digital copy of a digital Minidisc, etc...Does that make sense? Let me know if the "Analog" setting works for you. Good luck.

Nov 07, 2009 | Sony MDS-JE330 Mini Disc Player

1 Answer

Horizontal grey lines running whe camcorder in play mode


Its symptoms of dirty / clogged video head. Please use Sony video head cleaning tape to clean video head.

Jan 28, 2009 | Sony Handycam DCR-TRV140E Digital...

1 Answer

No sound on playback


I think, built-in small speaker is not working. try to replace it.

Jun 11, 2008 | Video Cameras

1 Answer

Everything seems fine, but will not record.


buy a cleaning cassette and play three times and then try to record .

Feb 02, 2008 | JVC GR-D33US Mini DV Digital Camcorder

1 Answer

Sound


It's not tracking -- it's dirty heads -- you can purchase an 8mm head cleaning cassette and use it to cure these problems. Tapes recorded with the dirty heads may still have issues afterwards.

Nov 17, 2007 | Hitachi VME535LA 8mm Analog Camcorder

2 Answers

PICTURE BUT NO SOUND!


Your Camera records sound but does not play it back on the device. Go to www.vivitar.com and download the driver for your camera. Install it on your pc and you should have sound when playing video in windows media.

Bladeharvest

Aug 27, 2007 | Vivitar ViviCam 5386 Digital Camera

1 Answer

Audio meltdown!!


Use a head cleaner tape (available on eBay most likely) and clean the recording heads.

Mar 14, 2017 | JVC GRD650US DIGTL VIDCAM 32X ZOOM 16:9...

Not finding what you are looking for?
Kodak Easyshare C813 Digital Camera Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kodak Cameras Experts

kakima

Level 3 Expert

102366 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Kodak Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...