Question about Qca Spas Paradise Hot Tub

1 Answer

I have a Paradise II, had it installed on 10/06 around March of this year one of the motors for the jets quit. We shut the spa down every summer so we did not have someone come out and look at it. Once we started the spa back up a few weeks ago for winter again, still just the one side worked. Until yesterday then the other motor stopped working? Is it common for both motors to stop working before the spa is even been set up for four years? We only use it in the winter about three times a week for a max of twenty minutes. I would think for the money I paid for the spa the motors would last longer. Am I missing something? Or should I pay the 85 dollars they are wanting to come look at my spa to tell me what is wrong with it?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 310 Answers

If this is under warranty call the manufacturer. If it was purchased at a big chain store like cost-co call them. It is very common for hot tubs that are shut down most of the year to have these problems. The motor shaft seals need to stay wet, but when shut down they are dry. When they go dry they shrink, causing leaks, which will in turn let water leak into the motor housing, which will in turn seize the motor bearings. It is much better once you have it up and running to run it year round, and when not in use, turn down the temperature as well as switching the controls over to "economy" Every spa made in the last 10 years has this setting. It will cost $.25 /day to run like this (about) which is way cheaper than service labor and parts. If you have a good spa tech. he should be able to replace the bearings for $35 each plus one hour labor per pump. If you have a bad spa tech. just pay to replace the pumps or do it yourself.

Posted on Oct 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I came home I did not hear the pump working so I pushed the button to turn on the jets and they seem to work fine, but when I shut the jets off everything shuts down. Just humming coming from motor.


That is a capacitor. Replace it. If it blows another or hums like that, then get a new motor. Also, see if the motor shaft turns freely.

Dec 28, 2016 | Pool & Spa

1 Answer

New polygroup 2000 gph pump is loud


firstly, don't be so certain that doubling your pumping capacity isn't damaging other parts of your pool system. Excessive flow reduces filter efficiency, can cause hyper chlorination, and cause faster degradation of the plumbing and pool surfaces.

a noisy pump typically indicates poor lubrication on bearings and bushings in the pump assembly, or misalignment of those parts. Things like this happen.

Either replace the pump (and i recommend going back to the original design specs) or rebuild it, using new bushings / bearings, high quality lubrication, and be certain that the drive shaft is perfectly straight, and that the bushings allow it to spin freely.

Jul 04, 2014 | summer escapes Polygroup Quick Set...

1 Answer

Spa shut down


I need more information, is the breaker for the spa on? does it have any power, and if so is there an error code on your topside display? if you can give me some more info I'd be glad to help.

Nov 04, 2013 | Qca Spas Paradise Series Paradise Supreme...

1 Answer

Our hot tub will not heat. It is staying around 84-86 degrees. Electric outlets/ panels are fine. Could it be a thermostat? A local dealer told us to see if the setting was changed to the "saver"...


If a spa is not heating, switch it into standard mode to begin with. Set the 2 filter cycles for at least 2-3 hours each and about 12 hours apart for optimum performance. QCA Spas uses a Balboa spa pack so the controls are very nice (I believe it is an ML900 control panel) and you can set everything from the topside control. Download the Paradise manual here: http://discounthottubspas.com/qca-spas-parts/
As always, their support team is great, so if you have questions, give them a call.

Jul 08, 2011 | Qca Spas Paradise Series Paradise Ultra...

1 Answer

Hi. We have a 10 year original owner Hydropool spa which we have replaced alot of stuff in the past 6 months. It now reads HO or something close to that and won't get past the 50's - 70's for temperature....


the code might be FLO and could be the circulation pump has debris in the impeller so when idling it should have pretty good flow coming out of the jet the heater uses. other common failures with heat are the pressure switch seen pictured. let me know and pictures help me help u
hayward-fdxlwps1930-water-pressure-switch-replacement-for-hayward-universal-h-series-low-nox-pool-heater_16953382-5wza5llwn2qwnlqvdjcvdeqf-3-0_0.jpeg

Aug 01, 2017 | Qca Spas Paradise Hot Tub

1 Answer

I've got no water coming thru the side jets in my pool, even though water is pouring through the jacuzzi jets. The jacuzzi is all part of the pool.


This is an ether or situation. Most systems now are set up with three way valves and if you turn the jets on you will shut the pool returns down. If you turn the pool back on you will shut the spa jets off.

Sep 27, 2010 | AO Smith 1 hp Swimming Pool - Jet / Well...

1 Answer

My Hayward Super II Pool Pump isn't priming. The


I think your impeller may be stuck OR your start capacitor has failed. Your pump is going off on over load because it cannot turn or cannot start.

Thanks for your interest in FixYa.com

May 14, 2010 | Hayward Pool Products Hayward Super II...

1 Answer

My Hayward Super II Pool Pump isn't priming. The motor will start, and hum for a few seconds but then it just shuts off. The motor will try again after a minute or two only to shut off again. The cycle...


Pull the six bolts on the back of the pump and pull the motor and pump housing back. remove the difuser and try spinning the impeller. If it wont spin you may need a new motor. If you pull the wires. You can find a motor shop in your phone book and they can rebuild it for you usually for about 100 bucks. Or replace it with new for a lot cheaper than what your talking. Good luck.

Mar 25, 2010 | Hayward Pool Products Hayward Super II...

1 Answer

No jet flow hot springs highlife 1990


you might have an air lock, when you first start filling the spa, start the water running in the skimmer first. that should force air out of the pump and should pick up prime right away. if not, you may have a valve problem.

Mar 30, 2009 | Dream Maker Spas Dream Maker Ez Spa Hot...

Not finding what you are looking for?
Qca Spas Paradise Hot Tub Logo

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Qca Spas Pool & Spa Experts

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

byrdhaus188

Level 1 Expert

19 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Are you a Qca Spas Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...