Question about Jl Audio 1000/1 Car Audio Amplifier

3 Answers

Jl audio i have a jl 1000 mono when i turn the bass up the amp cuts off showing low voltage the amp was really hot i have had my stereo all the way up before never had this happen all the wires are good when i look at the cap when the amp cuts off its showing about 8.2 volts

Posted by on

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

I doubt that your factory alt can even think of keeping up with the 1000. it will draw up to 75 amps itself. just getting a cap wont help if your alt cant recharge the battery and the cap. it wont matter if you have 2 batteries and a 20 farad cap. best bet is to upgrade your alt to at least a 150 amp or higher. dont forget about the grounds and power wire upgrade too.

Posted on Jul 04, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It sounds like your draining the cap to fast either try a 10 or 20 farad capacitor or a second battery even both i have a 1000/1 and a 300/4 with two 1 farad caps and the amps still make my lights dim and feel the altenater working when the bass hits. also check the gound wire and make surethe wire is metal to wire for a good ground it should help good luck man!

Posted on Jun 12, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers

If the amp was hot, it probably has a serious problem. You should have it checked out by a qualified tech. Don't continue to use it. More serious damage could occur.

Posted on Jun 01, 2008

  • Lionel Howe
    Lionel Howe Feb 08, 2014

    Thanks Man. My amp is actually staying cool. Hey, check this out... When I have my headlights on the amp doesn't cut out as often, and I can actually run the stereo at higher volumes. But, yeah, my lights definately dim... big time.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a jl audio 1000/1 v1 amp pushing 2 15"


add more batteries to the truck and up grade the alternator and fuse

Jun 06, 2013 | Car Amplifiers

1 Answer

Jl 1000/1 goes into protective mode with low frequency


Do you have a capacitor????? If not, when its up loud and hitting hard it might be going into protection because of a voltage sag....If it goes below 11.8v they will usually do that.....Get a multi meter and put on the hot and ground of your amp when its playing loud and see what the voltage is dropping to.....If its going below 12v, thats your remedy...gd luck....

May 02, 2012 | Jl Audio 1000/1 Car Audio Amplifier

3 Answers

I cant get my jl audio w6 10s to give off much bass with the jl audio 500/1 amp


here is a manual for your subwoofers: http://mobile.jlaudio.com/pdfs/8-12W6_BDS.pdf

use the wiring diagram for 1.5? (1.5ohm) with 2 speakers. the diagram for 3 speakers will not work, because it would bring the load down to 1 ohm, and the amp cannot go below 1.5 ohm.

to set up the amp:

under "preamp output section", on the "output mode" switch, select "amp filter"

to set up the levels: start with the amp gain pretty far down- with the input voltage on low for line level outputs from the deck, and on high for speaker outputs from the deck. now turn your cd deck as far up as it will go until it distorts, then turn the cd deck down to just where it stops distorting. now, you can start to turn up the gain on the amp.

on the filters, youll prolly want the cutoff filter around 100hz @ 24db slope. start with the infrasonic filters off, but, if you do get into them, try centering between 30 and 60hz on either, and, possibly dropping the cutoff filter to 80hz.

Jan 31, 2011 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

My amp cuts off when i turn it up


do you have the amp knobs cranked?? gain and freq

May 05, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Jl audio 1000/1 low voltage -keeps shutting off at high volume


You should definitely upgrade the power wire to the sub amp to 4 gauge -absolutely your choking your amp its starving for current-poor thing is starving !!!!!!!

Apr 16, 2009 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

JL 300/2 v2 Power Light Blinks, No sound out of Sub. Works in friends Car HELP


Are you sure you don't have any shorted wiring or defective speakers?


Sep 30, 2008 | Jl Audio 300/2 Car Audio Amplifier

2 Answers

Jl audio/1,


there is a short check all connections carefully.. im betting it is your speaker connections

Jul 26, 2008 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Low ohm p/l


Quick primer here... Impedance drops with frequency,
you might have the amp loaded at what seems a rated spec.
However if your bassing too hard the voice coil can leave the gap (magnetic Field) and drop your impedance far enough to activate the protect circuit. This usually occurs in a bridged amp.
You can always give JL ( John and Larry actually) a call.They are a outstanding Company to deal with.
Is Maynard still with them ???
Sumthin

Jun 04, 2008 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

Power issue


Hello highs31 Ok this is a common problem and the fix is quite easy. even though you may not want to hear it. Here it goes: Your amplifier is drawing more current then your alternator can put out and more then your voltage regulator can control. This means that you must and I repeat must add another battery, alternator, and voltage regulator for your sound system. adding these components will eliminate your problems. That is the long and the short of it. I hope this helps, Thank you, Shuttle83

Oct 09, 2007 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Help


JL amps are somewhat sensitive to low voltage. Everything has to be perfect in the power supply feeding the amp. I'll assume that you have large enough wire. Check the owner's manual on the JL site. They likely recommend 4g or larger. You need to measure the voltage across the B+ and ground terminals of the amp. If it's dropping below ~11v when you turn the volume up, you need to determine why. Make the same measurements at the battery terminals. If there is significantly less voltage drop there when the volume is increased, check all of the points in the circuit where there could be a bad connection. Look for corrosion, over-heated connection on fuses or at the battery and make sure the fuse is in good physical condition. Some types tend to overheat and melt. If everything looks OK, begin measuring the voltage at each point where there is any sort of connector. If for example, you get a significant difference in the voltage on each side of the fuse, the fuse, the holder or the connections to the holder may be defective.

Oct 04, 2007 | Jl Audio 1000/1 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 1000/1 Car Audio Amplifier Logo

359 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Amplifiers Experts

matthew walsh

Level 1 Expert

69 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Jl Audio Car Amplifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...