Question about NorStar M7310 Corded Phone

1 Answer

Call Routing and Automated Information

I'm trying to change the routing tree for incoming calls and add new voice actors. I'm not sure where to start.

I have a Norstar-Plus with older Meridian phones.

I can get to **config and **admin

Posted by on

  • LaserTrans Jun 16, 2008

    I am having the same issue. HELP!

  • megz459 Dec 22, 2008

    We would like to make our phone system completely automated and I have not a clue how to go about it. We do not have the proper instructions to do so.

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

I can point you to a site with the install manual. You will need to do a lot of reading. May be worth having someone do it for you.

Posted on Jan 07, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Restore incoming call rings after power outage AVAYA


If you have a Backup & Restore card you can manually restore the system. If not you will have to restore everything by manually including voicemail greetings and automated attendants.

May 21, 2014 | Avaya Corded Phone avaparp18d

1 Answer

I can not figure out how to set up the answering system for incoming calls to leave a message.


Sometimes you have to call your own # and then the automated voice will tell you that you have not set up a voice mailbox yet. On other phones you will go to your message folder and there is a voice-mail option on it.

Jul 01, 2011 | Cell Phones

2 Answers

What is routing loop?


A routing loop is a condition in which a packet is continuously transmitted within a series of routers without ever reaching its intended destination network. A routing loop can occur when two or more routers have routing information that incorrectly indicates that a valid path to an unreachable destination exists.
The loop may be a result of:
Incorrectly configured static routes
Incorrectly configured route redistribution (redistribution is a process of handing the routing information from one routing protocol to another routing protocol and is discussed in CCNP-level courses)
Inconsistent routing tables not being updated due to slow convergence in a changing network
Incorrectly configured or installed discard routes

Jun 07, 2011 | Linksys EZXS55W EtherFast 10/100 5-Port...

2 Answers

I have a 1987 F-150 w/5.0L. I recently did a tune up and replaced some radiator hoses and a couple vaccum lines. New Distributor Cap and Rotor, plugs and wires, new air filter and changed the oil and...


I do not have Vacuum routing diagrams but check your underhood labels for this routing. If not, then try internet articles. The Vacuum routing through thermal vacuum trees are probably the cause. As thermal heat changes the ports reroute vacuum for idle step-up.

Apr 08, 2017 | 1987 Ford F 150

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

No one in my work place knows how to work our phones. We use Nortel Networks T7316, it doesn't help that they don't make this model anymore :/. I was put in charge on setting everything up which i've done...


The feature your looking for is custom call routing(CCR). If your using 4 digit DN's then you probably have larger office environment which I'm not sure that a CCR tree will handle efficently. To build your CCR tree, enter into voicemail admin programming, press the OTHR soft key, then the CCR soft key ehn the ADMIN key
enter in a CCR tree number, then press build At this point you would enter in the number of the path you want to build and what it will do. ex. path 1 means when I press 1 on the dialpad I want it to call Mary's extension(transfer, internal, ext 2221) When your finished building your paths you'll need to save your tree.then you'll need to enable the CCR tree under AA,TABLE, Grtg Table:1, then press next til you see CCR tree: none. Press the CHNG soft key then 1 on the dialpad and ok. That will enable CCR tree 1 to work in greeting table 1. Theres a large section dedicated to building and changing CCR trees in the Nortel voicemail manuals so don't be discouraged if you don't get it on your first try. good luck

Sep 10, 2010 | NorStar T7316E Corded Phone

1 Answer

They can hear me talk but I can't hear


You are close ,go to the menu and press tool and then press the bluetooth then go to setting and press it.Make sure voice routing incoming is hands-free and voice routing outgoing hand-free

Aug 28, 2009 | Motorola Mobility H700 Wireless Headset

2 Answers

Bluetooth H710 new..mic not working


Go in phone to setting then go to bluetooth and press it then select voice routing incoming hands-free

Aug 25, 2009 | Motorola Mobility H710 Bluetooth Headset

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Problems with automated attendant on Axxess Inter-Tel Phone


When people call in they more than likely hit a Call Routing Application eventually. You would have to assign the greeting to the Day and/or Night greeting in order for it to play.

May 13, 2008 | Inter-Tel Axxess Corded Phone

Not finding what you are looking for?
NorStar M7310 Corded Phone Logo

Related Topics:

162 people viewed this question

Ask a Question

Usually answered in minutes!

Top NorStar Lands Phones Experts

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

77499 Answers

Oloyede Monsuru

Level 3 Expert

1417 Answers

Are you a NorStar Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...