Question about Hobart Welders 500505 Handler 140 MIG & Flux Cored 140 Amp Welder w/Cart

1 Answer

Wire stuck in Lead - Hobart Welders 500505 Handler 140 MIG & Flux Cored 140 Amp Welder w/Cart

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 29 Answers

Snip wire loose from spool -- hold trigger down and pull excess wire out of trigger

Posted on Jan 02, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1994 GMC C1500 Sierra, 5.7 liter, 2WD. Replacing a one-lead ECT sensor with a two-lead??


Your engine coolant temp sensor is a two wire sensor.
The temp sending unit for temp gage is a different animal, one wire connector.
1994-gmc-c1500-sierra-5-7-liter-353htx05o4bsbc2sdlg1ra32-3-0.jpg

Nov 14, 2016 | GMC Cars & Trucks

1 Answer

The compressor runs for 5 minutes and turns off for 3 minutes. Is this normal?


This seems to be normal from the info you have given. If this is a window unit, it should have a sensing lead at the indoor coil (lead as in a sensor that may be a wire with a part of the very end of it stuck to the front of the indoor coil OR a wire or copper tube that is clipped to the front of the coil). This lead senses the indoor coil temp and when its "satisfied" it will stop the compressor and the indoor fan continues to blow air which heats the sensor and a few minutes later the cycle begins again. I have had to pull the sensor away from the coil a bit for it to cool a room.

May 29, 2015 | Keystone KSTAW05A 5,000 Cooling Capacity...

1 Answer

What would cause no oil pressure


Clogged oil pump pick up screen, a stuck open pressure relief valve on oil pump, clogged oil passages. Verify gauge operation, unplug oil pressure sender , turn key on, have someone observe the gauge, for single wire, ground the lead to the engine block, gauge should go up. For two wire lead , jump the ends to each other.

Dec 21, 2013 | 1999 Dodge Ram

1 Answer

Wire is stuck in lead my licon weld pack 100


If can't pull it out, remove the section where the wire is stuck

Mar 21, 2013 | Welding Tools

1 Answer

I urgently need a Clarion cd1500r installation manual or wirng color codes


Hello, here is Clarions wire codes.
FRONT Right SPKR: +Gray -Gray/Blk,
FRONT Left SPKR: +White -White/Blk,
REAR Right SPKR: +Purple -Purple/Blk,
REAR Left SPKR: +Green -Green/Blk

Brown Wire = Phone Mute Lead (If applicable)
Yellow Wire = 12V battery lead in (Connect directly to battery)
Red Wire = 12V Ignition wire (Connect to Acc switch)
Blue/White Wire = Amp turn on lead
Black Wire = Chassis Ground
Orange/White Wire = Illumination Lead (Connect to dimmer switch)
Blue Wire = Auto Antenna Lead (lowers power antenna Do not use for Amp Turn on! Use the Blue/White Wire for Amp,EQ, Ect.. turn on wire only

RCA Connectors if applicable:

Black RCA Harness:
White RCA = Rear Audio Left Sub Output 1
Red RCA = Rear Audio Right Sub Output 2

Gray RCA Harness:
White RCA = Front Left Audio Out to amp
Red RCA = Front Right Audio Out to amp

Oct 19, 2010 | Clarion Car Audio & Video

1 Answer

Brought 1979 out of storage after five years. Put in new battery and all accesories work, car turns over but will not start. No spark was comming from plug wire so I checked the coil. No spark came from...


Most likely the points, but check the low tension coil wiring as well. If the points have got stuck together during storage or if the wire to them is disconnected then you won't get a spark. If they've slipped totally closed you won't get a spark either. Replace the condenser at the same time, they don't last forever and are cheap.

After changing the points or re-gapping them, you MUST re-time the ignition, statically to begin and then dynamically once the engine is running. ****** the timing slightly from standard to take account of lead-free fuel, unless the car was supplied from new to a lead-free country.

Oct 09, 2010 | Alfa Romeo Spider Cars & Trucks

1 Answer

How do you remove a broken wire in the wire liner with no wire exposed at either end of the liner?


Remove the lead completely from the welder and remove the tip Strip all of the insulation off of larger piece of copper electrica wire (probably #12) and push it through the lead. You need to use the largest size copper wire that will fit in the lead so that the stuk wire does NOT jam against the inside of the lead. It is a **** shoot as to whether or not you can clear the lead to the weld head. If you know you folded the wire inside the lead you can try making a "tight" hook with a piece of the wire weld wire to try and hook the piece that folded over. Good Luck!

Kelly

Feb 21, 2010 | Welding Tools

1 Answer

Wheel will not turn at all my fan will come on and i pull the trigger and it wont turn it will just wine


Take the spool off of the machine and see if the feed wheels turn. If they do, you probably have the wire stuck in the tip or the line leading to it -- replace as necessary. If they don't turn, there is something jammed at the feed rollers or the motor that turns them. My bet would be that there is something stuck in the lead to the gun or the tip. The whine noise is probably the rollers slipping on the wire. Since the wirewill not feed, the spool doesn't turn.

Nov 29, 2009 | Hobart Welding Tools

1 Answer

I have an 04 s4 and recently the horn goes off and gets stuck in that orinentation. it wont shut off unless i pull the horn fuse or battery lead. when the horn gets stuck on the hazards also come on n stay...


methinks a stray wire in aftermarket alarm system. Most horns are negative switched (ie they are operated by earthing a wire on the steering column) and would not interfere with positive-switched items such as the hazard lights. Does your car have an aftermarket alarm?

Sep 17, 2009 | 2004 Audi S4

2 Answers

Oasis HE


You have something stuck in the drain pump/filter. Remove the pump filter and clear the blockage.

Jul 16, 2009 | Kenmore Oasis HE 27082 Top Load Washer

Not finding what you are looking for?
Hobart Welders 500505 Handler 140 MIG & Flux Cored 140 Amp Welder w/Cart Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hobart Welding Tools Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Troy
Troy

Level 1 Expert

35 Answers

Are you a Hobart Welding Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...