Question about Teledyne Laars Laars Lite 2 Pool Heater 325,000 Btu / Natural Gas

1 Answer

Can not get heaters elec spark to spark upon turning on. Replaced module with no differance. i have verified power to unit to be 220v. heater has not been fired this year however it worked fine this time last year. thanks so much

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 26 Answers

Hi David--
Assuming the spark unit is clean and properly gapped, and all connections are clean and tight, check the ground connection at the module. Turn the unit's power off, and look for a green wire coming from the module. This should land somewhere on the unit's body. Be sure this wire lands tightly and on a paint and rust free area of the body. Also, check that the spark unit itself is tightly grounded. This is often accomplished via the sparker's mounting assembly.
--Hope this helps, Joe

Posted on Oct 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Igniter on gas water heater only sparks once


First pull the ignitor wire off the ignition module...hold a screwdriver 1/8 to 1/4 inch away from the electrode pin on the module then turn the unit on to see if it sparks differently than what you described before you replace the ignitor.

Dec 19, 2013 | Honeywell Water Heaters

1 Answer

My new heater stopped working after 3 months upon inspection I had 240 volt to the heater and top element and nothing to the bottom element. I replaced the bottom element and both thermostats and their is...


The elements do not operate at the same time. They are designed to take turns coming on. Try setting the temperature of the top element 10 degrees lower than the bottom one, turn the hot water on in the bathtub. The bottom element should come on first. When you are done checking, turn the top element 10 degrees higher than the lower for normal operation.

Aug 28, 2010 | Rheem 50 GAL ELEC TALL Water Heater 6YR SC...

1 Answer

Top heating element was broke. Replaced got hot water for week. Now have to run hot water for 20 mins before it goes from warm to hot. Top heating element reads 240VAC bottom heating element reads...


look for a badly connected power line ont he bottom element, or any connection upstream of the power terminals. voltage readings usually drop to that range when you only have one side of the 220v circuit connected.

Jun 20, 2010 | Rheem 50 GAL ELEC TALL Water Heater 6YR SC...

2 Answers

Test procedure for elements and thermostat


Remove upper and lower access panels
in upper access, use voltage tester to test voltage of on the uppermost terminals above the red reset button. should be ~220V between terminals (110 to ground)
If not: breaker off or bad,
If 220V proceed:
Test the two terminals immediately below this reset button should be 220V
If not: reset tripped or bad
If 220V present, proceed.
Turn off breaker to heater.

Use ohm meter or continuity tester.
test resistance across upper element terminals -should be 10 to15 ohms
check between each terminal and ground -should be open circuit .
If not replace element
Repeat for lower element.

test across lower element thermostat should be no resistance when stat turned up so it clicks on.
(To test that lower stat turns off, allow tank to heat up completely before conducting this test) Turn sta temp down so it clicks off then test across stat terminals -should be open circuit

The upper thermostat is a 3 way switch
The simplest way to test it is to turn the power back on turn the upper stat all the way up so it clicks on and use voltage tester across the UPPER element terminals, should be ~220V
Now turn the upper stat down so it clicks off- check upper element should be 0 V between upper element terminals -(Caution ! terminals will still be live 110V to ground)
The upper stat has now sent power to lower stat.
Turn lower stat up so it clicks on, check Voltage across lower element -should be ~220V turn lower stat down so clicks off, should be 0 V across lower element terminals.

NOTE If tank is completely cold the upper stat will not switch off and wont send power to lower stat.
If lower tank is cold lower stat may not click off even when turned down.
normal stat setting is 125 to 130
The hotter you you set the stat, the faster your tank corrodes.

Apr 09, 2010 | Rheem 40 GAL ELEC TALL Water Heater 6YR SC...

1 Answer

The raypac 2100 pool heater turn on but when you go to fire it al


If you hear it sparking, verify the spark is happening INSIDE the combustion area and not shorting out at the ignition module. Also verify you actually have gas available and the gas valve is turned on...

Apr 08, 2010 | Raypak Rp2100 Pool & Spa Heater Lonox 407k...

1 Answer

My hot water heater has a red and a black wire,but the electric supply wires coming in to power the water heater have a red,black white and a bare ground. Which wires go where?


Your 220v hot water heater does not need the neutral(white) wire coming in. Bare wire goes to ground -green headed screw. Black goes to black, Red goes to red. White gets teminated with a wirenut or some electrical tape.

Jan 24, 2010 | Rheem 80 GAL ELEC TALL Water Heater 6YR SC...

1 Answer

I turned the gas off to my unit (Minimax 400 w/auto elec ignition), cannot get it to light now.


Making sure the power is off you can try to bleed out the gas line by cracking open a connection near the heater. Let it run till you smell gas. Then tighten it up and let it sit for fifteen or twenty minutes, to be syre the gas has cleared then try it again.

Jan 10, 2010 | Pentair MINIMAX MODULE, IGNITION CONTROL

1 Answer

I recently installed a new elec. baseboard heater with a wall thermostat in a new addition. i wired a 220 tstat. there were 2 red line wires on the tstat. there were 2 black load wires on the tstat. i put...


When you checked across the black and white at the heater did you get 220v? If you do, then the heater is bad or the high limit is kicked out, check it out to see if it is open (no current will flow through it).

Nov 13, 2009 | Heating & Cooling

1 Answer

Payne Gas Pack Furnace A/C and Heat Unit


Do you have power to the unit?
Is it a 110v or a 220v unit?
check your power supply.

Jan 02, 2009 | Heating & Cooling

Not finding what you are looking for?
Teledyne Laars Laars Lite 2 Pool Heater 325,000 Btu / Natural Gas  Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Teledyne Laars Pool & Spa Experts

Paul Carew

Level 3 Expert

2557 Answers

Jay Finke
Jay Finke

Level 3 Expert

1343 Answers

Bill Jordan

Level 2 Expert

372 Answers

Are you a Teledyne Laars Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...