Question about Haier HD656E Dehumidifier

1 Answer

Does not dehumidify. motor runs. no watercomes out of the drainage tube.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 767 Answers

Hello my name is Heath it will be my pleasure to assist you. First you have to be sure the compressor is running if not then there is probably nothing you can do except replace the unit. If the compressor is running then you will have to take the unit apart and clean the evaporater coil inside the unit if this gets clogged with dirt and pet hair it will not allow the water to condensate on the coil.

Posted on Oct 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Leaking dehumidifier When hose is attached it still drains into cotainer


The hose of the hose connector on the unit may be clogged. When this happens, water is diverted to the bucket.

Turn the unit OFF & unplug it. Disconnect the hose from the unit and check the hose for a clog. If none is found, the clog is in the hose connection tubing, inside the dehumidifier. Using an 18" long plastic Zip Tire or something similar (NO wire coat hangers, though). Insert the tip of the Zip Tie into the hole and continue to push it in, until you reach a bend in the tubing. Gingerly work it past this bend, until the Zip Tie bottoms out or you run out of usable Zip Tie. Then pull the Zip Tie out slowly while rotating (twisting) it. This will dislodge any clogs. As you reach the inserted end of the Zip Tie be prepared, as some water may follow. Reattach the hose, plug the unit in and turn it ON. Set the humidity extraction level at 35% and monitor the hose for water running out. Be sure the hose is no longer than 5 feet and is sloped downward to the floor drain. As drainage relies on gravity.

I hope this helps you to troubleshoot and solve the problem. Thanks for choosing FixYa.

Jul 25, 2011 | Frigidaire FDL45P1 Dehumidifier

2 Answers

My Danby Silhouette DDR556RH dehumidifier is less than 2 years old (out of warranty) and is no longer drawing out the humidity. First, the hose connection to the sump pump stopped working (I have cleaned...



Hi,

There are many reasons why a dehumidifier will not work or collect water.


Here is a tip that I wrote to help people to figure out what is going wrong with their dehumidifier

Dehumidifier is running but no water is in bucket

heatman101

Aug 21, 2010 | Danby DDR556RH Dehumidifier

3 Answers

My zenith zd309 light keeps blinking but the water


If the unit is titled forward at all, the "full bucket" "trip switch" will not trigger off as it should. Be sure the unit is on a flat, level surface, or leaning backward slightly--this also aids drainage through the drain tube, if that's your set-up.

Jun 07, 2010 | Dehumidifiers

1 Answer

How do I operate, just aquired the moisture issue


Yes, for drainage of the condensat, or at least a tttank that will need to be manually emptied when needed

Oct 02, 2009 | DeLonghi DE500 Dehumidifier

1 Answer

Dehumidifier leaks


Either there is a hole/leak in the tray, or the drain line is clogged. You are giong to have to access the tray to determine this: standing water is plugged line and no water is busted pan. This will determine your avenue of approach.....

Aug 31, 2009 | Ebac Neptune Dehumidifier

1 Answer

Continuous drainage not working


Make sure that where the tubing attaches to the unit is tilted out or it will not drain into the tubing but into the pan instead. Hope this helps 2rns4u <*{{{>(

Jul 22, 2009 | Danby DDR586R Dehumidifier - 58 Pints...

1 Answer

Dehumidifier collecting water in container


If you have the hose drain tube connected, drainage will defer to it first. If you remove the hose drain tube, the place where it connects to the drain pan drips into the container instead.

Sep 17, 2008 | Maytag M7DH65B2A Dehumidifier

1 Answer

Figidaire 25 pint dehumidifier


Check the point on the tank (Bucket) where the hose connects to. Make sure there is no obstruction at the outlet of the bucket to the hose connection. Next make sure the hose has no kinks or no loops that may trap air to the drain. If necessary for a long run to the place of drainage raise the dehumidifier to a higher level for better drainage.

Jun 20, 2008 | Frigidaire FDL45P1 Dehumidifier

1 Answer

DH400P


I had a similar problem with the pump not working and the water flowing into the main drainage bucket instead. I had to disassemble the housing...not an easy project to reassemble...and found that the pump has its own smaller drainage tank with a float device, a pump pre-filter, the actual pump, then of course, more drainage tubes. The entire pump drainage system of components needed cleaned of accumulated, mucoid, slime! I cleaned the channel in which water flows into the pump's tank...located on the screen filter side of the dehumidifier. Then I moved to the other side of the dehumidifier and cleaned-out the entire pump drainage tank. Note that the pump's drainage tank only empties about 1/2 inch of water each time the pump activates. Thus, there is always alot of water in the pump's drainage tank. Thus, alot of time for slime to accumulate. Next, I cleaned off the float mechanism. I then cleaned-out the pump's pre-filter. Cleaning out the pump's pre-filter was paramount to the pump functioning properly and quietly! I checked that my pump was properly installed and NOT rubbing against its mounting so that it operated quietly. I added fresh water to the pump's tank several times to insure that the pump was working properly and that all slime was eliminated. Finally, I reassembled the housing...not an easy task! My pump now functions like new. All this work had to be done to insure proper function of the dehumidifier's pump system. My dehumidifier is only 11 months old. It is still covered by the one year warranty, but it is too expensive to ship the entire unit, as Delonghi requires you to do at your expense for them to fix it under warranty. You can be assured that I will check for future slime build-up to keep my dehumidifier functioning properly. The dehumidifier works great, it's just that it's high maintenance.

Jun 15, 2008 | DeLonghi DE400P Dehumidifier

Not finding what you are looking for?
Haier HD656E Dehumidifier Logo

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Haier Dehumidifiers Experts

Steve

Level 3 Expert

3289 Answers

Bill Long

Level 3 Expert

588 Answers

Mike Squire

Level 2 Expert

420 Answers

Are you a Haier Dehumidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...