Question about Kenmore 31913 Progressive Direct Drive Bagged Upright Vacuum

1 Answer

Kenmore 35913 Progressive

My vacuum is still sucking through the hose and accessories, but the main floor vacuum won't engage. No clogs in the hose and filters are all clean. The Model No. is 116.35913401, Serial No. M44309188. Also I cannot locate the instruction booklet for this model and would like to obtain one. Thanks so much.
DB
dbevan@mcguirewoods.com

Posted by on

  • luciselena Jul 31, 2008

    r prodBrand = 'Kenmore';
    I have the exact same problem but my vacuum is the Kenmore twilight upright vacuum, Sears item#

    02037100000
    var omEvt="prodView,event10";var omPrds=";02037100000P";


    Mfr. model#
    37100. I have no idea what's going on. I cannot see anything blocking it, but that could be an issue as well.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,673 Answers

Go to sears.com, click on the parts link, enter your full model number, then scroll down and there are several options to clikc on, a parts list and picture parts breakdown are there and if a manual is available, you can get it and parts thru this site. There is a overload switch for the brush roll motor, if tripped then it won't turn. Could be that the brush roll motor is bad. The motor and brush roll are put together as one unit, but you can get the motor by itself.

Posted on Jun 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Everything seems to be working fine except it has no suction. I changed the bag and filter, but still nothing.


Probaly a clogged suction tube, unplug the vacuum first then tilt the vacuum upside down and see if you can see a clog .On the back side of the brush it will be kinda funnel shaped and that leads to your suction tube . That is the most common place for a clog.

Rate my answer with the thumbs..........Thanks

Dec 03, 2010 | Kenmore 35912 / 35913 Progressive Upright...

2 Answers

Kenmore progressive 360 vacuum cleaner has low suction


Check the tube that leads down to the brush head for clogging as well as any motor or HEPA filters. If that still shows nothing, take the cover off the brush head (like you're changing the belt) and look for obstructions in there. Usually, if you have low suction on the accessory hose, the problem is with a motor filter, HEPA filter, or a clog where the hose goes into the unit. If you have good suction on the accessory hose but none on the floor, it's usually in the brush head (clog or broken belt) Good luck

Feb 28, 2010 | Kenmore 35912 / 35913 Progressive Upright...

1 Answer

Kenmore Progressive with direct drive model 116.36923502 stopped picking up debris and empted it into the floor and is there something you need to do to switch from floor to using the hose. It does not...


sounds like you have a clog in your hose, full bag, or dirty filters. take the bag door off and feel inside at the bottom for suction or air movement. if you have suction there chances are its a clog in the hose. You can use a coat hanger or something similar to reach into the hose just be careful not to puncture the hose. First just try turning the unit on and stretching the hose as far as you can. try to feel for a clog and try to free it with the hose stretched.

Jan 22, 2010 | Kenmore 31913 Progressive Direct Drive...

1 Answer

Kenmoore Intellivac w direct drive suddenly started making internal sound like something was stuck. Hose is clear, and sound is made when hose is detached from main unit. Vacuum sounds find at lower...


Shut off the vac and open container and remove the bag. Try dropping a coin into the hose, then raise up to see if it falls thru to the bag area. If it does check the throat of the vac where the dirt is sucked upward to dump into the bag itself.

Sep 05, 2009 | Kenmore 35912 / 35913 Progressive Upright...

1 Answer

Loud noise/Sounds clogged


You could have a clogged air filter and vacuum is not getting air to motor. You could have hair and string buildup on ends of roller brush. You can put a vaccum hose over a broom handle to clean it out. Also, check the little elbow of the hose at the bottom f vacuum where it bends.

Aug 28, 2009 | Kenmore 35912 / 35913 Progressive Upright...

1 Answer

Only suction to attachments


Something is stuck in the throat of the floor head, between the brushes that turn, and where the hose connects at one side (usually right hand side) of the floor head.

Reply back what you find.

Feb 04, 2009 | Kenmore 35912 / 35913 Progressive Upright...

1 Answer

Won't ****


there is what they call an intake.disconnect the hose and see if it make the same sound.if not then its clogged up in the hose.if it still makes the same sound with the hose off then here is what you have to do.on the top of the base there are 2 slide buttons ,slide them outward to unlock the cover.remove the cover and you will see where the suction intake begins.it will be on your left side as your facing the vcuum.the tube sets into a slot just raise it up and look inside and see if theres anything in there.take a coat hanger with the end bent so it is round and work it down into the tube where you disconnected the hose.if theres anything in there you should be able to push it out with the coat hanger.you can take the bag cover off and remove the bag then you will see the outlet tube that dumps the dirt into the bag.see if there is anything there..see if you can blow into the hose if not thats where the clog is.if so take the hose off completely and put it in the sink and run water through it,better yet take it outside and blow it out with a garden hose

Jan 04, 2009 | Kenmore 35912 / 35913 Progressive Upright...

1 Answer

Kenmore 35913 Progressive Vacuum with Direct Drive


If you push the reset, it should push in and if nothing happens, then there is a problem with either your cord, switshes or motor.

May 29, 2008 | Kenmore 35912 / 35913 Progressive Upright...

1 Answer

Kenmore Progressive Model # 116 25914507


I had the same problem with my vacuum. I called in for technical service and was told to push the "reset button". It turns out that there is a small red button right next to the dirt indicator light. I pushed the button, plugged the vacuum back in and started it up and it worked like a charm! :) Hope this helps!

Mar 25, 2008 | Kenmore 23913 Progressive PowerMate Bagged...

1 Answer

My vacuum is not sucking at all.....


I took out the air flow filter at the back of the vacuum and turned it on, somehow the clog cleared. Then I put the filter back in and it works perfectly! Barb

Mar 01, 2007 | Kenmore 35912 / 35913 Progressive Upright...

Not finding what you are looking for?
Kenmore 31913 Progressive Direct Drive Bagged Upright Vacuum Logo

190 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Roger Potts

Level 3 Expert

694 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Kenmore Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...