Question about Vacuums

1 Answer

Is it possible to remove the suction head off the metal hose?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 171 Answers

If it is the wand you want to take out of the head there is a small button that will release it just push the button and try twisting at the same time . If it has not been off before it may take some force as it may be a bit stuck. Good luck
P.S. If this doesn't work write back with the make and model of the machine.

Posted on Oct 07, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a kenmore model 116.25512506. The roller is spinning but no suction from the head. The attachments have suction but not the head. How do I remove bottom cover to check for blockage?


Is the suction control plastic ring shut?. If it's wide open you get almost no suction. See picture.
25823072-bhx41vpbxgcw2fhkwng0wody-1-0.jpg If that is closed check the long metal wand. Disconnect from the beater bar head and check the whole length of the wand and look into the beater bar head opening for something plugging it.

Aug 15, 2015 | Kenmore Vacuums

1 Answer

No suction when using hose attachments - motor runs and under cupboard vent works - just not able to use just the hose with attachments


does the vacuum turn on when hose plugged into wall outlet assuming your using central vac. if it does not turn on then the metal band in the hose end is possibly cracked.

Jan 03, 2015 | Vacuums

1 Answer

Wertheim x3000 motor running but little suction?


Check all of the filters. When there's extra heat, it's usually blocked filters.

If not, dismantle the wand and use long pipe cleaners or a bottle brush to clear any possible jams in the wand or head. Remove the hose from the main unit and if possible, drop ball bearings or marbles down the hose to try and clear any blockage. Remember to recover all of the ball bearings or marbles before you reassemble the hose and wand.

Aug 13, 2014 | Vacuums

1 Answer

Why would a Hoover Windtunnel have no suction?


It could be clogged at the head or throat, or you might have a hole in the hose. Unplug the hose; if you're getting suction where the hose plugs in then the problem is in the hose or the head. If you're not getting suction where the hose plugs in then the problem is in the body, probably the throat. If the problem is in the hose or head, detach the hose from the head and check for suction at the end of the hose. If there's not suction there, then you've got a clog or a hole. If there is suction there, then you've got a clog in then head.

May 20, 2014 | Vacuums

1 Answer

The hose suction on my Dyson Animal (DC41) is fine, but will not disengage when you put the hose back and want to use the floor sweeper.


Hi Stacy, it's Jack at Dyson.

This issue you've described with your DC41 sounds unusual, as the changeover valve will divert suction to the cleaner head automatically when you recline the machine into the vacuuming position. If it's not doing this, it's possible you have a blockage somewhere in the cleaner head, internal hose or changeover valve.

To check for this, please follow the steps shown in our online Support guide: http://www.dyson.com/support/dc41/dc41-irspu/diagnosis-root-menu/performance-flo-area-check-dc41/flo-brushbarvid-dc41/redirect-to-performance-flo-base-dc41-checking-the-internal-hose/performance-flo-base-dc41-checking-the-internal-hose

If you'd like some further advice after you've given us a try, please email our experts with your details at askdysonUS@dyson.com. Someone will be in touch to help as soon as possible

Feb 27, 2014 | Dyson Bagless Upright Vacuum DC41 Animal

1 Answer

My Electrolux guardian C135 vac has lost suction. replacing the bag does nothing. removing the HEPA filter has no effect - what do you suggest? Will a replacement HEPA filter make any significant...


No you have a clog in the hose, wand or at the power head. Remove the hose wand and power head from the the vacuum. Turn on the vacuum, put the palm of your hand over the hole in front, you should feel plunty of suction. Then replace just the hose and put the palm of your hand over the end of the hose. If you do not have suction the clog is in the hose. You can try putting the hose on the blower port to blow out the clog or use the wire from a coat hanger. If you have suction, then add just the wand and repeat. If you have suction, then the clog is in the neck of power head, you will have to use a coat hanger to clear it.

May 08, 2010 | Electrolux Guardian Bagged Canister Vacuum

1 Answer

Floor attachment does not suction, no clog in the hose, hand held works when dettached from floor attachment


Have you checked the floor head? Use a pipe cleaner or twisted metal to carefully and gently see what's in there. It sounds like dirt or something has definately sealed up the main suction channel.

May 07, 2009 | Vacuums

3 Answers

Dyson DC 14 lost suction to beater bar/ suction to hose/stick


My Dyson DC14 had no suction...see if this works...turn the Dyson upside down...there is a length of hose that connects the bottom of the vacuum to the top, careful remove one end of the hose and check for debris...mine was clogged. Removed the clog and voila...it works. Thanks for the above info on checking the hose for cracks.

Apr 11, 2009 | Dyson DC14 All floors Bagless Upright...

3 Answers

Suction loss when handle is tipped back to clean carpet


can any one help,
Our Dyson Animal vacuum has plenty of suction when it is upright and the attachments are being used off the hose, but when the handle is tipped back to begin cleaning carpets the beater head is getting no suction. As the handle is being tipped back you can hear what sounds like a flapper valve in the body of the vacuum opening and then all the suction just goes away.

Nov 19, 2008 | Dyson DC07 Animal Bagless Upright Cyclonic...

2 Answers

Lack of Suction


There are actually several possibilities.

Check to make sure that the brushroll is spinning. The brushroll is responsible for virtually all of your pickup on carpet, and is the culprit for most complaints of "lack of suction."

If the brushroll is not spinning, listen at the head to see if the motor inside the power head is active. If you can hear it running but the brushroll is not turning, you have a broken belt. If the motor in the power head is not turning at all you may have an electrical short in the hose, the wands, or the main power outlet from the body of the canister; but before you get too involved check the power head for a thermal reset button. Some of the Electrolux powerheads are equipped with these, and some are not, so check your user's manual. If there isn't one, or if it isn't tripped, you'll need to look for electrical issues.

In this particular model it is fairly common for the electrical contacts on the wands to short out, so inspect the metal contacts to look for scorching, or melting of the plastic around them. If you have access to a VOM, check for voltage at the contacts on the end of the wand, and if it is not present, check all of the contacts sequentially back to the canister body to determine which part is not passing voltage. If you have voltage all the way through the wand, you either have a loose connection inside the power head, or the power head motor has burned out. If you have power from the canister body, but not through the end of the hose, either your hose has a short in it, or the circuit board in the handle assembly that controls the power head power has shorted out.

If your brushroll is turning, then you do, in fact, have a clog somewhere inside the power head, which a visual inspection behind the brushroll and into the elbow will confirm.

Best of luck,

-R

Apr 01, 2007 | Electrolux EL7020A Oxygen 3 Ultra Canister...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...