Question about Cell Phones

1 Answer

MY phone was working when I switched off and had recently beencharged. Today it shows the 02 symbol but I can do nothing with it. It seems to be frozen.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,010 Answers

The phone Freeze problem. Your phone has gotten hard-locked; it will not accept any unlock codes. This problem can only be caused by improper unlocking. Basically this happens if you or someone else has already entered 5 wrong unlock codes on your phone.
You can get the unfreeze code, NCK code and SPCK code from third party. After unfreeze your phone, you have to enter the NCK code to unlock and use it with any gsm network in the world. i will suggest the website http://www.unlock-zone.com/ which is doing good service .....you can approach this website

Posted on Oct 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have nokia e5 mobile i recently update mobile software but i get problem with keypad ie. i press (@)key and it shows me (,) symbol, i press (?) key it shows (=) symbol and other symbol key issue, please...


Kalpesh bhai jai jinendra, kem cho ? I feel the problem is more of a keyboard and not of the software. Did you expose your phone to water or any other liquids ? i think jyare tamaro phone bheeno thai jaai on the keypad, tyare the keypads go hay wire. i will suggest you to take out the keypad let it dry for a bit and then fit it back in. i think that hsould work.

Aug 14, 2013 | Cell Phones

1 Answer

Hi my mobile is nokia x3-02. memory card was working well suddenly it shows different symbols. not showing any files. it shows memory status as 3GB. but not showing files.


Your memory card has infected by virus so make do scan with good and updated antivirus.If not solved pl make backup all important files and format it .Good luck

Jul 27, 2011 | Cell Phones

1 Answer

Epson P5000 won't switch one


its software have been frozen or crupted connect it to pc and upload a software

Mar 23, 2010 | Epson P-5000 Digital Media Player

1 Answer

Random disconnects


Your problem is on the Cable companies side, there is nothing you can do besides making them come out to fix it. Be warned that some ISPs are known to play the blame game and pin it all on you...I used to work for Comcast and seen this happen regularly.

In short, you are looking for a connection problem in the lines around/in your house.

The long version:
The cable wires that run around the neighborhood are the main lines. Every few houses there is what is called a "tap". The tap is a little box with a few ports to connect a regular sized cable to it(the same cable you see inside your house). Fromt he tap the cable goes to your house and "should" be connected to what is called a "ground block". A ground block should have a wire going from it to some type of ground. This is to prevent an electrical shock traveling through the lines into your house and frying anything connected to it. From the ground block it should then go into a "splitter". The splitter has 1 input port for a cable line to connect to and has anywhere from 2-10 output ports. If there are unused output ports, they should be capped off to reduce signal bleeding/loss/interference.

Okay, now the fun part. From the ground block, the next step in your line should be a 2 port splitter. So it should have a cable going into it and 2 coming out. One of the 2 coming out of it should be going "directly" to your modem. If the setup is any different than I just described, your house was wired wrong and could be the culprit to your internet problem.

There is also a possibility that your "tap" is bad, I have seen it more than a few times. A low level tech can fix this.

Also, there are boxes every so often on the main lines that run on the telephone lines. They can be misconfigured and also create internet problems. These will require a higher level technician to fix.

Next possibility is that your modem itself is bad, when you schedual a trouble shooting call with your ISP, ask them to bring an extra modem with them.

Almost forgot an important one, where the cable "screws" into any port on the tap, ground block, splitter or modem...it is not snug tight and you are not getting a full signal. This is a very very very common problem. The endings that screw into things, they are called "F-Connectors" and do periodically require to be replaced.

The tech that comes out to fix your problem, if they do not have a wave length meter on them...they do not have the proper tools to diagnose your problem. An official tech of your ISP will almost always have one on him, it is the contractors that usually do not. Ask for a real tech and not a contractor to show up.

Keep calling when you experience problems. Each time you call, ask for money to be taken off your bill for your troubles. If the person on the phone says they can not do that, ask for a supervisor.

Hope this helps.

Feb 02, 2010 | Arris SURFboard® SB5101 Cable Modem

2 Answers

Screen works when charging but then nothing!?!?


Yes the software is the problem. Try updating your firmware. It can be downloaded.

Jul 08, 2009 | Sony Ericsson w580i Cellular Phone

1 Answer

Newly installed microwave, model #JVM15440DM2WW. Read out started showing symbols and then flashes "please press clock". I did that with no results. NOTHING will work while symbols are...


First of all, there seems to be a typo in that model number, but no matter.

This is usually due to a defective or loose magnetron causing electrical interference and disruption in the control circuit board.

If your magnetron was recently replaced, it may have loose mounting nuts or bolts or maybe the wire mesh RF gasket was not installed or got pinched.

You should have a 1 year part & labor warranty, plus a further 5-9 years on the magnetron itself.

GE can point you to an authorized service center. Their Customer Service is at http://www.geappliances.com/service_and_support/contact/

We're happy to help and we appreciate your thoughtful rating of our answer.

Jun 22, 2008 | GE Microwave Ovens

1 Answer

Missed calls


hi there
this is not the problem of the gsm service provider..this is the problme of the phone.

please let me know the make and model no of the phone and i will give you the information on how to reset or format the phnoe.

all the best

Feb 04, 2008 | Motorola Mobility MOTOKRZR K1 Cellular...

1 Answer

ETrex Vista shows incorrect date


Thanks for the great advice. My problem is fixed!! Yay!

Nov 18, 2007 | Garmin ETREXVISTA GPS Receiver

Not finding what you are looking for?
Cell Phones Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cell Phones Experts

Computer Repairing
Computer Repairing

Level 3 Expert

14641 Answers

yadayada
yadayada

Level 3 Expert

76691 Answers

William Alequin

Level 3 Expert

928 Answers

Are you a Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...