Question about Roper RAS8445KQ Top Load Washer

1 Answer

No hot or cold water will come through .disconnect hose and water come out

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Roper Master
  • 43,501 Answers

Hi,

If your washing machine will not fill, only hot or cold will fill or is slow tofill then read these tips. I have covered many of the things that can happen inthese tips...


Washing Machine Problems No Water

Washing Machine Fix Washing Machine No Water

heatman101

Posted on Oct 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Water does not get hot on a hot wash


Shut off the water. Disconnect & check the BOTH water supply hoses at the MACHINE to check for obstructions / kinks / etc: Check for and clean any strainer / filter on the hoses and inlet to the washer. Direct the hoses into a tub or other container and turn water ON. make sure you have water flow from BOTH hoses and that one is HOT and the other is COLD. If OK, reconnect to machine. Turn water back ON. Choose a WARM wash.

If you get COLD only, you probably have a bad HOT solenoid - if HOT only you have a bad COLD solenoid. Be sure by:

Shut water off and swap hose connections (hot to cold & cold to hot) and try again.

If you get COLD only, you probably have a bad COLD solenoid - if HOT only you have a bad HOT solenoid. If you get HOT only, you probably have a bad COLD faucet / hose - if HOT only you have a bad COLD faucet / hose.

Replace the bad solenoid as needed. Good luck!

Sep 28, 2015 | Hotpoint WMA48 Front Load Washer

1 Answer

Hot water fills very slow(30 MIN OR MORE TO FILL) good water flow from spicket to washer, screens are clear. sewems to be something with the washer its self


Might be a bad inlet valve. To confirm, swap the hot and cold hoses to your washer so that the cold water feeds the hot water connection and the hot water feeds the cold water connection. Turn off both hot and cold water faucets. Set the washer for a warm water wash. Turn on the cold water faucet, and check the flow. Then turn off the cold water faucet, and turn on the hot water faucet and check the flow. If the cold water flow fill slowly, then the problem is with the inlet valve.

It an easy part to obtain from an appliance supply house. To install disconnect the hoses to the back of the machine, and remove the back panel to get access to the valve. Should only take a couple of minutes to remove and install. Hope this helps you.

Oct 26, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

My washer cold water wont work the supply is good and it puts out hot water whats wrong


If I understand your issue correctly, you're saying no cold water gets to the machine. If that's true, then do the following:

Turn off the hot and cold water to the machine
Disconnect the cold water hose to the machine - catch the water from the hose in a small container
Check for a plugged water inlet screen - this is pretty common
Clean the screen, reconnect the hoses, turn on the water, check for leaks and try again
If no luck, you may have a bad cold water inlet fill valve, but it's much more likely to be a plugged screen

Mar 13, 2010 | Crosley Washing Machines

1 Answer

I dont know what the piece is called but it goes on the back of my front load washer and it seperates the hot water from the cold water and its cracked


Are you referring to the water valve assembly? If so, you can purchase a new assembly. Check with a parts distributor. You will need the brand and model number.

Unplug the washer. Turn off the water supply (hot and cold) to the washer and disconnect the hoses at the washer (there is no need to disconnect the hoses at the wall). Make certain that you replace the hoses correctly on the new water valve with corresponding hot and cold hoses coming from the wall. Disconnect the wire harnesses to each temperature (hot and cold) on the water valve. The harnesses should be color-coded. Replace them correctly on the new valve. Turn the water supply back on and plug in the washer. Run a small water level while testing different temperatures (hot, cold and warm). Check for water leaks and proper temperature.

Feb 20, 2010 | Kenmore Washing Machines

2 Answers

Very slow cold water fill, why?


First make sure that you have adequate water flow from the hose bib coming from the wall. You can do this by turning off your cold water connection at the wall, then disconnect the cold water hose. Then turn the faucet on and make sure the water flows freely. The most common reason for your problem is a clogged screen where the cold water hose connects to the back of the washer. To check this, disconnect the cold hose from the back of the washer and clean the small screen inside the cold water inlet on the washer.

Jun 19, 2009 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

My whrlpool frnt load washer is using hot water in evry setting


Did you check to see if the hot and cold are hooked up backwards? Try switching them.

Apr 20, 2009 | LG WM-2277HW Front Load Washer

2 Answers

Cold water trickle hot water runs good


turn off water valves at wall, disconnect the supply hoses from the washer. where the hoses connect to the washer, there is usually a stainless steel screen/strainer inline on both the hot and cold inlet. corrosion on the cold side is pretty common. Menards, Lowes Home Depot stores sell the replacment screeens.

Jan 25, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Water fill


if there are 2 hose connections then it is hot and cold fill. if only one hose connection, then connect to cold only.
if two hose connections, then connect at ramdom. put on rinse cycle. if hot water comes in, then connections are the wrong way round and just reverse them

Sep 03, 2008 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

GE Washing Machine


Sounds like you have a bad fill valve on the cold water side. If your hoses are not clogged, then remove the hose and check the cold water inlet going into the machine for clogs. There is a screen that can trap mineral deposits and/or rust. If you have well water or hard water, they can become clogged easily. Sometimes you can clean them out and they will work just fine. Most of the time, however, you will need to replace the fill valve. Make sure you unplug the machine and turn the water off. The valves are electronically controlled. I hope this helps.

Mar 01, 2007 | GE WHRE5260E Top Load Washer

Not finding what you are looking for?
Roper RAS8445KQ Top Load Washer Logo

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Roper Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Mike

Level 3 Expert

4340 Answers

Are you a Roper Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...