Question about Roper Dryers

1 Answer

Will not start i can hear the motor or a sensor but will not start

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 171 Answers

If you can hear the motor but the drum is not turning than you need to replace the belt and this is tricky if you have no knowledge of dryers

Posted on Oct 07, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lennox g26q3


electronic ignition or pilot type? assuming electronic ignition, check the airflow sensor for dirt in the peto tube, or a defective sensor, if you hear the high voltage click but have a failed ignition chec that the pilot is being lit, and that the thermopile/infrared sensor is good. one of those is your problem.

Mar 23, 2014 | Heating & Cooling

1 Answer

My Montro cranks but will not start


there could many different problems. do you have any check engine codes? if so have them checked out, because a sensor may have failed causing the engine not to start. then you need to check the fuel pump. stand by the fuel tank and have someone turn the key on, but dont start the car. listen very closely you should hear a small electric motor run for about 5 sec. if you dont hear anything, check the fuse and the relay. when you turn the key on the relay should make a fairly loud click. if no sound is heard the relay needs to be replaced. if you still dont hear the motor your fuel pump has failed.

Aug 21, 2011 | Mitsubishi Montero Sport Cars & Trucks

1 Answer

My laser 30,had error code EE8, but i was able to restart..my house is full of the smell of diesel, took off fan cover doesnt move when turned on but did after i turned it off...choking on fumes in alaska


EE8 is the code for combustion blower failure. I'm not sure which fan you checked. You can't see the combustion blower fan. It is inside the black plastic cover on the back side of the heater near the bottom. You can see the motor for it from inside the heater. The blower has a sensor to determine fan speed to control the amount of airflow to the burner. There could be a problem with the sensor. When you turn the heater on the first thing you should hear is the combustion blower start up and run. On the smaller heaters they are very quiet and sometimes hard to hear. Start the heater and see if the blower starts. If it doesn't remove the front cover and locate the blower motor so you can check the wires going to it. I have seen wires that mice have chewed off. Otherwise you may need a need blower motor. If it is running then the sensor is possibly bad and you would also need a new blower motor. Also make sure the exhaust pipe isn't blocked since you say the house smells like diesel. Let me know what you find. nitensheaterservice@earthlink.net

Nov 07, 2010 | Rinnai Toyostove Direct Vent Heater: Laser...

1 Answer

TURN ON A CODE L5 LIGHTS UP


L5 is really LS (Lose signal ) this occurs when the speed sensor is not functioning or no belt movement. Unplug unit remove motor shroud then plug unit back in, now stand on foot panels you will notice LED lights coming from the Motor Control Board, press start at this time you will manually with you foot start pushing the belt. What this will show you that if the speed sensor is working properly one of the lights will start flickering and the upper panel will register this pulse signal and the time should work.
If you get a LS again then the speed sensor is defective and needs to be replaced, this sensor is located on top of the drive motor with 2 bolts attaching it to the motor body. Now if the sensor is functioning their is 2 other possibilities 1) Worn motor brushes 2) Motor Control Board Has Failed.Unplug Unit.
The easiest to test out of the 2 is the motor, by using a 18v fully charged drill battery disconnect the lead from the motor going to the motor control board attach the leads to the battery and the motor should start to rotate if not replace worn brushes. If the motor rotates then you may have a defective motor control board.
To test this portion you will need a multi-meter place leads where you disconnected the motor leads put meter range @ 20v DC plug in unit and start the unit, when you hear the click you should see about 5v DC = .5 MPH and their should be another LED light flickering as soon as you hit the start key this is the PWM signal which is generated from the upper board and travels thru the terminal harness. This tells you that both board and harness is working properly.
My suggestion is that it is either the sensor or the brushes these are the 2 that commonly fail.

Jun 11, 2010 | Landice L7 LTd Pro Sports Trainer...

1 Answer

Rear suspension has dropped, front suspension is level. It's a 2001 Expedition, and just happen this evening. It would always make a sound everytime I started the engine up like a motor was running, it...


thew motor you hear running is the compressor for the air ride or leveling system. if you dont hear the motor check the fuses. also there is a level sensor under the truc k in the rear and should be hooked to the rear end.

Apr 05, 2010 | 2001 Ford Expedition

1 Answer

After my 2004 Rodeo has warmed up, if I idle for more than a minute or 2, I can hear some kind of motor kick in (I assume it is thermostatically controlled) and then the Check Engine light starts blinking....


The humming motor you hear?
Is it the fan on the radiator?
Is the engine temperature hot?
If it is the fan on the radiator I would suspect you have a faulty engine coolant temperature sensor!
Regards Andrew Porrelli

Dec 03, 2009 | 2004 Isuzu Rodeo

3 Answers

HONDA S2000 STARTER PROBLEM


sounds like a bad starter selnoid or starter drive

Feb 18, 2009 | 2002 Honda S2000

1 Answer

AGITATOR


Water gets drained when it passes the washing cycle on the knob ? do you hear the motor humming ? like it wants to start? if no sound from motor then check the sensor switch located under the top of washer where door closes, it could be loose or defective, if you hear sound coming from motor , check the belt ,if belt OK, then MOTOR need to be replace, hope this info helps , AJ

May 07, 2008 | GE WDSR2080D Top Load Washer

2 Answers

Will not start; makes no noise


check the humidity sensor this will prevent the motor from starting

Sep 22, 2007 | Maytag PYE2300AY Electric Dryer

Not finding what you are looking for?
Dryers Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Roper Dryers Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Sal DeAngelo

Level 3 Expert

2128 Answers

Are you a Roper Dryer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...