Question about NetGear WGT624 Wireless Router

1 Answer

Router not reading from modem

I have a problem with my new wgt624 router, its not reading data from the modem.at first it was fine, but then one day its not reading from it.i called tech support but they told me to hard reset, switch cables and stuff.it worked at first but it took us a long time to figure it out.and i dont think the tech support really know the problem coz what he was doin is hit and miss.so its workin, but it happened again, i did the same solution it worked from the first time it happened but its not workin.either the thing is deffective or this is a problem for the router.thank you for the response

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 144 Answers

Hello!

-- who is your internet service provider
-- what is the operating system of your computer?
-- is this working fine before or is this a brand new router

you may try this and see if this help solve your problem. make sure your computer is directly connected to the router

Step 1: Shutdown the computer.
Step 2: reset the router while power on then Unplug the router’s power cable.
Step 3: Unplug the Broadband modem’s power cable and wait for 30 seconds.
Step 4: Plug in the Broadband modem’s power cable and wait for its lights to appear stable.
Step 5: Plug in the router's power cable once the modem’s lights appear stable.
Step 6: Power on the computer on and configure the router settings
Step 7: test the Internet connection.

if this still didnot work, upgrade the firmware of your router. If after upgrading the router's firmware and you still experience the same problem, chances are that the router is malfunctioning

note:

configuring the router settings will depends who is your provider. if your isp is dsl you need to configure your ISP username and password on the router. if your router is a cable no need to change any settings on the router. it should automatically work

Posted on May 30, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Unable to log in to my netgear wgt624 router, has been working fine and suddenly lost internet. plugged ethernet cable into back of the cable modem and works fine so it's definately a problem with the...


reset the router using the reset button on the back
to log in after reset, type 192.168.1.1 in the address bar of a browser
Leave the username blank, password is admin

Jan 22, 2011 | NetGear WGT624 Wireless Router

Tip

How to configure Netgear WGT624 v3 router with Globe Broadband Huawei B200...


1. You have to reset your router to its original factory configuration by using the reset button at the back of the router (WGT624 v3) near the antenna. 2. Connect the cable from the Globe Broadband Huawei B200 modem to the wan port of the router. 3. Connect another cable (RJ45) from the router (any Lan port on the router) to the laptop or desktop. 4. Switch on both device (modem and router). 5. Wait till both device boot up and the modem flash a blue, green and yellow color on its led and solid green to all router indicator led except the test led indicator flashing for a few seconds only.
6. Open your browser (e.g. Mozilla Firefox, Safari...) 7. Type http://192.168.1.1 at the address bar. 8. Netgear setup website will open. 9. Go to advance settings. 10. Go to back up menu and click erase to reset your router to its original factory settings. 11. Logout. 12. Switch off the device (modem and router). 13. Remove the cable connecting the computer and the Lan port of the router. 14. Connect the modem directly to the laptop using the cable. 15. Open a browser. 16. Go to the netgear website. 17. Go to the Support menu on the Netgear Website. 18. Type the model of the modem (WGT624 v3) on the blank space provided (Find your product). 19. Go to Downloads. 20. Download WGT624v3 Firmware Version 2.0.26_1.01 NA. 21. Read the instruction how to download the firmware and how to upgrade your router to the new firmware. 22. Save the downloaded firmware. 23. Exit the Netgear Website. 24. Switch off the modem. 25. Now follow the instructions #2 to #8. 26. Go to "Upgrade the Router" menu. 27. Upload the downloaded firmware to the router. 28. After uploading the firmware go to the Basic Settings Menu or use the Smart Wizard Menu to configure your Router.(Important Updates: Lan IP Address will be changed automatically to 10.0.0.1). Automatic internet connections will be tested by the network. 29. Configure your wireless settings. Logout. 30. Reboot all the devices and the laptop/desktop. 31. Follow the sequence when rebooting. (modem-router-laptop/desktop). 32. Open a browser and browse any website. 33. Enjoy.

on Jul 12, 2010 | Computers & Internet

1 Answer

My netgear is up and running and all the bars are up and im on it but when i log on too the web it says problem loding page


Netgear WGT624 V3 Wireless Router Problems by BigG2 - January 16, 2007 1:17 AM PST

Hi Guys/Gals,

My wireless connection is not working and i cannot log on to it, I have connected a Netgear WGT624 V3 Wireless Router to my Motorola SurfBoard SB5101E Modem which is connected to Telewest Cable Broadband (internet works fine if i access directly through the modem), on the router the power light is lit and also the internet light flashes rapidly but the wireless light comes on for a couple of
seconds and then goes out - i think this is the problem? I have tried logging on to the router to check the wireless settings but cannot access it, i have also tried connecting directly via LAN but cannot get this to work either although i am not sure if i have connected it correctly?

Any ideas/comments/advice is very much appreciated!!

Thanks in advance,

Jan 05, 2011 | NetGear WGT624 Wireless Router

1 Answer

About 108 mbps wireless router wgt624 netgear


HOW CAN I INSTALL MY NETGEARN 108Mbps WIRELESS FIREWALL ROUTER WGT624 v2.

Jan 23, 2009 | NetGear CG814M Wireless Cable Modem...

1 Answer

No connection when installing WGT624 Netgear router


Plug an ethernet cable into the wan port of the router from your virgin modem... then plug ethernet cable from computer into a port on the router....that should solve your problem.

Jan 09, 2009 | NetGear WGT624 Wireless Router

1 Answer

Router not working


Check the adapter definitions on your PC

Jul 13, 2008 | NetGear WGT624 Wireless Router

1 Answer

Neatgear WGT624 take over


hello!

-- who is your internet service provider
-- what is the operating system of your computer?
-- is this working fine before or is this a brand new router

you may try this and see if this help solve your problem

Step 1: Shutdown the computer.
Step 2: reset the router while power on then Unplug the router’s power cable.
Step 3: Unplug the Broadband modem’s power cable and wait for 30 seconds.
Step 4: Plug in the Broadband modem’s power cable and wait for its lights to appear stable.
Step 5: Plug in the router's power cable once the modem’s lights appear stable.
Step 6: Power on the computer on and configure the router settings
Step 7: test the Internet connection.

if this still didnot work, maybe you need to upgrade the firmware of your router

May 06, 2008 | NetGear WGT624 Wireless Router

1 Answer

Issues with Netgear WGT624 v3 Router


Hi,

Try to put the Internet cable in the Network slot rather than Wireless one.. it will work fine..

Apr 08, 2008 | Computers & Internet

2 Answers

Netgear 108 Mbps Router WGT624 v3


As you say that, you are able to go online with the modem, connect your modem- router and laptop witha cable and check if you are able to go online with the router wired first, if yes, then the w/ls settings has to be checked..open your w/ls network connection, remove your preferred wireless network and then try to reconnect again and check.. if you are not able to gon online wired with the router, disconnect power cables from modem- router , wait for 10 sec, and reconnect it , wait till all the lights come up and then reconnect, check if you are able to go online if not your router has to be reconfigured,,

plz check and revert back in case of any issues

Nov 27, 2007 | NetGear WGT624 Wireless Router

Not finding what you are looking for?

Open Questions:

See all NetGear WGT624 Wireless Router Questions

NetGear WGT624 Wireless Router Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

Jaspreet Saini

Level 1 Expert

34 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...